<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #17592d;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #17592d;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #17592d;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #17592d;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }
    </style>
    

    <meta property="og:title" content="San Diego Section Fall All-CIF Teams">

    <meta property="og:url" content="https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/ff75597/2147483647/strip/true/crop/4005x2103+0+381/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/ff75597/2147483647/strip/true/crop/4005x2103+0+381/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Running back Lucky Sutton of the Cathedral Catholic Dons runs for a touchdown in the Dons CIF State victory Friday Night. The Dons defeated the Folsom Bulldogs 33-21.">
    


    <meta property="og:description" content="Lucky Sutton of Cathedral Catholic, Tre Edwards of Mater Dei Catholic are football&#x27;s players of the year">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2021-12-19T17:02:38.257">

    <meta property="article:section" content="Sports">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="Lucky Sutton of Cathedral Catholic, Tre Edwards of Mater Dei Catholic are football&#x27;s players of the year"/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/15c3db7/2147483647/strip/true/crop/4005x2253+0+306/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg"/>


    
    <meta name="twitter:image:alt" content="Running back Lucky Sutton of the Cathedral Catholic Dons runs for a touchdown in the Dons CIF State victory Friday Night. The Dons defeated the Folsom Bulldogs 33-21."/>
    
    
    
    
    <meta name="twitter:title" content="San Diego Section Fall All-CIF Teams"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://static.chartbeat.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://js-sec.indexww.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://s.ntv.io">
<link rel="preconnect" href="https://a.teads.tv">
<link rel="preconnect" href="https://t.teads.tv">
<link rel="preconnect" href="https://ssor.platform.californiatimes.com">
<link rel="preconnect" href="https://libs.platform.californiatimes.com">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="https://ping.chartbeat.net">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://staticxx.facebook.com">
<link rel="preconnect" href="https://activate.platform.californiatimes.com">
<link rel="preconnect" href="https://ajax.googleapis.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net">
<link rel="preconnect" href="https://ads.rubiconproject.com">
<link rel="preconnect" href="https://fastlane.rubiconproject.com">
<link rel="preconnect" href="https://prebid-a.rubiconproject.com">
<style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.3efaab2d64675bed6a5e28fd1f846855.gz.css" /><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.3efaab2d64675bed6a5e28fd1f846855.gz.css" media="print" onload="this.media='all'" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>.enhancement .google-dfp-ad {
 width: auto;
}</style>
<style>div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style>
<style>@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style>
<style>blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>
<meta name="viewport" content="width=device-width, initial-scale=1"><title>San Diego Section Fall All-CIF Teams - Rancho Santa Fe Review</title><meta name="description" content="Lucky Sutton of Cathedral Catholic, Tre Edwards of Mater Dei Catholic are football&#x27;s players of the year"><link rel="canonical" href="https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams"><meta name="brightspot.contentId" content="0000017d-d3a4-d64c-a7fd-dbfe920c0002"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"San Diego Section Fall All-CIF Teams - Rancho Santa Fe Review","publishDate":"12-19-2021 09:02","source":"sdut","pageName":"rsfr:sports:san-diego-section-fall-all-cif-teams:story.","platform":"22","sectionName":"sports","cmsSlug":"san-diego-section-fall-all-cif-teams","leadImage":{"bspContentUuid":"0000017d-a866-d2e9-a77f-b86f287a0000","attribution":"(Josh DaFoe)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"San Diego Section Fall All-CIF Teams","urlSlug":"san-diego-section-fall-all-cif-teams","wordCount":1756,"bspContentUuid":"0000017d-d3a4-d64c-a7fd-dbfe920c0002","fullUrl":"https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams","sectionFullPath":"sports","sitePath":"/","sectionFullPathName":"sports","site":"ranchosantafereview","domain":"www.ranchosantafereview.com","permalink":"https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams","authors":""};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script>
    
    <script type="application/javascript">var _lb = '1';</script>
<script src="https://activate.platform.californiatimes.com/caltimes/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5. -->
<script>
    /**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());
</script>
<script>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</script>

    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.1a60e6e5432e9a0f4e2dd872f09cf11d.gz.js" async></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["san","diego","section","fall","all","cif","teams"],"design":"bs","slug":"san-diego-section-fall-all-cif-teams"};</script>

<script type="text/javascript">
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true;
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    });
    </script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
    <symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915">
        <g id="icon-map-marker-line-1">
            <path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/>
            <circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/>
        </g>
    </symbol>
    <symbol id="icon-list-menu" viewBox="0 0 20 15">
        <rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/>
    </symbol>
    <symbol id="icon-filters" viewBox="0 0 20 20">
        <path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/>
        <path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/>
        <path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/>
    </symbol>
    <symbol id="icon-youtube-play" viewBox="0 0 68 48">
        <path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path>
    </symbol>
</svg>


<ps-header class="page-header-custom-element sticky-top">
    <div class="navigation-panel invisible">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://openhomes.ranchosantafereview.com/" target="_blank">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href=""></a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/agent-spotlight">Agent Spotlight</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://openhomes.ranchosantafereview.com/" target="_blank">Open Homes</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href=""></a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/agent-spotlight">Agent Spotlight</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://openhomes.ranchosantafereview.com/" target="_blank">Open Homes</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://uniontrib.secondstreetapp.com/2021-Best-of-North-Coast-Readers-Poll" target="_blank"> Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2021, Rancho Santa Fe Review | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture>
    
    

    
    <img class="page-logo-image" alt="RSF_WHITE_GREY.svg" width="721" height="120"
            src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg"
        >


</picture>
</a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link" href="https://www.ranchosantafereview.com/news">News</a></li>
                
                    <li data-click="ql1"><a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a></li>
                
                    <li data-click="ql2"><a class="link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a></li>
                
                    <li data-click="ql3"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></li>
                
                    <li data-click="ql4"><a class="link" href="https://www.ranchosantafereview.com/our-columns">Columns</a></li>
                
                    <li data-click="ql5"><a class="link" href="https://www.ranchosantafereview.com/art">A&amp;E</a></li>
                
                    <li data-click="ql6"><a class="link" href="https://www.ranchosantafereview.com/opinion">Opinion</a></li>
                
                    <li data-click="ql7"><a class="link" href="https://openhomes.ranchosantafereview.com/" target="_blank">Real Estate</a></li>
                
                    <li data-click="ql8"><a class="link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a></li>
                
                    <li data-click="ql9"><a class="link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a></li>
                
                    <li data-click="ql10"><a class="link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>

    




        
    <div class="page-above" data-click="above"><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad12b75816-50b0-4594-b26a-aa59c8f52761" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]" data-ad-type="leaderboard" data-ptype="story" data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams&text=San%20Diego%20Section%20Fall%20All-CIF%20Teams"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams&text=San%20Diego%20Section%20Fall%20All-CIF%20Teams"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=San%20Diego%20Section%20Fall%20All-CIF%20Teams%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams%0A%0ALucky%20Sutton%20of%20Cathedral%20Catholic%2C%20Tre%20Edwards%20of%20Mater%20Dei%20Catholic%20are%20football%27s%20players%20of%20the%20year"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    
        <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></div>
    




                    
    <h1 class="headline">
        San Diego Section Fall All-CIF Teams
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    srcset="https://ca-times.brightspotcdn.com/dims4/default/417bb37/2147483647/strip/true/crop/4005x2864+0+0/resize/320x229!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/bc13f22/2147483647/strip/true/crop/4005x2864+0+0/resize/568x406!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f8dd6b5/2147483647/strip/true/crop/4005x2864+0+0/resize/768x549!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/3434d1f/2147483647/strip/true/crop/4005x2864+0+0/resize/840x601!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 840w"
    
/>
    

    
    <img class="image" alt="Running back Lucky Sutton of the Cathedral Catholic Dons is the All-CIF Offensive Player of the Year"
                srcset="https://ca-times.brightspotcdn.com/dims4/default/51602e5/2147483647/strip/true/crop/4005x2864+0+0/resize/320x229!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/131dfca/2147483647/strip/true/crop/4005x2864+0+0/resize/568x406!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ce5c6eb/2147483647/strip/true/crop/4005x2864+0+0/resize/768x549!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ab29b84/2147483647/strip/true/crop/4005x2864+0+0/resize/840x601!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg 840w"
             width="840" height="601"
            src="https://ca-times.brightspotcdn.com/dims4/default/ab29b84/2147483647/strip/true/crop/4005x2864+0+0/resize/840x601!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fce%2F8e1f07a04ea3a020ff22ca376965%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom1.jpg"
        >


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">Running back Lucky Sutton of the Cathedral Catholic Dons is the All-CIF Offensive Player of the Year</div><div class="figure-credit">(Josh DaFoe)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    
    <h2 class="subheadline">Lucky Sutton of Cathedral Catholic, Tre Edwards of Mater Dei Catholic are football’s players of the year</h2>



                                    <div class="byline">
                                        
                                            
                                                <div class="authors"><div class="byline-suffix">San Diego Union-Tribune</div></div>
                                            
                                        <time datetime="2021-12-19T17:02:38.257Z" class="published-date"><span class="published-date-day">Dec. 19, 2021 </span><span class="published-time">9:02 AM PT </span></time>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams&text=San%20Diego%20Section%20Fall%20All-CIF%20Teams"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams&text=San%20Diego%20Section%20Fall%20All-CIF%20Teams"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=San%20Diego%20Section%20Fall%20All-CIF%20Teams%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-12-19%2Fsan-diego-section-fall-all-cif-teams%0A%0ALucky%20Sutton%20of%20Cathedral%20Catholic%2C%20Tre%20Edwards%20of%20Mater%20Dei%20Catholic%20are%20football%27s%20players%20of%20the%20year"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.ranchosantafereview.com/sports/story/2021-12-19/san-diego-section-fall-all-cif-teams"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>

                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body">
                                                <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p><b>Football teams chosen by coaches and media. Other teams chosen by coaches. Profiles by John Maffei.</b></p><h2 id="football" class="subhead">FOOTBALL</h2>
<p><b>Offensive Player of the Year</b></p><p><b>Lucky Sutton, Cathedral Catholic</b></p><p>Sutton finished a sensational senior season with 31 carries for 241 yards and a TD, leading the Dons over Folsom for a CIF State Division 1-AA championship. He led the state with 2,628 yards on 232 carries and 35 TDs in 13 games. He averaged 11.3 yards a carry and had 100 or more yards rushing in 12 games, including a career best 442 yards and 6 TDs against Orange Lutheran in the Southern California championship game. He signed a National Letter of Intent to play at San Diego State.</p><p><b>Defensive Player of the Year</b></p><p><b>Tre Edwards, Mater Dei Catholic</b></p><p>A junior, Edwards is one of the biggest hitters in the country from his linebacker spot. He finished the season with 81 tackles, 15 tackles for a loss and six sacks. The Crusaders finished the season 13-0, beating Modesto Central Catholic 34-25 to win the CIF State 2-AA championship. The Mater Dei Catholic defense allowed just 115 points in 13 games.</p><p><b>First team offense</b></p><p><b>Pos. Name, SchoolYr.</b></p><p>QB Jax Leatherwood, Scripps Ranch Jr.</p><p>QB Dominic Nankil, Mater Dei Catholic Jr.</p><p>QB Julian Sayin, Carlsbad So.</p><p>QB Savigon Yokley, El Capitan Sr.</p><p>RB Elijaih Lux, Patrick Henry Sr.</p><p>RB Lucky Sutton, Cathedral Catholic Sr.</p><p>RB Christian Washington, Helix Sr.</p><p>WR Nathan Acevedo, Lincoln Sr.</p><p>WR Conor Lawlor, Scripps Ranch Jr.</p><p>TE Gabriel Lutz, Ramona Sr.</p><p>OL Erik Cole, Cathedral Catholic Sr.</p><p>OL Ruben Garcia, Scripps Ranch Sr.</p><p>OL Jonah Rodriguez, Madison Jr.</p><p>OL Tanner Vielguth, Granite Hills Sr.</p><p>OL Jonah Zimmerman, Oceanside Sr.</p><p><b>Second team offense</b></p><p><b>Pos. Name, School Yr.</b></p><p>QB Samuel Cooper, University City Jr.</p><p>QB Clash Orsborn, Mission Bay Sr.</p><p>RB Frankie Franchina, R. Bernardo Sr.</p><p>RB Major Givens, Steele Canyon Jr.</p><p>RB Roderick Robinson, Lincoln Jr.</p><p>WR Josh Davis, Carlsbad Sr.</p><p>WR Jerry McClure, Mater Dei Catholic Jr.</p><p>WR Matt Moore, Carlsbad Sr.</p><p>WR Makai Smith, La Jolla Sr.</p><p>TE Zach Marshall, Santa Fe Christian Jr.</p><p>OL Sam Alligood, La Jolla Country Day Sr.</p><p>OL Ben Eyer, Mission Hills Sr.</p><p>OL Logan Hicks, Steele Canyon Sr.</p><p>OL Nathan Lesher, Torrey Pines Sr.</p><p>OL Danny Lopez, Mater Dei Catholic Sr.</p><p><b>First team defense</b></p><p><b>Pos. Name, School Yr.</b></p><p>DL Zach Burton, Granite Hills Sr.</p><p>DL Gracen Halton, St. Augustine Sr.</p><p>DL Mackavelli Malotumau, El Camino Sr.</p><p>DL Jaxson Moi, Cathedral Catholic Sr.</p><p>DL Zach Rowell, Torrey Pines Sr.</p><p>DL Trey White, Eastlake Sr.</p><p>LB Tre Edwards, Mater Dei Catholic Jr.</p><p>LB Anthony Ferrelli, Carlsbad Sr.</p><p>LB Jayden Letua, Mission Hills Sr.</p><p>LB Tanoai Letuli, Cathedral Catholic Sr.</p><p>LB Jayden Virgin, Mt. Carmel Sr.</p><p>DB Adrien Chargualaf, Steele Canyon Jr.</p><p>DB Jayden Cortell, Eastlake Sr.</p><p>DB Jahlil Florence, Lincoln Sr.</p><p>DB Jalil Tucker, Lincoln Sr.</p><p><b>Second team defense</b></p><p><b>Pos. Name, School Yr.</b></p><p>DL Skylar Briggs, La Costa Canyon Sr.</p><p>DL Peter Eyabi, Mission Hills Sr.</p><p>DL Joey Hiner, Mater Dei Catholic Sr.</p><p>DL Kendall Williams, Lincoln Sr.</p><p>LB Victory Johnson, Cathedral Catholic Jr.</p><p>LB Jayden Kendricks, Eastlake Sr.</p><p>LB Justin Stearns, St. Augustine Sr.</p><p>LB James Tivao, Madison So.</p><p>LB Braden Wilson, West Hills Jr.</p><p>DB Skylar Cook, Central Union Jr.</p><p>DB Taejon Evans, Mira Mesa Sr.</p><p>DB Wyatt Gardner, Torrey Pines Sr.</p><p>DB Omar Hammond, Patrick Henry Sr.</p><p>DB Xavier Van, Helix Sr.</p><p>DB Chris Williams, Francis Parker Jr.</p><p>Kicker of the Year: Joey Cheek, Cathedral Catholic, Sr.</p><p>Coach of the Year: Marlon Gardinera, Scripps Ranch</p><h2 id="girls-tennis" class="subhead">GIRLS TENNIS</h2>
<p></p><p>Seeded second in the San Diego Section Individual Tournament, the freshman upset No. 1 seeded Kaila Barksdale of Westview, 6-2, 6-2 in the section finals. Ahn is ranked No. 9 in Southern California and No. 68 in the country in Girls 16s.</p><p><b>First team</b></p><p><b>Name, School Yr.</b></p><p>Alyssa Ahn, Torrey Pines Fr.</p><p>Kaila Barksdale, Westview Sr.</p><p>Elina Shalaev, Canyon Crest Academy Jr.</p><p>Natalia Mochernak, Torrey Pines So.</p><p>Leticia Bazua, Vincent Memorial Jr.</p><p>Maddie Piao, La Jolla Country Day Sr.</p><p>Amani Shah, Del Norte Sr.</p><p>Hannah Lov-Truong, Canyon Hills Fr.</p><p>Carolyna Fowler, Canyon Crest Academy Sr.</p><p>Asha Gidwani, Canyon Crest Academy Sr.</p><p>Chaeyule Kang, Canyon Crest Academy Fr.</p><p><b>Coach of the Year:</b> None chosen</p><h2 id="boys-water-polo" class="subhead">BOYS WATER POLO</h2>
<p><b>Player of the Year</b></p><p><b>Marton Szatmary, Cathedral Catholic</b></p><p>Szatmary capped a big senior season by scoring 3 goals against Bishop’s, leading Cathedral Catholic to an 11-8 win and the San Diego Section Open Division championship.</p><p><b> </b></p><p>Marton Szatmary, Cathedral Catholic Jr.</p><p>Bennett Axline, Cathedral Catholic Sr.</p><p>Jack Hightower, Cathedral Catholic Sr.</p><p>Aiden Day, Cathedral Catholic Sr.</p><p>Garrett Johnson, Bishop’s Sr.</p><p>Gavin Olson, La Jolla Sr.</p><p>Mark Stone, Bishop’s Sr.</p><p>Chase Landa, Bishop’s Jr.</p><p>Oliver Price, Bishop’s Jr.</p><p>Finn Bugelli, La Jolla, Jr.</p><p><b>Second team</b></p><p><b>Name, School, Yr.</b></p><p>Kiefer Black, La Jolla Jr.</p><p>Max Stone, Bishop’s Sr.</p><p>Luke Peabody, Bishop’s So.</p><p>Justin Stone, Bishop’s So.</p><p>Maddox Garrahy, Cathedral Catholic Jr.</p><p>Mason Merritt, Vista Jr.</p><p>Sammy Chiu, Grossmont Sr.</p><p>Ryan Munch, Valhalla Jr.</p><p>Justin Kam, Canyon Crest Academy Jr.</p><p>Jack Hilinski, Coronado Sr.</p><p>Coach of the Year: Doug Peabody, Bishop’s</p><h2 id="girls-golf" class="subhead">GIRLS GOLF</h2>
<p><b>Player of the Year</b></p><p><b>Meghan Royal, Carlsbad</b></p><p>The San Diego Section individual champion, Royal shot a 64-73 — 137 at the La Costa Canyon Resort to capture the title by 5 strokes, leading the Lancers to a team championship. She also shot a 4-under 69 at Brookside Golf Course in Pasadena to finish second in the Southern California Regionals. She shot a 1-over 72 in the State Championship at Poppy Hills. She has signed to play at Arkansas.</p><p><b>First team</b></p><p><b>Name, School Yr.</b></p><p>Meghan Royal, Carlsbad Sr.</p><p>Jasmine Leovao, El Camino Sr.</p><p>Janae Leovao, El Camino Sr.</p><p>Lucy Yuan, Bishop’s So.</p><p>Andee Avery, Carlsbad Jr.</p><p>Jasmine Kahler, Carlsbad Jr.</p><p>Summer Schafer, Rancho Bernardo Fr.</p><p>Taylor Riley, Point Loma Sr.</p><p>Charlotte Cantonis, La Jolla Fr.</p><p>Annika Yturralde, Steele Canyon Sr.</p><p><b>Second team</b></p><p><b>Name, School Yr.</b></p><p>Sofina Firouzi, Canyon Crest Academy So.</p><p>Rodaylin Mina, Maranatha Christian Jr.</p><p>Sehee Sim, Torrey Pines Fr.</p><p>Ashley Ding, La Jolla Country Day Fr.</p><p>Kiana Glossner, Scripps Ranch Jr.</p><p>Tiffany Lin, Carlsbad Jr.</p><p>Sofia Gomez-Inowe, Mater Dei Catholic So.</p><p>Sade Jackson, Mater Dei Catholic Sr.</p><p>Casey Yu, Rancho Bernardo Sr.</p><p>Carissa Freeman, Grossmont Sr.</p><p><b>Coach of the Year: </b>Brook Brand, Carlsbad</p><h2 id="field-hockey" class="subhead">FIELD HOCKEY</h2>
<p><b>Player of the Year</b></p><p><b>Mia Clark, Canyon Hills</b></p><p>A verbal commit to Stanford, Clark was the MVP of the Canyon Hills Tournament. A team captain, she is rated as a Top 100 Player to Watch by Max Field Hockey.</p><p><b>First team</b></p><p><b>Name, School Yr.</b></p><p>Mia Clark, Canyon Hills Jr.</p><p>Philine Klas, Torrey Pines Sr.</p><p>Morgan Kallmann, Poway Sr.</p><p>Kelsey McGrattan, Scripps Ranch Sr.</p><p>Alyson Turfler, Scripps Ranch Sr.</p><p>Smilla Klas, Torrey Pines Jr.</p><p>Kiara Polifka, Canyon Hills Sr.</p><p>Hayden Ma, Canyon Crest Academy Sr.</p><p>Cara Bettencourt, Rancho Buena Vista Sr.</p><p>Kylee Del Monte, Scripps Ranch Jr.</p><p>Sabine Knott, La Jolla Sr.</p><p><b>Second team</b></p><p><b>Name, School Yr.</b></p><p>Lauren Stehly, Valley Center Jr.</p><p>Andie Gately, Canyon Crest Academy Sr.</p><p>Tori Fraser, Scripps Ranch Sr.</p><p>Hannah Dunfee, Canyon Hills Jr.</p><p>Regina Luna, Bonita Vista Sr.</p><p>Stella Neville, Helix Sr.</p><p>Hannah Schreckengau, San Marcos Jr.</p><p>Riley Blemker, Scripps Ranch Sr.</p><p>Lilian Mahoney, La Costa Canyon Jr.</p><p>Venassa Orlina-Mincey, Canyon Hills Jr.</p><p>Ella Rodgers, San Marcos Sr.</p><p><b>Coaches of the Year: </b>Laurie Berger, Canyon Hills and Jane Morrill, Scripps Ranch</p><h2 id="girls-volleyball" class="subhead">GIRLS VOLLEYBALL</h2>
<h2 class="subhead"></h2>
<p><b>Player of the Year</b></p><p><b>Julia Blyashov, Cathedral Catholic</b></p><p>The leader of Cathedral Catholic’s San Diego Section Open Division championship team, Blyashov had 12 kills, 4 aces and a block in the title match against La Costa Canyon. On a team that went 36-5, she had 139 kills, 19 blocks and 82 digs.</p><p><b>First team</b></p><p><b>Name, School Yr.</b></p><p>Julia Blyashov, Cathedral Catholic Jr.</p><p>Ryleigh Patterson, Cathedral Catholic Jr.</p><p>Gala Trubint, Scripps Ranch Sr.</p><p>Brooklyn Burns, Torrey Pines Sr.</p><p>Malia Gementera, Eastlake Sr.</p><p>Jaiden Jager, La Costa Canyon Sr.</p><p>Eva Rohrbach, La Costa Canyon Jr.</p><p>Rylee Schulz, Carlsbad Sr.</p><p>Ensley Alden, San Marcos Sr.</p><p>Brynne Faltinsky, Bishop’s Sr.</p><p><b>Second team</b></p><p><b>Name, School Yr.</b></p><p>Sydney Bold, Bishop’s Jr.</p><p>Kapiolani Coleman, Cathedral Catholic Jr.</p><p>Faith Tyson, Cathedral Catholic Sr.</p><p>Hanna Flannery, Torrey Pines Sr.</p><p>Abigail Macalaguim, Eastlake Sr.</p><p>Livi Narancich, San Marcos Sr.</p><p>London Haberfield, La Costa Canyon Sr.</p><p>Auburn Tomkinson, Carlsbad Jr.</p><p>Keelan Williams, Rancho Bernardo Sr.</p><p>Ximena Cordero, Otay Ranch So.</p><p><b>Libero of the Year: </b>Anna Pringle, Cathedral Catholic, Sr.</p><p><b>Coach of the Year: </b>Jiliana Conn, Cathedral Catholic</p><h2 id="boys-cross-country" class="subhead">BOYS CROSS COUNTRY</h2>
<p><b>Player of the Year</b></p><p><b>Kenan Pala, Francis Parker</b></p><p>One of the top runners in the country, Pala is committed to Yale. He was the San Diego Section Division IV champion, but ran the top time of the day over the 2.96-mile Morley Field course. A week later, he won the State Division IV Championship, running the second-fastest time of the day over the 3.1-mile Woodward Park course in Fresno. After the high school season, he finished second in the West Regionals at Mt. SAC and was second in the Eastbay Nationals over 3.1 miles at Balboa Park.</p><p><b>First team</b></p><p><b>Name, School Yr.</b></p><p>Kenan Pala, Francis Parker Sr.</p><p>Bryce Gilmore, Sage Creek Sr.</p><p>Mark Trammell, Santa Fe Christian Sr.</p><p>Alex Bobowski, Santa Fe Christian Sr.</p><p>Jacob Niednagel, La Costa Canyon Jr.</p><p>Jimmy Byland, Hilltop Sr.</p><p>Preston Bowlds, Patrick Henry Sr.</p><p>Tommy Bell, Mt Carmel Jr.</p><p>Carlos Alvarez, San Marcos Sr.</p><p>Omar Reyes, El Camino So.</p><p><b>Second team</b></p><p><b>Name, School Yr.</b></p><p>Micah Sanchez, Liberty Charter Jr.</p><p>Alexandre Leroy, Westview Sr.</p><p>Ian Rosen, Grossmont Jr.</p><p>Manuel Correia, Point Loma Jr.</p><p>Nathan Osborn, High Tech San Diego Sr.</p><p>James Brumley, Patrick Henry Sr.</p><p>Owen Conner, Mt. Carmel Sr.</p><p>Blake Levy, Cathedral Catholic Sr.</p><p>William Wines, Southwest-San Diego Sr.</p><p>Gael McClain Martinez, University City Jr.</p><p><b>Coach of the Year:</b> Ross Bartell, Grossmont</p><h2 id="girls-cross-country" class="subhead">GIRLS CROSS COUNTRY</h2>
<p><b>Player of the Year</b></p><p><b>Stormy Wallace, Sage Creek</b></p><p>The Section D-IV champ, Wallace covered the 2.96-mile Morley Field course in 17:20.9. She came back the next week to finish fourth in the state in Division IV, running 17:34.0 over 3.1 miles at Woodward Park in Fresno.</p><p><b>First team</b></p><p><b>Name, School Yr.</b></p><p>Stormy Wallace, Sage Creek Sr.</p><p>Jacey Farmer, Rancho Bernardo Sr.</p><p>McCall Dame, El Camino Jr.</p><p>Scarlett Taylor, Torrey Pines So.</p><p>Mackenzie Rogers, Poway Sr.</p><p>Annika Salz, Torrey Pines Sr.</p><p>Revere Schmidt, Santa Fe Christian Jr.</p><p>Emily Russo, Del Norte Fr.</p><p>Sophie Compton, Point Loma Sr.</p><p>Madeline Cramer, Bishop’s Jr.</p><p><b>Second team</b></p><p><b>Name, School Yr.</b></p><p>Mallory Asis, Mira Mesa Jr.</p><p>Kyra Compton, La Costa Canyon Sr.</p><p>Trinity Dixon, San Marcos Sr.</p><p>Kirra Fisk, La Jolla So.</p><p>Emma George, Torrey Pines Jr.</p><p>Alexandria Peña, Cathedral Catholic So.</p><p>Audra Sutherland, Rancho Bernardo Jr.</p><p>Tessa Buswell, Poway So.</p><p>Hannah Riggins, Del Norte Jr.</p><p>Bethany Mapes, Liberty Charter Sr.</p><p><b>Coach of the Year: </b>Dan Geiger, Cathedral Catholic</p></div></div>
                                            </div>
                                        

                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a><a class="link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="245" data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b000001">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the RSF Review weekly in your inbox</p>
        
    </div>
    
        <p class="module-description">Latest news from Rancho Santa Fe every Thursday for free</p>
    
    <form
        class="form newsletter-module-form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please try again."
        data-invalid-email-message="Please enter valid email address."
        data-field-error-message="Something went wrong. Please try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Manage all your newsletters here."
        data-success-pre-text="You&#x27;ve signed up"
        data-success-post-text="successfully."
        data-subscription-url="https://membership.sandiegouniontribune.com/newsletters"
    novalidate>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017d-d41b-d9a2-a77f-fcfb3b000001"><span>Enter email address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-0000017d-d41b-d9a2-a77f-fcfb3b000001" name="emailinput"  placeholder="Enter email address"  />
    </label>
</div>

        
        <div class="form-error-message"></div>
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Rancho Santa Fe Review.
      </p>
    
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    

                                    
                                </div>

                                

                                
    <div class="page-main-content-footer" data-click="contentFooter">
    
        <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-25e0-d6bf-ad6f-a7f2df52000c"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-title">
    <a class="link" href="https://www.presspatron.com/rsfreview.html">Support local journalism</a>
</p></div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.ranchosantafereview.com/heartened-humbled">support the Rancho Santa Fe Review</a></u> today.</p></div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>

    


<div class="list list-d list-spacer-bottom"  data-list-id="0000016a-3197-d21d-a16e-fff793ee0000" data-module-id="0000016a-3197-d21d-a16e-fff793ee0000"><div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject
        </p>
    
</div>
<ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b5b0000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-17/rsf-attack-b03-academy-team-wins-2021-sd-surf-college-cup-championship" aria-label="RSF Attack B03 Academy team wins 2021 SD Surf College Cup Championship"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c15cf26/2147483647/strip/true/crop/2048x1365+0+85/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/9d90c97/2147483647/strip/true/crop/2048x1365+0+85/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/875ac63/2147483647/strip/true/crop/2048x1365+0+85/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/aebc1ec/2147483647/strip/true/crop/2048x1365+0+85/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/e636d6a/2147483647/strip/true/crop/2048x1365+0+85/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/5cf601f/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="The RSF Attack B03 Academy team"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/60396a1/2147483647/strip/true/crop/2048x1365+0+85/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/6f87b36/2147483647/strip/true/crop/2048x1365+0+85/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/9a6b871/2147483647/strip/true/crop/2048x1365+0+85/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/21a85ac/2147483647/strip/true/crop/2048x1365+0+85/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/4086e65/2147483647/strip/true/crop/2048x1365+0+85/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/f6b05e8/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/f6b05e8/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F9c%2Fbef9fb6a47c4a7890539b0633218%2Fimg-3162-1.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-17/rsf-attack-b03-academy-team-wins-2021-sd-surf-college-cup-championship">RSF Attack B03 Academy team wins 2021 SD Surf College Cup Championship</a>
</p></div><p class="promo-timestamp" data-date="Dec. 17, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639780709909"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b5d0000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-11/cathedral-catholic-state-championship" aria-label="Cathedral Catholic earns state title with win over Folsom"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/25c8ab6/2147483647/strip/true/crop/5472x3648+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/643cc30/2147483647/strip/true/crop/5472x3648+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1aedd0c/2147483647/strip/true/crop/5472x3648+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7f31d80/2147483647/strip/true/crop/5472x3648+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/fc66a90/2147483647/strip/true/crop/5472x3648+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/98ade36/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Running Back Lucky Sutton and Quarterback Charlie MIrer of the Cathedral Catholic Dons celebrate their CIF State victory. The Dons beat the Folsom Bulldogs 33-21"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/9c0c1dd/2147483647/strip/true/crop/5472x3648+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3d8680d/2147483647/strip/true/crop/5472x3648+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/2e63569/2147483647/strip/true/crop/5472x3648+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/14285e6/2147483647/strip/true/crop/5472x3648+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/202ff2d/2147483647/strip/true/crop/5472x3648+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2aaa6c3/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/2aaa6c3/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F8b%2F3eb32adf4c59982a791434e7299b%2Fsd-photos-freelance-contract-884190-sd-sp-cathedral-folsom-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-11/cathedral-catholic-state-championship">Cathedral Catholic earns state title with win over Folsom</a>
</p></div><p class="promo-timestamp" data-date="Dec. 11, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639247661632"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b600000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-09/rsf-based-san-diego-saints-13u-baseball-team-wins-third-championship" aria-label="RSF-based San Diego Saints 13U baseball team wins third championship"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3b3f4a2/2147483647/strip/true/crop/4032x2688+0+168/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/f9cc12d/2147483647/strip/true/crop/4032x2688+0+168/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/276a689/2147483647/strip/true/crop/4032x2688+0+168/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/ed5836f/2147483647/strip/true/crop/4032x2688+0+168/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/0a1a18b/2147483647/strip/true/crop/4032x2688+0+168/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/622799b/2147483647/strip/true/crop/4032x2688+0+168/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Team members "
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5250429/2147483647/strip/true/crop/4032x2688+0+168/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/29fb684/2147483647/strip/true/crop/4032x2688+0+168/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/0d178d5/2147483647/strip/true/crop/4032x2688+0+168/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/0c2ac2c/2147483647/strip/true/crop/4032x2688+0+168/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/9a2ca9d/2147483647/strip/true/crop/4032x2688+0+168/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/cd39eda/2147483647/strip/true/crop/4032x2688+0+168/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/cd39eda/2147483647/strip/true/crop/4032x2688+0+168/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9d%2F3f%2F1e120bda413fbec7de13a9f43a27%2F13u-saints.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-09/rsf-based-san-diego-saints-13u-baseball-team-wins-third-championship">RSF-based San Diego Saints 13U baseball team wins third championship</a>
</p></div><p class="promo-timestamp" data-date="Dec. 9, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639095216963"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b610000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-03/a-division-win-for-rsf-tennis-clubs-womens-team" aria-label="A division win for RSF Tennis Club’s Women’s Team"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/95b374f/2147483647/strip/true/crop/480x320+0+77/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/634de07/2147483647/strip/true/crop/480x320+0+77/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/e92b196/2147483647/strip/true/crop/480x320+0+77/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/c339cb3/2147483647/strip/true/crop/480x320+0+77/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/0404088/2147483647/strip/true/crop/480x320+0+77/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/733246f/2147483647/strip/true/crop/480x320+0+77/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Team members "
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/70ee2fc/2147483647/strip/true/crop/480x320+0+77/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/6e1908c/2147483647/strip/true/crop/480x320+0+77/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/b25b726/2147483647/strip/true/crop/480x320+0+77/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/19c672b/2147483647/strip/true/crop/480x320+0+77/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/a437557/2147483647/strip/true/crop/480x320+0+77/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/1f2fd54/2147483647/strip/true/crop/480x320+0+77/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/1f2fd54/2147483647/strip/true/crop/480x320+0+77/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Ffe%2Fe13a208240189ece8e9c12e8f8f3%2Fimg-7821.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-12-03/a-division-win-for-rsf-tennis-clubs-womens-team">A division win for RSF Tennis Club’s Women’s Team</a>
</p></div><p class="promo-timestamp" data-date="Dec. 3, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1638552006408"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b630000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/news/story/2021-11-24/osuna-ranch-rider-is-grand-champion-at-national-horse-show" aria-label="Osuna Ranch rider is Grand Champion at National Horse Show"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d9786d5/2147483647/strip/true/crop/1350x900+0+40/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a3e7484/2147483647/strip/true/crop/1350x900+0+40/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/75ce0fb/2147483647/strip/true/crop/1350x900+0+40/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/73ef095/2147483647/strip/true/crop/1350x900+0+40/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6ecba1e/2147483647/strip/true/crop/1350x900+0+40/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/39fbd30/2147483647/strip/true/crop/1350x900+0+40/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Caroline Ingalls and her horse, Concerto"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/cac180f/2147483647/strip/true/crop/1350x900+0+40/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/50797fe/2147483647/strip/true/crop/1350x900+0+40/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/59d31e5/2147483647/strip/true/crop/1350x900+0+40/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b4eace8/2147483647/strip/true/crop/1350x900+0+40/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0bebd72/2147483647/strip/true/crop/1350x900+0+40/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f78f901/2147483647/strip/true/crop/1350x900+0+40/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/f78f901/2147483647/strip/true/crop/1350x900+0+40/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F36%2F35e7fdf44c74904fae02e64ba69c%2Fdsc-4663web.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/news">News</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-11-24/osuna-ranch-rider-is-grand-champion-at-national-horse-show">Osuna Ranch rider is Grand Champion at National Horse Show</a>
</p></div><p class="promo-timestamp" data-date="Nov. 22, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637604164516"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3b660000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-11-19/torrey-pines-advances-canyon-crest-denied-in-cif-field-hockey-semi-finals" aria-label="Torrey Pines advances, Canyon Crest denied in CIF field hockey semi-finals"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/4583275/2147483647/strip/true/crop/2832x1888+107+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/cf4087e/2147483647/strip/true/crop/2832x1888+107+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/58390b8/2147483647/strip/true/crop/2832x1888+107+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8f65de3/2147483647/strip/true/crop/2832x1888+107+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/fdce7a7/2147483647/strip/true/crop/2832x1888+107+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5323246/2147483647/strip/true/crop/2832x1888+107+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Senior Stella Baum was an offensive force for CCA vs. Scripps Ranch."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/f78d8c3/2147483647/strip/true/crop/2832x1888+107+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5e52dd2/2147483647/strip/true/crop/2832x1888+107+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/19c6300/2147483647/strip/true/crop/2832x1888+107+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/02e0390/2147483647/strip/true/crop/2832x1888+107+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8138afd/2147483647/strip/true/crop/2832x1888+107+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d204cf6/2147483647/strip/true/crop/2832x1888+107+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/d204cf6/2147483647/strip/true/crop/2832x1888+107+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F44%2F98e40fc94af79f185850fe5c2af9%2Ffh-cca-baum3.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-11-19/torrey-pines-advances-canyon-crest-denied-in-cif-field-hockey-semi-finals">Torrey Pines advances, Canyon Crest denied in CIF field hockey semi-finals</a>
</p></div><p class="promo-timestamp" data-date="Nov. 19, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637364871638"
    ></p></div>
  </div>
</ps-promo>
</li></ul></div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                <div class="rail-content">
                                    
                                    <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad10c4ac63-e2a9-4b73-a479-0f02d4c356f4" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-position-large promo-medium"  data-module-id="0000016c-4904-d24e-ad6c-e977914e0000" data-content-type="oneOffPage" data-show-img



>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/heartened-humbled" aria-label="support our journalism"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/28eb0bb/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/1e4fada/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/904fd60/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b3b8759/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3840448/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/30d6149/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt=""
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ccc3184/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3529867/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7e06717/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e9ace61/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ccb7af4/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 840w" width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/heartened-humbled">support our journalism</a>
</p></div><p class="promo-description">Choose any amount, cancel any time</p><p class="promo-timestamp" data-date="April 27, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1619554054995"
    ></p></div>
  </div>
</ps-promo><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d6d-d24c-abfd-9f6f7ab80000" data-content-type="oneOffPage" data-show-img



>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/rsfr-submit-a-letter-to-the-editor-story.html" aria-label="Submit a letter to the editor"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c34166a/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true"
/>
        
    

    
    <img class="image" alt="" width="320" height="214"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/108b447/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/rsfr-submit-a-letter-to-the-editor-story.html">Submit a letter to the editor</a>
</p></div></div></div>
</ps-promo>
<div class="list list-h list-spacer-bottom"  data-list-id="00000169-dfe0-dd52-af79-dfe6ae2f0001" data-module-id="00000169-dfe0-dd52-af79-dfe6ae2f0001"><div class="list-header list-h-list-header" >
    
        <p class="list-header-title list-h-list-header-title" data-counter="5">Latest
        </p>
    
</div>
<ul class="list-menu list-h-menu"><li data-click="liH0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3c670000" data-content-type="article" data-show-img
 data-top-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-12-18/jazz-great-peter-sprague-plays-free" aria-label="Column: Peter Sprague &amp; friends play a free holiday concert"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c5dab68/2147483647/strip/true/crop/960x640+0+78/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/10442d1/2147483647/strip/true/crop/960x640+0+78/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/ddc30ee/2147483647/strip/true/crop/960x640+0+78/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/ad7cbba/2147483647/strip/true/crop/960x640+0+78/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/9cf2a92/2147483647/strip/true/crop/960x640+0+78/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/aec8be2/2147483647/strip/true/crop/960x640+0+78/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="Over the past 43 years people have gathered in Del Mar for jazz artist Peter Sprague&#x27;s annual free Christmas Eve day concert."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6a95d92/2147483647/strip/true/crop/960x640+0+78/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/0991c55/2147483647/strip/true/crop/960x640+0+78/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/a324608/2147483647/strip/true/crop/960x640+0+78/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/8b520b0/2147483647/strip/true/crop/960x640+0+78/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/58ff24d/2147483647/strip/true/crop/960x640+0+78/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/6141082/2147483647/strip/true/crop/960x640+0+78/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg 840w" width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/6141082/2147483647/strip/true/crop/960x640+0+78/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F34%2F78%2F5e1fdafc49078b81cf657c6f6954%2Fpeter-sprague-del-mar-concert-xmas.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-12-18/jazz-great-peter-sprague-plays-free">Column: Peter Sprague &amp; friends play a free holiday concert</a>
</p></div></div>
  </div>
</ps-promo>
</li><li data-click="liH1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3c6a0000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/lifestyle/story/2021-12-17/fun-festivities-and-philanthropy-work-for-moonlight-chapter-of-national-charity-league">Fun, festivities and philanthropy work for Moonlight Chapter of National Charity League
</a>
</p></div><p class="promo-timestamp" data-date="Dec. 17, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639787835920"
    ></p></div></div>
</ps-promo>
</li><li data-click="liH2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3c6b0001" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-12-17/santa-clauss-original-sleigh-santa-one-unveiled-at-san-diego-air-space-museum">Santa Claus’s original sleigh ‘Santa One’ unveiled at San Diego Air &amp; Space Museum</a>
</p></div><p class="promo-timestamp" data-date="Dec. 17, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639784591869"
    ></p></div></div>
</ps-promo>
</li><li data-click="liH3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3c6d0000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/lifestyle/story/2021-12-17/future-legends-adds-new-mentors-to-guide-scholars">Future Legends adds new mentors to guide scholars</a>
</p></div><p class="promo-timestamp" data-date="Dec. 17, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639780222398"
    ></p></div></div>
</ps-promo>
</li><li data-click="liH4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-d41b-d9a2-a77f-fcfb3c6e0000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.ranchosantafereview.com/news">News</a></p><p class="promo-title">
    <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-12-17/north-county-pastor-does-outreach-work-in-lebanon-syria">Rancho Santa Fe pastor does outreach work in Lebanon, Syria</a>
</p></div><p class="promo-timestamp" data-date="Dec. 17, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1639779105999"
    ></p></div></div>
</ps-promo>
</li></ul></div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad6f2145ab-018f-43e9-b8e3-9a1c318ac650" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad5bea9f38-7a1a-4e6d-9b76-d7e6d12a6f0e" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad53d4671b-b6d6-4933-bbdd-f8320b6ceb51" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" data-click="below"><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-add5630735-3887-4229-8d1a-80b82f21279d" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-ad-size-maps="[[[1024, 0], [728, 90], [970, 250]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90], [970, 250]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        <footer class="page-footer">
        <div class="page-footer-content">
                <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture>
    
    

    
    <img class="page-logo-image" alt="RSF_WHITE_GREY.svg" width="721" height="120"
            data-src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
</div>
                <div class="page-footer-group">
                <div class="group"><div class="rich-text-module" data-module-id="00000169-e9f3-de85-aff9-fdf7b84d0000">
    
    <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>


</div>
<div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div></div>
                <div class="group"><nav class="footer-navigation"><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">
                
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
    </ul>

            </li><li class="footer-navigation-menu-column" data-click="navf1">
                
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
        
    </ul>

            </li></ul></nav></div>
            </div><div class="page-footer-disclaimer">Copyright © 2021, Rancho Santa Fe Review | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div></div>
    </footer>

        

    </body>
</html>
