<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #17592d;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #17592d;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #17592d;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #17592d;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }
    </style>
    

    <meta property="og:title" content="Canyon Crest tops Torrey Pines in historic CIF Tennis Championship final">

    <meta property="og:url" content="https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/30ad2e8/2147483647/strip/true/crop/2583x1356+0+85/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/30ad2e8/2147483647/strip/true/crop/2583x1356+0+85/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="CCA junior Zach Pellouchoud lets loose after winning his singles match.">
    


    <meta property="og:description" content="In a season that wasn’t guaranteed to even get started, with a roster that was too big, playing a format that was unprecedented and using lineups that were too unorthodox, all while pegged as the consensus favorite, Coach Chris Black’s Canyon Crest Academy (CCA) tennis team reached the finish line…">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2021-05-16T20:24:44.58">

    <meta property="article:section" content="Sports">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="In a season that wasn’t guaranteed to even get started, with a roster that was too big, playing a format that was unprecedented and using lineups that were too unorthodox, all while pegged as the consensus favorite, Coach Chris Black’s Canyon Crest Academy (CCA) tennis team reached the finish line Thursday, May 13. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/92fbe86/2147483647/strip/true/crop/2583x1453+0+37/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg"/>


    
    <meta name="twitter:image:alt" content="CCA junior Zach Pellouchoud lets loose after winning his singles match."/>
    
    
    
    
    <meta name="twitter:title" content="Canyon Crest tops Torrey Pines in historic CIF Tennis Championship final"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://static.chartbeat.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://js-sec.indexww.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://s.ntv.io">
<link rel="preconnect" href="https://a.teads.tv">
<link rel="preconnect" href="https://t.teads.tv">
<link rel="preconnect" href="https://ssor.platform.californiatimes.com">
<link rel="preconnect" href="https://libs.platform.californiatimes.com">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="https://ping.chartbeat.net">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://staticxx.facebook.com">
<link rel="preconnect" href="https://activate.platform.californiatimes.com">
<link rel="preconnect" href="https://metering.platform.latimes.com">
<link rel="preconnect" href="https://ajax.googleapis.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net">
<link rel="preconnect" href="https://ads.rubiconproject.com">
<link rel="preconnect" href="https://fastlane.rubiconproject.com">
<link rel="preconnect" href="https://prebid-a.rubiconproject.com">
<style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.3ae67a8cfe5b0e288025024665d4e1ac.gz.css" /><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.3ae67a8cfe5b0e288025024665d4e1ac.gz.css" media="print" onload="this.media='all'" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>.enhancement .google-dfp-ad {
 width: auto;
}</style>
<style>div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style>
<style>@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style>
<link rel="preload" as="script" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.b347521f5fd8b65169ea7242c1a0ea13.gz.js" /><meta name="viewport" content="width=device-width, initial-scale=1"><title>Canyon Crest tops Torrey Pines in historic CIF Tennis Championship final - Rancho Santa Fe Review</title><meta name="description" content="In a season that wasn’t guaranteed to even get started, with a roster that was too big, playing a format that was unprecedented and using lineups that were too unorthodox, all while pegged as the consensus favorite, Coach Chris Black’s Canyon Crest Academy (CCA) tennis team reached the finish line Thursday, May 13."><link rel="canonical" href="https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"><meta name="brightspot.contentId" content="00000179-76d9-dd13-adf9-f6ff6d0f0003"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Canyon Crest tops Torrey Pines in historic CIF Tennis Championship final - Rancho Santa Fe Review","publishDate":"05-16-2021 01:24","source":"sddmt","pageName":"rsfr:sports:canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final:story.","platform":"22","sectionName":"sports","cmsSlug":"canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final","leadImage":{"bspContentUuid":"00000179-76bf-d5b8-a779-febf14e90000","attribution":"(Ken Grosse)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"Canyon Crest tops Torrey Pines in historic CIF Tennis Championship final","urlSlug":"canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final","wordCount":1434,"bspContentUuid":"00000179-76d9-dd13-adf9-f6ff6d0f0003","fullUrl":"https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final","sectionFullPath":"sports","sitePath":"/","pixelId":"5900112454569910553","sectionFullPathName":"sports","site":"ranchosantafereview","domain":"www.ranchosantafereview.com","permalink":"https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final","authors":"Ken Grosse"};</script>
    
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5. -->
<script>
    /**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());
</script>
<script>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</script>

    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.b347521f5fd8b65169ea7242c1a0ea13.gz.js" async></script>






<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 

dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;

dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        dfpKV.ready = true
    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
    <symbol id="icon-phone" viewBox="0 0 12.46119 12.89612">
        <path id="icon-phone-path-1" class="cls-1" d="M12.447,9.66091c-.1873-1.277-2.49889-2.05284-3.2515-1.87136C8.28672,8.00869,8.10672,9.093,7.7483,9.12947c-.64788.17271-4.12977-3.73273-4.017-4.378.04044-.37641,1.21015-.33639,1.41944-1.32262C5.358,2.45266,4.87107.46237,3.70062.08018,2.58816-.28307,0,.63641,0,1.86122c0,6.07513,5.22193,11.03193,10.23345,11.0349C11.40834,12.89681,12.60548,10.74137,12.447,9.66091Z"/>
    </symbol>
    <symbol id="icon-globe" viewBox="0 0 13 13">
        <path id="icon-globe-path-1" class="cls-1" d="M6.5,0A6.5,6.5,0,1,0,13,6.5,6.5,6.5,0,0,0,6.5,0ZM8.657,9.372l-.3.3a.626.626,0,0,0-.162.281c-.04.148-.072.3-.125.442l-.456,1.228a5.23762,5.23762,0,0,1-1.114.114v-.718a1.962,1.962,0,0,0-.593-1.343.839.839,0,0,1-.246-.593V8.248a.836.836,0,0,0-.431-.733c-.377-.208-.912-.5-1.279-.684a3.77825,3.77825,0,0,1-.83-.57L3.1,6.242a3.009,3.009,0,0,1-.473-.544c-.246-.361-.646-.955-.907-1.34a5.27,5.27,0,0,1,2.7-2.671l.629.315a.419.419,0,0,0,.607-.375v-.3A5.23773,5.23773,0,0,1,6.3,1.268l.742.742a.419.419,0,0,1,.00044.59256L7.042,2.603l-.123.123-.271.271a.21.21,0,0,0-.003.297l.003.003.123.123a.21.21,0,0,1,.003.297l-.003.003-.21.21a.21.21,0,0,1-.148.061H6.178a.21.21,0,0,0-.146.059l-.26.253a.21.21,0,0,0-.042.234l.409.817a.21.21,0,0,1-.187.3H5.8a.209.209,0,0,1-.137-.051L5.42,5.392a.42.42,0,0,0-.408-.081L4.2,5.589a.313.313,0,0,0-.041.577l.29.145a1.7751,1.7751,0,0,0,.794.188c.276,0,.592.715.839.839H7.83a.839.839,0,0,1,.593.246l.359.359a.8.8,0,0,1,.234.565,1.22,1.22,0,0,1-.36.864ZM10.93,6.978a.629.629,0,0,1-.371-.261l-.471-.707a.628.628,0,0,1,0-.7l.512-.773a.628.628,0,0,1,.242-.214l.34-.17a5.078,5.078,0,0,1,.511,3.011Z"/>
    </symbol>
    <symbol id="icon-arrow-upward" viewBox="0 0 6.80371 6.80518">
        <g id="icon-arrow-upward-line-1">
            <path class="cls-1" d="M.6,6.8047A.6001.6001,0,0,1,.17615,5.78029L5.78064.17579a.59973.59973,0,1,1,.84766.84864L1.0238,6.62892A.59746.59746,0,0,1,.6,6.8047Z" transform="translate(-0.00037 -0.00001)"/>
            <path class="cls-1" d="M6.20447,6.80519a.59984.59984,0,0,1-.59961-.6001V1.2007H.6A.6001.6001,0,0,1,.6.0005H6.20447a.59985.59985,0,0,1,.59961.6001V6.20509A.59985.59985,0,0,1,6.20447,6.80519Z" transform="translate(-0.00037 -0.00001)"/>
        </g>
    </symbol>
    <symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915">
        <g id="icon-map-marker-line-1">
            <path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/>
            <circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/>
        </g>
    </symbol>
    <symbol id="icon-list-menu" viewBox="0 0 20 15">
        <rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/>
    </symbol>
    <symbol id="icon-filters" viewBox="0 0 20 20">
        <path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/>
        <path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/>
        <path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/>
    </symbol>
    <symbol id="icon-ruler" viewBox="0 0 14 14">
        <style type="text/css">.st1{stroke:#000;stroke-width:2;stroke-linecap:round;}</style>
        <g transform="translate(1 1)">
            <line class="st1" x1="9" y1="2.5" x2="9" y2="8.3"/>
            <line class="st1" x1="0" y1="2.5" x2="0" y2="8.3"/>
            <line class="st1" x1="6" y1="5.4" x2="6" y2="8.3"/>
            <line class="st1" x1="12" y1="5.4" x2="12" y2="8.3"/>
            <line class="st1" x1="3" y1="5.4" x2="3" y2="8.3"/>
        </g>
    </symbol>
    <symbol id="icon-gauge" viewBox="0 0 14 14">
        <path d="M6.994,1.15589a6.815,6.815,0,0,0-5.1,11.333c.033.037.064.073.1.107a.766.766,0,0,0,1.08228.04672q.02436-.02233.04672-.04672A5.269,5.269,0,0,1,10.568,12.287q.1608.148.30892.30891a.766.766,0,0,0,1.08228.04672q.02436-.02233.04672-.04672l.1-.107a6.815,6.815,0,0,0-5.112-11.333Zm-.426,1.4a.426.426,0,1,1,.852,0h0v1.1a.426.426,0,0,1-.852,0Zm-3.9,5.843H1.577a.426.426,0,1,1,0-.852h1.1a.426.426,0,1,1,0,.852Zm1.572-3.183h0a.43.43,0,0,1-.6,0l-.776-.773a.43.43,0,0,1,0-.6h0a.43.43,0,0,1,.6,0l.776.776A.426.426,0,0,1,4.24,5.21589Zm4.887,1.05-1.446,2.3a.94306.94306,0,0,1-.213.213.91615.91615,0,1,1-1.065-1.491l2.3-1.446a.311.311,0,0,1,.356,0A.306.306,0,0,1,9.127,6.26589Zm1.223-1.05a.43.43,0,0,1-.6,0h0a.43.43,0,0,1,0-.6l.776-.776a.43.43,0,0,1,.6,0h0a.43.43,0,0,1,0,.6Zm2.06,3.18h-1.1a.426.426,0,1,1,0-.852h1.1a.426.426,0,0,1,0,.852Z"/>
    </symbol>
    <symbol id="icon-mountain" viewBox="0 0 14 14">
        <path d="M5.8,2l2.3,4.2L6.3,9.3l1,1c1-1.9,2.7-5,2.7-5l3.6,6.7H0.3L5.8,2z"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element">
    <div class="navigation-panel">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/agent-spotlight">Agent Spotlight</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/agent-spotlight">Agent Spotlight</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html"> Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2021, Rancho Santa Fe Review | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture>
    
    

    
    <img class="page-logo-image" alt="RSF_WHITE_GREY.svg" width="721" height="120"
            src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg"
        >


</picture>
</a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link" href="https://www.ranchosantafereview.com/news">News</a></li>
                
                    <li data-click="ql1"><a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a></li>
                
                    <li data-click="ql2"><a class="link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a></li>
                
                    <li data-click="ql3"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></li>
                
                    <li data-click="ql4"><a class="link" href="https://www.ranchosantafereview.com/our-columns">Columns</a></li>
                
                    <li data-click="ql5"><a class="link" href="https://www.ranchosantafereview.com/art">A&amp;E</a></li>
                
                    <li data-click="ql6"><a class="link" href="https://www.ranchosantafereview.com/opinion">Opinion</a></li>
                
                    <li data-click="ql7"><a class="link" href="https://www.ranchosantafereview.com/virtual-home-tours">Real Estate</a></li>
                
                    <li data-click="ql8"><a class="link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a></li>
                
                    <li data-click="ql9"><a class="link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a></li>
                
                    <li data-click="ql10"><a class="link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="page-above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad82fc5421-1cc2-4e3c-bacc-78dccebf430b" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final&text=Canyon%20Crest%20tops%20Torrey%20Pines%20in%20historic%20CIF%20Tennis%20Championship%20final"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final&text=Canyon%20Crest%20tops%20Torrey%20Pines%20in%20historic%20CIF%20Tennis%20Championship%20final"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Canyon%20Crest%20tops%20Torrey%20Pines%20in%20historic%20CIF%20Tennis%20Championship%20final%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final%0A%0AIn%20a%20season%20that%20wasn%E2%80%99t%20guaranteed%20to%20even%20get%20started%2C%20with%20a%20roster%20that%20was%20too%20big%2C%20playing%20a%20format%20that%20was%20unprecedented%20and%20using%20lineups%20that%20were%20too%20unorthodox%2C%20all%20while%20pegged%20as%20the%20consensus%20favorite%2C%20Coach%20Chris%20Black%E2%80%99s%20Canyon%20Crest%20Academy%20%28CCA%29%20tennis%20team%20reached%20the%20finish%20line%20Thursday%2C%20May%2013.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    
        <div class="breadcrumbs"><a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a></div>
    




                    
    <h1 class="headline">
        Canyon Crest tops Torrey Pines in historic CIF Tennis Championship final
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="496"
    srcset="https://ca-times.brightspotcdn.com/dims4/default/c987660/2147483647/strip/true/crop/2583x1526+0+0/resize/320x189!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/a8094c2/2147483647/strip/true/crop/2583x1526+0+0/resize/568x335!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a8fe02e/2147483647/strip/true/crop/2583x1526+0+0/resize/768x453!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/fe02271/2147483647/strip/true/crop/2583x1526+0+0/resize/840x496!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 840w"
    
/> 
    

    
    <img class="image" alt="CCA junior Zach Pellouchoud lets loose after winning his singles match."
                srcset="https://ca-times.brightspotcdn.com/dims4/default/57fbbbc/2147483647/strip/true/crop/2583x1526+0+0/resize/320x189!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/866de93/2147483647/strip/true/crop/2583x1526+0+0/resize/568x335!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b38666a/2147483647/strip/true/crop/2583x1526+0+0/resize/768x453!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1980b7a/2147483647/strip/true/crop/2583x1526+0+0/resize/840x496!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg 840w"
             width="840" height="496"
            src="https://ca-times.brightspotcdn.com/dims4/default/1980b7a/2147483647/strip/true/crop/2583x1526+0+0/resize/840x496!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F41%2F42%2F9f84b6b040a9adcd82289b7dbded%2Ftennis-cca-zp10.jpg"
        >


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">CCA junior Zach Pellouchoud lets loose after winning his singles match.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="byline">
                                        
                                            <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><span>Ken Grosse</span>
    </div><div class="byline-suffix">Del Mar Times</div></div>
                                        <time datetime="2021-05-16T20:24:44.580Z" class="published-date"><span class="published-date-day">May 16, 2021 </span><span class="published-time">1:24 PM PT </span></time>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final&text=Canyon%20Crest%20tops%20Torrey%20Pines%20in%20historic%20CIF%20Tennis%20Championship%20final"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final&text=Canyon%20Crest%20tops%20Torrey%20Pines%20in%20historic%20CIF%20Tennis%20Championship%20final"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Canyon%20Crest%20tops%20Torrey%20Pines%20in%20historic%20CIF%20Tennis%20Championship%20final%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fsports%2Fstory%2F2021-05-16%2Fcanyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final%0A%0AIn%20a%20season%20that%20wasn%E2%80%99t%20guaranteed%20to%20even%20get%20started%2C%20with%20a%20roster%20that%20was%20too%20big%2C%20playing%20a%20format%20that%20was%20unprecedented%20and%20using%20lineups%20that%20were%20too%20unorthodox%2C%20all%20while%20pegged%20as%20the%20consensus%20favorite%2C%20Coach%20Chris%20Black%E2%80%99s%20Canyon%20Crest%20Academy%20%28CCA%29%20tennis%20team%20reached%20the%20finish%20line%20Thursday%2C%20May%2013.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.ranchosantafereview.com/sports/story/2021-05-16/canyon-crest-tops-torrey-pines-in-historic-cif-tennis-championship-final"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body">
                                                    <div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>In a season that wasn’t guaranteed to even get started, with a roster that was too big, playing a format that was unprecedented and using lineups that were too unorthodox, all while pegged as the consensus favorite, Coach Chris Black’s Canyon Crest Academy (CCA) tennis team reached the finish line Thursday, May 13. And the coed squad, utilizing each and every one of its 52 members along the way, completed its journey right where Black had quietly predicted it would—as CIF Open Division champions.</p><p>The final step was Thursday’s 14-3 triumph over league and neighborhood rival Torrey Pines at the Barnes Tennis Center in Point Loma. Regardless of what the scoreboard ultimately read, and in keeping with the spirit of this one-of-a-kind season, the outcome was seriously in doubt past the halfway juncture, despite the fact that Canyon Crest never trailed and was up by a whopping seven points when it clinched.</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="536"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3eeb3f5/2147483647/strip/true/crop/3305x2109+0+0/resize/320x204!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7d41302/2147483647/strip/true/crop/3305x2109+0+0/resize/568x362!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/dd1e015/2147483647/strip/true/crop/3305x2109+0+0/resize/768x490!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cd36af9/2147483647/strip/true/crop/3305x2109+0+0/resize/840x536!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="Asha Gidwani teamed with Lyna Fowler to score a doubles point at No. 1 for CCA."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/4dbeed2/2147483647/strip/true/crop/3305x2109+0+0/resize/320x204!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/563f0f1/2147483647/strip/true/crop/3305x2109+0+0/resize/568x362!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/07c51a7/2147483647/strip/true/crop/3305x2109+0+0/resize/768x490!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/493d4c5/2147483647/strip/true/crop/3305x2109+0+0/resize/840x536!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg 840w" width="840" height="536"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/493d4c5/2147483647/strip/true/crop/3305x2109+0+0/resize/840x536!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F43%2Fa6%2F0d2d0f094052ae65f11ec35e3bd7%2Ftennis-cca-gidwani5.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">Asha Gidwani teamed with Lyna Fowler to score a doubles point at No. 1 for CCA.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>The winning coach was not worried about those details in the aftermath. “We’ve been talking about this goal for a year and six months ago we thought there was a coin flip’s chance we’d even have a season,” said Black. “Once we knew we would and it was going to be this novel coed experience, given the talent of both our boys and girls teams we thought, ‘Hey, we can do something really, truly historic here.</p><p>“To see it actually come to fruition was extremely gratifying. There were so many incredible sub-plots to this story and I’m so proud of this entire team for everything it’s accomplished.” Not the least of which was how it went about completing its competitive mission when things threatened to unravel.</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="512"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/89480ed/2147483647/strip/true/crop/2595x1583+0+0/resize/320x195!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/009d41a/2147483647/strip/true/crop/2595x1583+0+0/resize/568x346!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/88711e1/2147483647/strip/true/crop/2595x1583+0+0/resize/768x468!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9a3f2ba/2147483647/strip/true/crop/2595x1583+0+0/resize/840x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="Torrey Pines Co-Captain Alex Stafford rebounded from a singles loss to win at No. 1 doubles."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/b383aff/2147483647/strip/true/crop/2595x1583+0+0/resize/320x195!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/84564f9/2147483647/strip/true/crop/2595x1583+0+0/resize/568x346!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/9c7eb4c/2147483647/strip/true/crop/2595x1583+0+0/resize/768x468!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/41da5cb/2147483647/strip/true/crop/2595x1583+0+0/resize/840x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg 840w" width="840" height="512"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/41da5cb/2147483647/strip/true/crop/2595x1583+0+0/resize/840x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fa4%2Fc3b62f684e1189aeeb9890b91ad1%2Ftennis-tp-stafford2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">Torrey Pines Co-Captain Alex Stafford rebounded from a singles loss to win at No. 1 doubles.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>The Ravens came out on fire. Led by by junior Zach Pellouchoud’s come-from-behind, 7-5, victory over Torrey Pines’ senior ace Alex Stafford at No. 1, the CCA boys’ swept their singles slate. Seniors Pramukh Shankar (No. 2) and Praneet Varade (No. 3), strictly doubles players during the regular season, accounted for the other two points . Junior Katie Codd, the defending CIF individual champion, junior Asha Gidwani and sophomore Elina Shalaev proved to be near perfect on the girls’ side while blanking Torrey Pines as well. The dual shut outs made it 6-0 CCA and left the Ravens just three points shy of sealing the verdict after the first round.</p><p>Everything was still proceeding per plan when the two teams split the first four doubles matches, leaving CCA in need of just one of the unconfirmed doubles points to secure the outcome. The Raven pair of senior co-captain Taylor Shimizu and Lillia Finnegan had set and championship point on their racket in No. 3 doubles and the No. 1 doubles tandem of defending CIF individual doubles champ Lyna Fowler and Gidwani was cruising at 5-2. The team result seemed all but determined. But in what seemed like the blink of an eye, the situation shifted dramatically.</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="508"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d7fc935/2147483647/strip/true/crop/3000x1813+0+0/resize/320x194!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4a80b1c/2147483647/strip/true/crop/3000x1813+0+0/resize/568x344!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0edf04b/2147483647/strip/true/crop/3000x1813+0+0/resize/768x464!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b105f40/2147483647/strip/true/crop/3000x1813+0+0/resize/840x508!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="Junior Lyna Fowler put away the championship-clinching doubles point for the Ravens."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a1c31ac/2147483647/strip/true/crop/3000x1813+0+0/resize/320x194!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/83258a7/2147483647/strip/true/crop/3000x1813+0+0/resize/568x344!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2a565da/2147483647/strip/true/crop/3000x1813+0+0/resize/768x464!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/64f9288/2147483647/strip/true/crop/3000x1813+0+0/resize/840x508!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg 840w" width="840" height="508"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/64f9288/2147483647/strip/true/crop/3000x1813+0+0/resize/840x508!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F77%2F1a%2F352cb5894e1bb1d495254d3eeee7%2Ftennis-cca-fowler4.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">Junior Lyna Fowler put away the championship-clinching doubles point for the Ravens.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>Grace Chen and Lillian Kong of Torrey Pines not only rebuffed Shimizu-Finnegan’s match point at No. 3 but stormed back to take a 6-5 lead. In an even more improbable twist, freshman Natalia Mochernak and junior Micah Levy had turned the tables at No. 1 to force a seven-point tiebreaker. If the Falcons could close out both lingering doubles contests, they would remain alive heading into the third round’s five mixed doubles clashes where the match-ups seemed potentially tilted in their favor</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="493"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3c94cde/2147483647/strip/true/crop/3056x1794+0+0/resize/320x188!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/909485a/2147483647/strip/true/crop/3056x1794+0+0/resize/568x333!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ae1423c/2147483647/strip/true/crop/3056x1794+0+0/resize/768x451!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ec1b87c/2147483647/strip/true/crop/3056x1794+0+0/resize/840x493!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="Torrey Pines Anton Pereverzin covers the net."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/53508fc/2147483647/strip/true/crop/3056x1794+0+0/resize/320x188!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5a5dd1c/2147483647/strip/true/crop/3056x1794+0+0/resize/568x333!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/55e0741/2147483647/strip/true/crop/3056x1794+0+0/resize/768x451!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2e7571c/2147483647/strip/true/crop/3056x1794+0+0/resize/840x493!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg 840w" width="840" height="493"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/2e7571c/2147483647/strip/true/crop/3056x1794+0+0/resize/840x493!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F31%2Fdf%2F0bda19324fcaae0e839ca5ee85b2%2Ftennis-tp-pereverzin.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">Torrey Pines Anton Pereverzin covers the net.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>Eventually, the championship pedigree of Fowler and Gidwani prevailed. Coming off an unseeded level III tournament victory in Las Vegas the previous weekend, the twosome made short work of the tiebreaker, finishing a 7-1 romp on a sharp volley at the net by Fowler. The left-handed heroine of the hour admitted to having her nerves tested down the stretch.</p><p>“I couldn’t feel my legs at one point and when it got to 5-all, I was just kind of thinking, ‘Please let me get a serve in,’ said Fowler, who’s been part of three consecutive CCA section-winning clubs (two girls). “It feels great to win ad third, especially it being such a special year with the coed format.</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="503"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3762d25/2147483647/strip/true/crop/2570x1539+0+0/resize/320x192!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/69ee350/2147483647/strip/true/crop/2570x1539+0+0/resize/568x340!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f3c0dea/2147483647/strip/true/crop/2570x1539+0+0/resize/768x460!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1d0ddca/2147483647/strip/true/crop/2570x1539+0+0/resize/840x503!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="CCA senior Pramukh Shankar had dominating wins in both singles and doubles."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/e992b40/2147483647/strip/true/crop/2570x1539+0+0/resize/320x192!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ee8d5b4/2147483647/strip/true/crop/2570x1539+0+0/resize/568x340!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c3372ba/2147483647/strip/true/crop/2570x1539+0+0/resize/768x460!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d98713f/2147483647/strip/true/crop/2570x1539+0+0/resize/840x503!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg 840w" width="840" height="503"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/d98713f/2147483647/strip/true/crop/2570x1539+0+0/resize/840x503!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Ff7%2Fbbb58c4f4912b81440ed36b362ee%2Ftennis-cca-shankar.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">CCA senior Pramukh Shankar had dominating wins in both singles and doubles.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>“We obviously had a little bit of pressure to win but it’s a really fun tournament and the fact that we were in the finals in the first place was pretty special.”</p><p>Shimizu-Finnegan also rebounded to take their match in a tiebreaker and with the championship banner in hand, Black and Torrey Pines Head Coach Don Chu adjusted their mixed doubles entries, prioritizing participation over points. For Black, there had been plenty of anxious moments as the doubles matches wound down.</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="523"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/37dece4/2147483647/strip/true/crop/3000x1869+0+0/resize/320x199!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/de28a5c/2147483647/strip/true/crop/3000x1869+0+0/resize/568x354!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ee1e693/2147483647/strip/true/crop/3000x1869+0+0/resize/768x478!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/19cb3a0/2147483647/strip/true/crop/3000x1869+0+0/resize/840x523!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="CCA&#x27;s defending CIF individual singles champ Katie Codd was a singles and doubles winner Thursday, May 13."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8dee375/2147483647/strip/true/crop/3000x1869+0+0/resize/320x199!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4797e6e/2147483647/strip/true/crop/3000x1869+0+0/resize/568x354!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6510798/2147483647/strip/true/crop/3000x1869+0+0/resize/768x478!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d678baa/2147483647/strip/true/crop/3000x1869+0+0/resize/840x523!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg 840w" width="840" height="523"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/d678baa/2147483647/strip/true/crop/3000x1869+0+0/resize/840x523!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F8f%2F7cfe2cd547a68c2e1aee5cd955f2%2Ftennis-cca-codd.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">CCA’s defending CIF individual singles champ Katie Codd was a singles and doubles winner Thursday, May 13.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>“We had a pretty good idea that we would win most of the singles matches but I don’t know that 6-0 was on the radar,” said Black, sharing his thought process in terms of team strategy. “Given the singles numbers, we pivoted a little bit, decided to put a little more firepower into the doubles and try to take those nine points early. The downside of that is that we were left vulnerable in that last rotation (mixed doubles) and knew Torrey Pines might be loaded for bear.</p><p>“We won two tiebreakers at the end of that doubles rotation and those are usually 50-50 propositions. If we’d lost those two ‘coin flips,’ I think you might be interviewing Coach Don Chu as CIF champion right now.”</p><div class="enhancement" data-align-center><figure class="figure">
    <picture>
    
    
            <source type="image/webp"  width="840"
     height="471"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/727fdc8/2147483647/strip/true/crop/3000x1682+0+0/resize/320x179!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/043c59b/2147483647/strip/true/crop/3000x1682+0+0/resize/568x318!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d803bb9/2147483647/strip/true/crop/3000x1682+0+0/resize/768x431!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0f3879d/2147483647/strip/true/crop/3000x1682+0+0/resize/840x471!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="Senior Maxim Pogorelov teamed with Alex Stafford for a TP win at No. 1 doubles."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/05d5b50/2147483647/strip/true/crop/3000x1682+0+0/resize/320x179!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d3f3fb5/2147483647/strip/true/crop/3000x1682+0+0/resize/568x318!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4338dfa/2147483647/strip/true/crop/3000x1682+0+0/resize/768x431!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4c83e4e/2147483647/strip/true/crop/3000x1682+0+0/resize/840x471!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg 840w" width="840" height="471"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/4c83e4e/2147483647/strip/true/crop/3000x1682+0+0/resize/840x471!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2Ffc%2F9ec73cf545bb99c58b3b5308d1a9%2Ftennis-tp-pogorelov9.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>


    
        <div class="figure-content">
    <div class="figure-caption">Senior Maxim Pogorelov teamed with Alex Stafford for a TP win at No. 1 doubles.<br></div><div class="figure-credit">(Ken Grosse)</div>
        </div>
    
</figure>
</div>
<p>Canyon Crest reached the title match by knocking off La Jolla, 12-5, in the first round of the playoffs and then edging Del Norte, 9-8, in the semi-finals. Torrey Pines earned its berth with decisions over La Jolla Country Day (14-3) and Bishop’s (9-4).</p><p>Although it came at the outset of the afternoon, Black felt that Pellouchoud overcoming Stafford in singles was a “turning point” for his group. Pellouchoud, a relentless baseliner, had nipped Stafford in a tiebreaker during the regular season. He knew he would need to be at his best in the rematch.</p><p>“Alex is a very solid player and you have to be 100% focused to beat a player like that,” said Pellouchoud. “He’s very good from both sides so you’ve got to apply pressure and not let him dictate the play.</p><p>“It was definitely very nerve-wracking but the main thing, for me, is to just go out there and have fun because if you’re having fun, you play better tennis.”</p><p>Torrey Pines, which entered as the five-time defending CIF boys’ champions and in the process of rebuilding what’s been a perennial section challenger in the girls’ division, had the heart but not quite enough weapons this time around. Chu was quick to both praise his charges and recognize CCA as a worthy champion.</p><p>“CCA has the most talent in the county but I figured we had a puncher’s chance,” said Chu. “If we played exceedingly well, we had a shot—I know we’re good and we’re definitely game. But the cards didn’t go our way and at the end, CCA simply played better.</p><p>“Chris Black has made Canyon Crest a model program, not just because he wins, but because his kids are learning skills that will be important later in life, outside of the tennis court.”</p><p>All 52 of CCA’s student-athletes played in at least half a dozen matches during the season and over 30 got into a dozen or more, making them eligible for the CIF Playoffs. Twenty-seven of those players got onto the court in the Ravens’ three CIF outings.</p><p>For his part, Black was relieved to see his team reach its championship goal in this unique season while also knowing that they were able to do it in a distinctively “Canyon Crest” manner.</p><p>“This was a tough season, a really challenging season with everything that’s been going on,” said Black. “I’ve felt all along that the most important thing was just getting these kids out there and giving as many as we could something that resembled normalcy.</p><p>“One of the highlights all year was the outstanding job virtually everyone did of being flexible and patient with an overwhelmingly large roster and accepting new roles with grace and maturity. They put the team above themselves.</p><p>“At the same time, I know how significant winning this championship was to them. I’m a teacher and a teacher or coach always wants their kids to be happy.</p><p>“When we were on the precipice of it actually happening, we started backsliding a bit, I was very nervous for them. A high school championship lost is something that can stick with you. But the way they bounced back in the most critical stages—it was so gratifying to see and I’m so proud of them.”<br></p></div>
    
</div>

                                                
                                            </div>
                                        

                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a><a class="link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="245">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the RSF Review weekly in your inbox</p>
        
    </div>
    
        <p class="module-description">Latest news from Rancho Santa Fe every Thursday for free</p>
    
    <form
        class="form newsletter-module-form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please try again."
        data-invalid-email-message="Please enter valid email address."
        data-field-error-message="Something went wrong. Please try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Manage all your newsletters here."
        data-success-pre-text="You&#x27;ve signed up"
        data-success-post-text="successfully."
        data-subscription-url="https://membership.sandiegouniontribune.com/newsletters"
    novalidate>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000179-7809-dd30-af7d-793b54760000"><span>Enter email address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-00000179-7809-dd30-af7d-793b54760000" name="emailinput"  placeholder="Enter email address"  />
    </label>
</div>

        
        <div class="form-error-message"></div>
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Rancho Santa Fe Review.
      </p>
    
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    

                                    
                                </div>

                                

                                
    <div class="page-main-content-footer">
    <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-large" 

     data-hide-img
    
    
     data-show-description
     data-hide-category
     data-hide-timestamp
    
    

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.presspatron.com/rsfreview.html">Support local journalism</a>

        </p>
      
    </div>

    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.presspatron.com/rsfreview.html">Support local journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.ranchosantafereview.com/heartened-humbled">support the Rancho Santa Fe Review</a></u> today.</p>
      

      

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""
      ></p>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="list list-d"  data-list-id="0000016a-3197-d21d-a16e-fff793ee0000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More on the Subject</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
                
                    <li data-click="liD0promoSmall"

 data-hide-description



 data-left-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-15/no-1-torrey-pines-boys-bounces-no-7-carlsbad">No. 1 Torrey Pines boys bounce No. 7 Carlsbad</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-15/no-1-torrey-pines-boys-bounces-no-7-carlsbad" aria-label="No. 1 Torrey Pines boys bounce No. 7 Carlsbad"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6cdf613/2147483647/strip/true/crop/5472x3648+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/bd1e91c/2147483647/strip/true/crop/5472x3648+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/40261c5/2147483647/strip/true/crop/5472x3648+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/158b352/2147483647/strip/true/crop/5472x3648+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/63eeab9/2147483647/strip/true/crop/5472x3648+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4ea3ae7/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 840w" data-lazy-load="true" sizes="180px"
/> 
    

    
    <img class="image" alt="Otto Landrum drives in for a basket against Carlsbad"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a556750/2147483647/strip/true/crop/5472x3648+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c067b9f/2147483647/strip/true/crop/5472x3648+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9b89f5e/2147483647/strip/true/crop/5472x3648+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/303c9ac/2147483647/strip/true/crop/5472x3648+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/95354ae/2147483647/strip/true/crop/5472x3648+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/38b47d9/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/38b47d9/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fd3%2Fa3332a244cfb92fc5a4653510f29%2Fsd-photos-freelance-contract-771857-sd-sp-carlsbad-torreypines-hoops-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-15/no-1-torrey-pines-boys-bounces-no-7-carlsbad">No. 1 Torrey Pines boys bounce No. 7 Carlsbad</a>

          </p>
        
      </div>

      
        <p class="promo-description">New Lancers coach went back to Del Mar, but was treated rather rudely</p>
      

      <p class="promo-timestamp" data-date="May 15, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1621102882199"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liD1promoSmall"

 data-hide-description



 data-left-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-13/lcc-blanks-torrey-pines-girls-to-take-control-of-league-soccer-race">LCC blanks Torrey Pines girls to take control of League soccer race</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-13/lcc-blanks-torrey-pines-girls-to-take-control-of-league-soccer-race" aria-label="LCC blanks Torrey Pines girls to take control of League soccer race"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/53f8a91/2147483647/strip/true/crop/3038x2025+202+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/95603d9/2147483647/strip/true/crop/3038x2025+202+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7eb5664/2147483647/strip/true/crop/3038x2025+202+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/89d51f8/2147483647/strip/true/crop/3038x2025+202+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/904a670/2147483647/strip/true/crop/3038x2025+202+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/3f559f8/2147483647/strip/true/crop/3038x2025+202+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 840w" data-lazy-load="true" sizes="180px"
/> 
    

    
    <img class="image" alt="Freshman defender Annie Dehaan helped LCC to a shutout win over Torrey Pines."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/7f12be1/2147483647/strip/true/crop/3038x2025+202+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5fed91d/2147483647/strip/true/crop/3038x2025+202+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/6b8e129/2147483647/strip/true/crop/3038x2025+202+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/3b55fc0/2147483647/strip/true/crop/3038x2025+202+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/e95466e/2147483647/strip/true/crop/3038x2025+202+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/bcdd777/2147483647/strip/true/crop/3038x2025+202+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/bcdd777/2147483647/strip/true/crop/3038x2025+202+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0c%2Ffb%2Fe244ca7d4c94be1f567c195b1853%2Fgs-lcc-adehaan2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-13/lcc-blanks-torrey-pines-girls-to-take-control-of-league-soccer-race">LCC blanks Torrey Pines girls to take control of League soccer race</a>

          </p>
        
      </div>

      
        <p class="promo-description">In a fitting Senior Night performance, three seniors shared the goal-scoring honors as host La Costa Canyon knocked off longtime rival Torrey Pines, 3-0, Wednesday, May 12, to put itself in the driver’s seat for the Coastal League championship. </p>
      

      <p class="promo-timestamp" data-date="May 13, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1620952771196"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liD2promoSmall"

 data-hide-description



 data-left-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-08/canyon-crest-torrey-pines-headline-favorites-in-first-of-its-kind-cif-tennis-championships">Canyon Crest, Torrey Pines headline favorites in ‘first-of-its-kind’ CIF Tennis Championships</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-08/canyon-crest-torrey-pines-headline-favorites-in-first-of-its-kind-cif-tennis-championships" aria-label="Canyon Crest, Torrey Pines headline favorites in ‘first-of-its-kind’ CIF Tennis Championships"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/2891038/2147483647/strip/true/crop/2841x1894+49+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/150766f/2147483647/strip/true/crop/2841x1894+49+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/60525af/2147483647/strip/true/crop/2841x1894+49+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ba77c06/2147483647/strip/true/crop/2841x1894+49+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/642d5fd/2147483647/strip/true/crop/2841x1894+49+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/618d333/2147483647/strip/true/crop/2841x1894+49+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 840w" data-lazy-load="true" sizes="180px"
/> 
    

    
    <img class="image" alt="Canyon Crest seniors Praneet Varade (left) and Pramukh Shankar."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/2981fc1/2147483647/strip/true/crop/2841x1894+49+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/576c63f/2147483647/strip/true/crop/2841x1894+49+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/73eba18/2147483647/strip/true/crop/2841x1894+49+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/2520555/2147483647/strip/true/crop/2841x1894+49+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/bf87a15/2147483647/strip/true/crop/2841x1894+49+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/98a4fa1/2147483647/strip/true/crop/2841x1894+49+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/98a4fa1/2147483647/strip/true/crop/2841x1894+49+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F4f%2F38b3ce7040e29bad08260d3dba3e%2Ftennis-cca13.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-08/canyon-crest-torrey-pines-headline-favorites-in-first-of-its-kind-cif-tennis-championships">Canyon Crest, Torrey Pines headline favorites in ‘first-of-its-kind’ CIF Tennis Championships</a>

          </p>
        
      </div>

      
        <p class="promo-description">In a tennis season that, for the longest time, looked like it might not ever see a first serve, two of the sports local powers are now positioned to potentially be there at the finish, accomplishing something distinctive in the annals of San Diego high school sports. </p>
      

      <p class="promo-timestamp" data-date="May 8, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1620502803324"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liD3promoSmall"

 data-hide-description



 data-left-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-07/field-hockey-a-family-sport">Field hockey a family sport</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-07/field-hockey-a-family-sport" aria-label="Field hockey a family sport"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/00b936b/2147483647/strip/true/crop/2706x1804+362+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f48ed57/2147483647/strip/true/crop/2706x1804+362+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/f7eb768/2147483647/strip/true/crop/2706x1804+362+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5272b63/2147483647/strip/true/crop/2706x1804+362+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d3d3530/2147483647/strip/true/crop/2706x1804+362+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0428cee/2147483647/strip/true/crop/2706x1804+362+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 840w" data-lazy-load="true" sizes="180px"
/> 
    

    
    <img class="image" alt="Gracie Jimenez recorded her second goal of the year for the Falcons."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/30eea54/2147483647/strip/true/crop/2706x1804+362+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a48eadb/2147483647/strip/true/crop/2706x1804+362+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9eb4857/2147483647/strip/true/crop/2706x1804+362+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d4766f6/2147483647/strip/true/crop/2706x1804+362+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/dc9e9e2/2147483647/strip/true/crop/2706x1804+362+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/55b2831/2147483647/strip/true/crop/2706x1804+362+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/55b2831/2147483647/strip/true/crop/2706x1804+362+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2F63%2F67481fdb41f88709b50201320122%2Ffh-tp27.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-07/field-hockey-a-family-sport">Field hockey a family sport</a>

          </p>
        
      </div>

      
        <p class="promo-description">Gracie Jimenez is latest to head to Cal to play in college</p>
      

      <p class="promo-timestamp" data-date="May 7, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1620424697913"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liD4promoSmall"

 data-hide-description



 data-left-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-04/torrey-pines-lacrosse">Torrey Pines Lady Falcons lacrosse team takes flight</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-04/torrey-pines-lacrosse" aria-label="Torrey Pines Lady Falcons lacrosse team takes flight"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c23157f/2147483647/strip/true/crop/2700x1800+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/98099c9/2147483647/strip/true/crop/2700x1800+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/e266563/2147483647/strip/true/crop/2700x1800+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/199f6bc/2147483647/strip/true/crop/2700x1800+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/622a54f/2147483647/strip/true/crop/2700x1800+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ca9777f/2147483647/strip/true/crop/2700x1800+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 840w" data-lazy-load="true" sizes="180px"
/> 
    

    
    <img class="image" alt="The Torrey Pines Falcons celebrate a recent win."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/f04d655/2147483647/strip/true/crop/2700x1800+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/fa55ee7/2147483647/strip/true/crop/2700x1800+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c0a9c1c/2147483647/strip/true/crop/2700x1800+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5c259d1/2147483647/strip/true/crop/2700x1800+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/5dafdb4/2147483647/strip/true/crop/2700x1800+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0d6c600/2147483647/strip/true/crop/2700x1800+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/0d6c600/2147483647/strip/true/crop/2700x1800+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2F6b%2F6dd9ab3d48fc960a4fb058d71066%2Faks-6439.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-04/torrey-pines-lacrosse">Torrey Pines Lady Falcons lacrosse team takes flight</a>

          </p>
        
      </div>

      
        <p class="promo-description">The Torrey Pines High School girls lacrosse team is 8-2 on the season. </p>
      

      <p class="promo-timestamp" data-date="May 4, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1620160226720"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liD5promoSmall"

 data-hide-description



 data-left-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-01/bill-strauss-owner-kentucky-derby-horse-hot-rod-charlie-jared-polis-jim-rome-erik-johnson">Column: Run of Kentucky Derby owner Bill Strauss of Del Mar ‘gravy on a great life’</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-01/bill-strauss-owner-kentucky-derby-horse-hot-rod-charlie-jared-polis-jim-rome-erik-johnson" aria-label="Column: Run of Kentucky Derby owner Bill Strauss of Del Mar ‘gravy on a great life’"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/935c27d/2147483647/strip/true/crop/2733x1822+0+219/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/49f76e2/2147483647/strip/true/crop/2733x1822+0+219/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/da6dfc6/2147483647/strip/true/crop/2733x1822+0+219/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e1217dc/2147483647/strip/true/crop/2733x1822+0+219/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/25bc428/2147483647/strip/true/crop/2733x1822+0+219/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f170feb/2147483647/strip/true/crop/2733x1822+0+219/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 840w" data-lazy-load="true" sizes="180px"
/> 
    

    
    <img class="image" alt="Del Mar&#x27;s Bill Strauss, co-owner of Hot Rod Charlie, is shown with the horse."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d541acd/2147483647/strip/true/crop/2733x1822+0+219/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c999f0b/2147483647/strip/true/crop/2733x1822+0+219/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/b61185d/2147483647/strip/true/crop/2733x1822+0+219/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c97b2c7/2147483647/strip/true/crop/2733x1822+0+219/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/488f68f/2147483647/strip/true/crop/2733x1822+0+219/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/32179ac/2147483647/strip/true/crop/2733x1822+0+219/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/32179ac/2147483647/strip/true/crop/2733x1822+0+219/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F58%2F7c5bd92944ff930be4bb1d1d8359%2Fstrauss-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/sports">Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/sports/story/2021-05-01/bill-strauss-owner-kentucky-derby-horse-hot-rod-charlie-jared-polis-jim-rome-erik-johnson">Column: Run of Kentucky Derby owner Bill Strauss of Del Mar ‘gravy on a great life’</a>

          </p>
        
      </div>

      
        <p class="promo-description">Co-founder of ProFlowers riding exhilarating wave with Hot Rod Charlie</p>
      

      <p class="promo-timestamp" data-date="May 1, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1619899889544"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
            </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad126fe787-1899-40f2-80f5-5caa14bea18d" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-medium"  data-content-type="oneOffPage"

    
    
    
    
    
    
    
    

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/heartened-humbled">support our journalism</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/heartened-humbled" aria-label="support our journalism"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/28eb0bb/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/1e4fada/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/904fd60/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b3b8759/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3840448/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/30d6149/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt=""
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ccc3184/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3529867/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7e06717/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e9ace61/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ccb7af4/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg 840w" width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/heartened-humbled">support our journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description">Choose any amount, cancel any time</p>
      

        

      <p class="promo-timestamp" data-date="April 27, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1619554054995"
      ></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-x-small"  data-content-type="oneOffPage"

    
    
    
    
    
     data-hide-timestamp
    
    

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title" >
          
    <a class="link" href="https://www.ranchosantafereview.com/rsfr-submit-a-letter-to-the-editor-story.html">Submit a letter to the editor</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/rsfr-submit-a-letter-to-the-editor-story.html" aria-label="Submit a letter to the editor"><picture>
    
    
            <source type="image/webp"  width="320"
     height="209"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ac1261a/2147483647/strip/true/crop/840x549+0+6/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true"
/> 
        
    

    
    <img class="image" alt="" width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/029e346/2147483647/strip/true/crop/840x549+0+6/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/rsfr-submit-a-letter-to-the-editor-story.html">Submit a letter to the editor</a>

          </p>
        
      </div>

      

      

      <p class="promo-timestamp" data-date="Feb. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1550767266720"
      ></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-medium"  data-content-type="section"

    
    
    
    
    
    
    
    

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/virtual-home-tours" aria-label="Virtual Home Tours"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8e3f162/2147483647/strip/true/crop/840x560+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ce77ada/2147483647/strip/true/crop/840x560+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a071c00/2147483647/strip/true/crop/840x560+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/2ba75c8/2147483647/strip/true/crop/840x560+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f5799da/2147483647/strip/true/crop/840x560+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1e18a7f/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt=""
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c9b3eb9/2147483647/strip/true/crop/840x560+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/4e50788/2147483647/strip/true/crop/840x560+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8d3a928/2147483647/strip/true/crop/840x560+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6a7d668/2147483647/strip/true/crop/840x560+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ce6b80a/2147483647/strip/true/crop/840x560+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg 840w" width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599718143"
      ></p>

      
    </div>
  </div>
</ps-promo>
<div class="list list-h"  data-list-id="00000169-dfe0-dd52-af79-dfe6ae2f0001">
    <div class="list-header list-h-list-header" >
    
        <p class="list-header-title list-h-list-header-title">Latest</p>
    
</div>


    
        <ul class="list-menu list-h-menu">
                <li data-click="liH0promoSmall"

 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


><ps-promo class="promo promo-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-15/voices-for-children-to-host-virtual-event-featuring-panel-of-judges">Voices for Children to host virtual event featuring panel of judges</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-15/voices-for-children-to-host-virtual-event-featuring-panel-of-judges" aria-label="Voices for Children to host virtual event featuring panel of judges"><picture>
    
    
            <source type="image/webp"  width="840"
     height="560"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c1b4b31/2147483647/strip/true/crop/243x162+141+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3012d5d/2147483647/strip/true/crop/243x162+141+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/11c84fa/2147483647/strip/true/crop/243x162+141+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/fb6896e/2147483647/strip/true/crop/243x162+141+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b4b2c8e/2147483647/strip/true/crop/243x162+141+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/61aa1d7/2147483647/strip/true/crop/243x162+141+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 840w" data-lazy-load="true"
/> 
    

    
    <img class="image" alt="Logo"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0ae2457/2147483647/strip/true/crop/243x162+141+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/69c9df8/2147483647/strip/true/crop/243x162+141+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/54dc8d9/2147483647/strip/true/crop/243x162+141+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/adeb2bf/2147483647/strip/true/crop/243x162+141+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/15797d7/2147483647/strip/true/crop/243x162+141+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/11a741e/2147483647/strip/true/crop/243x162+141+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg 840w" width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/11a741e/2147483647/strip/true/crop/243x162+141+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F9a%2F54b44e3b4a4cae69276ddff7a6f0%2Fvoices-for-children-jpeg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-15/voices-for-children-to-host-virtual-event-featuring-panel-of-judges">Voices for Children to host virtual event featuring panel of judges</a>

          </p>
        
      </div>

      
        <p class="promo-description">Voices for Children will host its annual Judges’ Luncheon in a virtual format on Tuesday, June 1, from 12-1 p.m. </p>
      

      <p class="promo-timestamp" data-date="May 15, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1621115529117"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
            
                    <li data-click="liH1promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



><ps-promo class="promo promo-x-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/news">News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-05-15/san-dieguito-river-valley-conservancy-closes-escrow-on-117-acre-del-dios-land-acquisition">San Dieguito River Valley Conservancy closes escrow on 117-acre Del Dios land acquisition</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-05-15/san-dieguito-river-valley-conservancy-closes-escrow-on-117-acre-del-dios-land-acquisition" aria-label="San Dieguito River Valley Conservancy closes escrow on 117-acre Del Dios land acquisition"><picture>
    
    
            <source type="image/webp"  width="320"
     height="209"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/dfa1402/2147483647/strip/true/crop/810x529+235+0/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2Fff%2Fe7870e5043f28617aa6162ef4dfd%2Fdownload-one.png" data-lazy-load="true"
/> 
        
    

    
    <img class="image" alt="(Above and below) Photos of some of the of virgin habitat overlooking Lake Hodges, known as Del Dios." width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/26fa046/2147483647/strip/true/crop/810x529+235+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2Fff%2Fe7870e5043f28617aa6162ef4dfd%2Fdownload-one.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/news">News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-05-15/san-dieguito-river-valley-conservancy-closes-escrow-on-117-acre-del-dios-land-acquisition">San Dieguito River Valley Conservancy closes escrow on 117-acre Del Dios land acquisition</a>

          </p>
        
      </div>

      
        <p class="promo-description">The San Dieguito River Valley Conservancy (SDRVC) has recently closed escrow on 117 acres of virgin habitat overlooking Lake Hodges, known as Del Dios, according to a news release. </p>
      

      

      <p class="promo-timestamp" data-date="May 15, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1621109684981"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liH2promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



><ps-promo class="promo promo-x-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/news">News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-05-15/gabriella-gordon-wins-regional-championship-in-international-jewq-competition">Gabriella Gordon wins regional championship in international JewQ competition</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-05-15/gabriella-gordon-wins-regional-championship-in-international-jewq-competition" aria-label="Gabriella Gordon wins regional championship in international JewQ competition"><picture>
    
    
            <source type="image/webp"  width="320"
     height="209"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/f81276b/2147483647/strip/true/crop/3024x1975+0+0/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F26%2Fb3%2F964baf044fe2a9c464514154a94f%2Fgabriella-finalist.jpg" data-lazy-load="true"
/> 
        
    

    
    <img class="image" alt="Gabriella Gordon" width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/e3f44f3/2147483647/strip/true/crop/3024x1975+0+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F26%2Fb3%2F964baf044fe2a9c464514154a94f%2Fgabriella-finalist.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/news">News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/news/story/2021-05-15/gabriella-gordon-wins-regional-championship-in-international-jewq-competition">Gabriella Gordon wins regional championship in international JewQ competition</a>

          </p>
        
      </div>

      
        <p class="promo-description">This year, the Fraida-Cameron Rancho Santa Fe Hebrew School of the Arts has made the bold choice to participate in a global JewQ competition where contestants were challenged to master core Jewish concepts and compete at a local and international level. </p>
      

      

      <p class="promo-timestamp" data-date="May 15, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1621103372979"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liH3promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



><ps-promo class="promo promo-x-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-14/rancho-coastal-humane-society-to-hold-benefit-golf-tournament-tees-fore-tails">Rancho Coastal Humane Society to hold benefit golf tournament ‘Tees fore Tails’</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-14/rancho-coastal-humane-society-to-hold-benefit-golf-tournament-tees-fore-tails" aria-label="Rancho Coastal Humane Society to hold benefit golf tournament ‘Tees fore Tails’"><picture>
    
    
            <source type="image/webp"  width="320"
     height="209"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d307fe9/2147483647/strip/true/crop/715x467+0+8/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F90%2F7e500a6d477e82ee9c34ba4ac1b6%2Ftees-fore-tails.jpg" data-lazy-load="true"
/> 
        
    

    
    <img class="image" alt="Logo" width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/fcf23b1/2147483647/strip/true/crop/715x467+0+8/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F90%2F7e500a6d477e82ee9c34ba4ac1b6%2Ftees-fore-tails.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-14/rancho-coastal-humane-society-to-hold-benefit-golf-tournament-tees-fore-tails">Rancho Coastal Humane Society to hold benefit golf tournament ‘Tees fore Tails’</a>

          </p>
        
      </div>

      
        <p class="promo-description">Rancho Coastal Humane Society (RCHS) will host its first golf tournament, “Tees fore Tails,” on Tuesday, June 8 at the Del Mar Country Club at 6001 Clubhouse Drive in Rancho Santa Fe. </p>
      

      

      <p class="promo-timestamp" data-date="May 14, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1621037360732"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                
                    <li data-click="liH4promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



><ps-promo class="promo promo-x-small"  data-content-type="article"

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-14/north-coast-rep-presents-renowned-broadway-actress-tovah-feldshuh-in-becoming-dr-ruth">North Coast Rep presents renowned Broadway actress Tovah Feldshuh in ‘Becoming Dr. Ruth’</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-14/north-coast-rep-presents-renowned-broadway-actress-tovah-feldshuh-in-becoming-dr-ruth" aria-label="North Coast Rep presents renowned Broadway actress Tovah Feldshuh in ‘Becoming Dr. Ruth’"><picture>
    
    
            <source type="image/webp"  width="320"
     height="209"
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5edc4f0/2147483647/strip/true/crop/1800x1176+0+500/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2F1e%2F9a6ed0384a19bc4ea5e605d0c5c4%2Fdr-ruth-concept-v21-1.jpg" data-lazy-load="true"
/> 
        
    

    
    <img class="image" alt="Becoming Dr. Ruth " width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/4c49a22/2147483647/strip/true/crop/1800x1176+0+500/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2F1e%2F9a6ed0384a19bc4ea5e605d0c5c4%2Fdr-ruth-concept-v21-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link" href="https://www.ranchosantafereview.com/news/events">Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link" href="https://www.ranchosantafereview.com/news/events/story/2021-05-14/north-coast-rep-presents-renowned-broadway-actress-tovah-feldshuh-in-becoming-dr-ruth">North Coast Rep presents renowned Broadway actress Tovah Feldshuh in ‘Becoming Dr. Ruth’</a>

          </p>
        
      </div>

      
        <p class="promo-description">Most know Ruth K. Westheimer as Dr. </p>
      

      

      <p class="promo-timestamp" data-date="May 14, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1621035415834"
      ></p>

      
    </div>
  </div>
</ps-promo>
</li>
                </ul>
    
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad3b3f41bc-a3a9-4d50-a22b-4262dc580d7d" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad10dab97b-f88c-4eac-ab4c-3994c9819173" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adf0c087e2-eb41-446f-83c3-728c2d4d6d54" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad2ef8926e-a8f2-4a48-9474-b052445a2a9d" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/sports" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [728, 90], [970, 250]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90], [970, 250]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        <footer class="page-footer">
        <div class="page-footer-content">
                <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture>
    
    

    
    <img class="page-logo-image" alt="RSF_WHITE_GREY.svg" width="721" height="120"
            data-src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
</div>
                <div class="page-footer-group">
                <div class="group"><div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>


</div>
<div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div></div>
                <div class="group"><nav class="footer-navigation" >
    
        <ul class="footer-navigation-menu">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav></div>
            </div><div class="page-footer-disclaimer">Copyright © 2021, Rancho Santa Fe Review | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div></div>
    </footer>

        

    </body>
</html>
