<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #17592d;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #17592d;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #17592d;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #17592d;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --primaryBodyLinkColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        --serviceFontAlt: Open Sans;
        --primaryRecipeHeadlineFont: BentonGothicCond-Black;

        --headline-font: var(--primaryHeadlineFont);
        --service-font: var(--secondaryHeadlineFont);
        --service-font-alt: var(--serviceFontAlt);
        --body-font: var(--bodyFont);

        --primary-recipe-headline-font: var(--primaryRecipeHeadlineFont);

        --primary-body-link-color: var(--primaryBodyLinkColor);
        }
    </style>

    

    <meta property="og:title" content="New RSF Barber Salon owner hopes to keep old traditions">

    <meta property="og:url" content="https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/9b03c67/2147483647/strip/true/crop/1374x721+0+283/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F7c%2Fad347321403f9b962d9fdf2df9bd%2Fbarber.JPG">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/9b03c67/2147483647/strip/true/crop/1374x721+0+283/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F7c%2Fad347321403f9b962d9fdf2df9bd%2Fbarber.JPG">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="New Rancho Santa Fe Barber Salon owner Juleah Roll with former owner Dan Lara.">
    


    <meta property="og:description" content="The Rancho Santa Fe Barber Salon has reopened under new ownership with a brand new look. ">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.ranchosantafereview.com/people/karen-billing">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-11-23T18:51:41.17">

    <meta property="article:section" content="News">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="The Rancho Santa Fe Barber Salon has reopened under new ownership with a brand new look. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/9c1859b/2147483647/strip/true/crop/1374x773+0+258/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F7c%2Fad347321403f9b962d9fdf2df9bd%2Fbarber.JPG"/>


    
    <meta name="twitter:image:alt" content="New Rancho Santa Fe Barber Salon owner Juleah Roll with former owner Dan Lara."/>
    
    
    
    
    <meta name="twitter:title" content="New RSF Barber Salon owner hopes to keep old traditions"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">


    <link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.cb0dcbbefc191b07b476e36f5c3f5663.gz.css" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1"><title>New RSF Barber Salon owner hopes to keep old traditions - Rancho Santa Fe Review</title><meta name="description" content="The Rancho Santa Fe Barber Salon has reopened under new ownership with a brand new look."><link rel="canonical" href="https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions"><meta name="brightspot.contentId" content="00000175-f62e-dbfc-a3ff-f76e062c0000"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"New RSF Barber Salon owner hopes to keep old traditions - Rancho Santa Fe Review","publishDate":"11-23-2020 10:51","source":"sdrsf","pageName":"rsfr:news:new-rsf-barber-salon-owner-hopes-to-keep-old-traditions:story.","platform":"22","sectionName":"news","cmsSlug":"new-rsf-barber-salon-owner-hopes-to-keep-old-traditions","leadImage":{"bspContentUuid":"00000175-f62b-d12c-a177-f7ff53df0000","attribution":"(Courtesy)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"New RSF Barber Salon owner hopes to keep old traditions","urlSlug":"new-rsf-barber-salon-owner-hopes-to-keep-old-traditions","wordCount":470,"bspContentUuid":"00000175-f62e-dbfc-a3ff-f76e062c0000","fullUrl":"https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions","sectionFullPath":"news","sitePath":"/","pixelId":"9144693864648595298","sectionFullPathName":"news","site":"ranchosantafereview","domain":"www.ranchosantafereview.com","permalink":"https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions","authors":"Karen Billing"};</script>
    
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":true,"articleBody":"The Rancho Santa Fe Barber Salon has reopened under new ownership with a brand new look. New owner Juleah Roll took over from Dan Lara, known to the community as “Dan the Barber\", after his 48 years in the little shop on La Granada. She has been open for just three weeks, hoping to keep what customers loved best as well as start a new tradition of generational haircuts. Roll, a native of North Dakota, comes from a long line of hairstylists—her great grandfather was a barber and both of her parents were cosmetologists. Her mother taught at a cosmetology school owned by her father, who also owned his own salon. “I’ve always wanted to have my own, too,” said Roll, 27. Roll moved to California three years ago and about a year ago to Rancho Santa Fe with her boyfriend, who is a Rancho Santa Fe native. Deana Carter Ingalls, a close family friend whose Carter Financial office shares a doorway with the barber shop, tipped her off that Lara was looking for someone reliable to hand the shop off to in his retirement. Roll couldn’t pass up on the opportunity she had always wanted. While Roll got the keys to the shop a few months ago, she has been working through the challenge of securing licensing during the pandemic as well taking time to renovate the space. She added new black and white tile flooring, new cabinetry and walls, new sinks and put in two new old-fashioned barbershop swivel chairs: “A lot of customers are saying they really love it,” she said. For now, Roll runs a one-person shop offering haircuts, scalp treatments and massages. She also does shaves but there are none right now as per COVID-19 health guidelines, all customers must wear facial coverings. Temperatures are taken and other screening questions must be answered prior to customers entering the shop. “Barbering is my passion, I love hair cutting and one of my specialties is men’s cuts,” said Roll, who also does kids' cuts at the salon. Roll still talks to Dan the Barber frequently and passes along messages from his loyal, longtime customers who ask after him. Once the pandemic is over, there are many of Dan’s traditions that she intends to carry on such as licorice for kids after school and serving up hot apple cider during the winter months. As village barber, Roll knows she has an important role to fill and she hopes to do so with care. “I live here and I’m looking forward to getting to know people in the community,” Roll said. “Everyone seems really welcoming and nice.” The Rancho Santa Fe Barber Salon is open Tuesday through Saturday 8:30 a.m. to 6 p.m. To request an appointment, call (858) 756-1138. Mention the article and receive $5 off a haircut.","articleSection":"News","url":"https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions","dateModified":"2020-11-23T19:27:05.018Z","datePublished":"2020-11-23T18:51:41.170Z","description":"The Rancho Santa Fe Barber Salon has reopened under new ownership with a brand new look.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":true,"cssSelector":".paywall"},"image":[{"@context":"http://schema.org","@type":"ImageObject","height":1486,"url":"https://ca-times.brightspotcdn.com/dims4/default/79b8363/2147483647/strip/true/crop/1374x1832+0+0/resize/1115x1486!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F7c%2Fad347321403f9b962d9fdf2df9bd%2Fbarber.JPG","width":1115},{"@context":"http://schema.org","@type":"ImageObject","height":675,"url":"https://ca-times.brightspotcdn.com/dims4/default/9c1859b/2147483647/strip/true/crop/1374x773+0+258/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F7c%2Fad347321403f9b962d9fdf2df9bd%2Fbarber.JPG","width":1200}],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions"},"author":[{"@context":"http://schema.org","@type":"Person","email":"karenb@rsfreview.com","jobTitle":"Staff Writer","name":"Karen Billing","url":"https://www.ranchosantafereview.com/people/karen-billing"}],"publisher":{"@type":"Organization","name":"Rancho Santa Fe Review","logo":{"@type":"ImageObject","url":"https://ca-times.brightspotcdn.com/dims4/default/6f4b2d8/2147483647/strip/true/crop/312x60+0+0/resize/312x60!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2Ff3%2F67964cf24131a5698e973cde679c%2Frsf-color-horizontal-green.png","width":312,"height":60}},"name":"New RSF Barber Salon owner hopes to keep old traditions - Rancho Santa Fe Review","headline":"New RSF Barber Salon owner hopes to keep old traditions"}</script><link rel="amphtml" href="https://www.ranchosantafereview.com/news/story/2020-11-24/new-rsf-barber-salon-owner-hopes-to-keep-old-traditions?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5. -->
    <script>
        /**
         @license @nocompile
         Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
         This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
         The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
         The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
         Code distributed by Google as part of the polymer project is also
         subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
         */
        (function () {
            'use strict';
            (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/All.min.36cc5ac4cb2d1dbdc0bd20028cabafd0.gz.js" async></script>






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "new-rsf-barber-salon-owner-hopes-to-keep-old-traditions"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        dfpKV.ready = true
    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
    <symbol id="icon-phone" viewBox="0 0 12.46119 12.89612">
        <path id="icon-phone-path-1" class="cls-1" d="M12.447,9.66091c-.1873-1.277-2.49889-2.05284-3.2515-1.87136C8.28672,8.00869,8.10672,9.093,7.7483,9.12947c-.64788.17271-4.12977-3.73273-4.017-4.378.04044-.37641,1.21015-.33639,1.41944-1.32262C5.358,2.45266,4.87107.46237,3.70062.08018,2.58816-.28307,0,.63641,0,1.86122c0,6.07513,5.22193,11.03193,10.23345,11.0349C11.40834,12.89681,12.60548,10.74137,12.447,9.66091Z"/>
    </symbol>
    <symbol id="icon-globe" viewBox="0 0 13 13">
        <path id="icon-globe-path-1" class="cls-1" d="M6.5,0A6.5,6.5,0,1,0,13,6.5,6.5,6.5,0,0,0,6.5,0ZM8.657,9.372l-.3.3a.626.626,0,0,0-.162.281c-.04.148-.072.3-.125.442l-.456,1.228a5.23762,5.23762,0,0,1-1.114.114v-.718a1.962,1.962,0,0,0-.593-1.343.839.839,0,0,1-.246-.593V8.248a.836.836,0,0,0-.431-.733c-.377-.208-.912-.5-1.279-.684a3.77825,3.77825,0,0,1-.83-.57L3.1,6.242a3.009,3.009,0,0,1-.473-.544c-.246-.361-.646-.955-.907-1.34a5.27,5.27,0,0,1,2.7-2.671l.629.315a.419.419,0,0,0,.607-.375v-.3A5.23773,5.23773,0,0,1,6.3,1.268l.742.742a.419.419,0,0,1,.00044.59256L7.042,2.603l-.123.123-.271.271a.21.21,0,0,0-.003.297l.003.003.123.123a.21.21,0,0,1,.003.297l-.003.003-.21.21a.21.21,0,0,1-.148.061H6.178a.21.21,0,0,0-.146.059l-.26.253a.21.21,0,0,0-.042.234l.409.817a.21.21,0,0,1-.187.3H5.8a.209.209,0,0,1-.137-.051L5.42,5.392a.42.42,0,0,0-.408-.081L4.2,5.589a.313.313,0,0,0-.041.577l.29.145a1.7751,1.7751,0,0,0,.794.188c.276,0,.592.715.839.839H7.83a.839.839,0,0,1,.593.246l.359.359a.8.8,0,0,1,.234.565,1.22,1.22,0,0,1-.36.864ZM10.93,6.978a.629.629,0,0,1-.371-.261l-.471-.707a.628.628,0,0,1,0-.7l.512-.773a.628.628,0,0,1,.242-.214l.34-.17a5.078,5.078,0,0,1,.511,3.011Z"/>
    </symbol>
    <symbol id="icon-arrow-upward" viewBox="0 0 6.80371 6.80518">
        <g id="icon-arrow-upward-line-1">
            <path class="cls-1" d="M.6,6.8047A.6001.6001,0,0,1,.17615,5.78029L5.78064.17579a.59973.59973,0,1,1,.84766.84864L1.0238,6.62892A.59746.59746,0,0,1,.6,6.8047Z" transform="translate(-0.00037 -0.00001)"/>
            <path class="cls-1" d="M6.20447,6.80519a.59984.59984,0,0,1-.59961-.6001V1.2007H.6A.6001.6001,0,0,1,.6.0005H6.20447a.59985.59985,0,0,1,.59961.6001V6.20509A.59985.59985,0,0,1,6.20447,6.80519Z" transform="translate(-0.00037 -0.00001)"/>
        </g>
    </symbol>
    <symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915">
        <g id="icon-map-marker-line-1">
            <path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/>
            <circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/>
        </g>
    </symbol>
    <symbol id="icon-list-menu" viewBox="0 0 20 15">
        <rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/>
    </symbol>
    <symbol id="icon-filters" viewBox="0 0 20 20">
        <path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/>
        <path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/>
        <path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element">
    <div class="navigation-panel">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/real-estate">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html"> Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"     >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a></li>
                
                    <li data-click="ql1"><a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a></li>
                
                    <li data-click="ql2"><a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a></li>
                
                    <li data-click="ql3"><a class="link"  href="https://www.ranchosantafereview.com/sports"     >Sports</a></li>
                
                    <li data-click="ql4"><a class="link"  href="https://www.ranchosantafereview.com/our-columns"     >Columns</a></li>
                
                    <li data-click="ql5"><a class="link"  href="https://www.ranchosantafereview.com/art"     >A&amp;E</a></li>
                
                    <li data-click="ql6"><a class="link"  href="https://www.ranchosantafereview.com/opinion"     >Opinion</a></li>
                
                    <li data-click="ql7"><a class="link"  href="https://openhomes.ranchosantafereview.com/"  target="_blank"     >Real Estate</a></li>
                
                    <li data-click="ql8"><a class="link"  href="http://enewspaper.ranchosantafereview.com/"  target="_blank"     >E-Edition</a></li>
                
                    <li data-click="ql9"><a class="link"  href="https://www.legacy.com/obituaries/ranchosantafereview/"  target="_blank"     >Obits</a></li>
                
                    <li data-click="ql10"><a class="link"  href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter"     >Subscribe to our Newsletter</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="page-above" ><div class="google-dfp-ad-wrapper"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adb9d63789-5d5f-49ba-b853-c5d0ebaabca4" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions&text=New%20RSF%20Barber%20Salon%20owner%20hopes%20to%20keep%20old%20traditions"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions&text=New%20RSF%20Barber%20Salon%20owner%20hopes%20to%20keep%20old%20traditions"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=New%20RSF%20Barber%20Salon%20owner%20hopes%20to%20keep%20old%20traditions%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions%0A%0AThe%20Rancho%20Santa%20Fe%20Barber%20Salon%20has%20reopened%20under%20new%20ownership%20with%20a%20brand%20new%20look.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    <div class="breadcrumbs"><a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a></div>



                    
    <h1 class="headline">
        New RSF Barber Salon owner hopes to keep old traditions
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
    
        <img
                src="https://ca-times.brightspotcdn.com/dims4/default/f92e0eb/2147483647/strip/true/crop/1374x1832+0+0/resize/840x1120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F7c%2Fad347321403f9b962d9fdf2df9bd%2Fbarber.JPG"
            alt="New Rancho Santa Fe Barber Salon owner Juleah Roll with former owner Dan Lara." width="840"  height="1120" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">New Rancho Santa Fe Barber Salon owner Juleah Roll with former owner Dan Lara.</div><div class="figure-credit">(Courtesy)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="byline">
                                        
                                            
                                                <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Karen Billing" href="https://www.ranchosantafereview.com/people/karen-billing"><span>Karen Billing</span></a><span class="author-title">Staff Writer&nbsp;</span>
    </div></div>
                                            
                                        <time datetime=2020-11-23T18:51:41.170Z class="published-date">
        <div class="published-day">Nov. 23, 2020</div><div class="published-time">10:51 AM</div>
            </time>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions&text=New%20RSF%20Barber%20Salon%20owner%20hopes%20to%20keep%20old%20traditions"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions&text=New%20RSF%20Barber%20Salon%20owner%20hopes%20to%20keep%20old%20traditions"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=New%20RSF%20Barber%20Salon%20owner%20hopes%20to%20keep%20old%20traditions%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-11-24%2Fnew-rsf-barber-salon-owner-hopes-to-keep-old-traditions%0A%0AThe%20Rancho%20Santa%20Fe%20Barber%20Salon%20has%20reopened%20under%20new%20ownership%20with%20a%20brand%20new%20look.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body">
                                                    <div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>The Rancho Santa Fe Barber Salon has reopened under new ownership with a brand new look.</p><p>New owner Juleah Roll took over from Dan Lara, known to the community as “Dan the Barber”, after his 48 years in the little shop on La Granada. She has been open for just three weeks, hoping to keep what customers loved best as well as start a new tradition of generational haircuts.</p><p>Roll, a native of North Dakota, comes from a long line of hairstylists—her great grandfather was a barber and both of her parents were cosmetologists. Her mother taught at a cosmetology school owned by her father, who also owned his own salon. “I’ve always wanted to have my own, too,” said Roll, 27.</p><p>Roll moved to California three years ago and about a year ago to Rancho Santa Fe with her boyfriend, who is a Rancho Santa Fe native. Deana Carter Ingalls, a close family friend whose Carter Financial office shares a doorway with the barber shop, tipped her off that Lara was looking for someone reliable to hand the shop off to in his retirement.</p><p>Roll couldn’t pass up on the opportunity she had always wanted.</p><p>While Roll got the keys to the shop a few months ago, she has been working through the challenge of securing licensing during the pandemic as well taking time to renovate the space. She added new black and white tile flooring, new cabinetry and walls, new sinks and put in two new old-fashioned barbershop swivel chairs: “A lot of customers are saying they really love it,” she said.</p><p>For now, Roll runs a one-person shop offering haircuts, scalp treatments and massages. She also does shaves but there are none right now as per COVID-19 health guidelines, all customers must wear facial coverings. Temperatures are taken and other screening questions must be answered prior to customers entering the shop.</p><p>“Barbering is my passion, I love hair cutting and one of my specialties is men’s cuts,” said Roll, who also does kids’ cuts at the salon.</p><p>Roll still talks to Dan the Barber frequently and passes along messages from his loyal, longtime customers who ask after him. Once the pandemic is over, there are many of Dan’s traditions that she intends to carry on such as licorice for kids after school and serving up hot apple cider during the winter months. As village barber, Roll knows she has an important role to fill and she hopes to do so with care.</p><p>“I live here and I’m looking forward to getting to know people in the community,” Roll said. “Everyone seems really welcoming and nice.”</p><p>The Rancho Santa Fe Barber Salon is open Tuesday through Saturday 8:30 a.m. to 6 p.m. To request an appointment, call (858) 756-1138. Mention the article and receive $5 off a haircut.<br></p></div>
    
</div>

                                                
                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a><a class="link"  href="https://www.ranchosantafereview.com/news/local-news"     >Local News</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="245">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the RSF Review weekly in your inbox</p>
        
    </div>
    
        <p class="module-description">Latest news from Rancho Santa Fe every Thursday.</p>
    
    <form
        class="form newsletter-module-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please ensure your email address is valid and try again."
        blank-error-message="This field is required and cannot be empty."
        field-error-message="Something went wrong. Please ensure your email address is valid and try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Check out our other newsletters"
        data-subscription-url="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters"
    >
        <div class="form-error"></div>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000175-f696-daf8-a777-f69ffe850000"><span>Enter Email Address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-00000175-f696-daf8-a777-f69ffe850000" name="emailinput"  placeholder="Enter Email Address"  />
    </label>
</div>

        
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Rancho Santa Fe Review.
      </p>
    
    <div class="form-error-message"></div>
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    
    <div class="author-info">
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.ranchosantafereview.com/people/karen-billing" aria-label="">Karen Billing</a>
                </div>
            
            
                <div class="author-social-media"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="mailto:karenb@rsfreview.com" target="_blank" data-social-service="email"><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="page-main-content-footer">
    <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-large"  data-content-type="external"
 data-hide-img


 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.presspatron.com/rsfreview.html"     >Support local journalism</a>

        </p>
      
    </div>

    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.presspatron.com/rsfreview.html"     >Support local journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"     >support the Rancho Santa Fe Review</a></u> today.</p>
      

      

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="list list-d"  data-list-id="00000169-e3cf-dbde-a7eb-f7ef5d620000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More from this Author</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-17/rsf-school-approves-testing-partnership-with-uc-san-diego-health"     >RSF School approves testing partnership with UC San Diego Health</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="RSF School approves testing partnership with UC San Diego Health" href="https://www.ranchosantafereview.com/news/story/2020-11-17/rsf-school-approves-testing-partnership-with-uc-san-diego-health"     >
    <img class="image" alt="Newly installed tents on the R. Roger Rowe campus." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4b38fcd/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fe1%2Ff21ab5b8415680ea39f4e7159c8e%2Fimg-6081.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-17/rsf-school-approves-testing-partnership-with-uc-san-diego-health"     >RSF School approves testing partnership with UC San Diego Health</a>

          </p>
        
      </div>

      
        <p class="promo-description">The Rancho Santa Fe School District has approved a new testing agreement with UC San Diego Health to provide symptomatic COVID-19 testing of staff and students. </p>
      

      <p class="promo-timestamp" data-date="Nov. 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605643944302"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-19/three-rancho-santa-fe-school-board-members-depart"     >Terms end for three Rancho Santa Fe School board members </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Terms end for three Rancho Santa Fe School board members " href="https://www.ranchosantafereview.com/news/story/2020-11-19/three-rancho-santa-fe-school-board-members-depart"     >
    <img class="image" alt="Rancho Santa Fe School District" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/8312447/2147483647/strip/true/crop/633x422+59+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2F92%2Fe6b2077541a1b19f9ff8c85a4f7b%2Frsf-school-district.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-19/three-rancho-santa-fe-school-board-members-depart"     >Terms end for three Rancho Santa Fe School board members </a>

          </p>
        
      </div>

      
        <p class="promo-description">With air hugs and waves from a safe distance, Tyler Seltzer, Sarah Neal and Scott Kahn attended their last Rancho Santa Fe School District meeting as board members on Nov. 12. </p>
      

      <p class="promo-timestamp" data-date="Nov. 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605617166866"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-11-18/rsf-womans-quarantine-hair-share-hopes-to-help-children-in-need"     >RSF woman’s Quarantine Hair Share hopes to help children in need</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="RSF woman’s Quarantine Hair Share hopes to help children in need" href="https://www.ranchosantafereview.com/lifestyle/story/2020-11-18/rsf-womans-quarantine-hair-share-hopes-to-help-children-in-need"     >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4edd919/2147483647/strip/true/crop/338x225+0+2/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2Fdf%2Faaf4804f406fa2f16fce75cc971b%2Fqhs-joyce-copy.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-11-18/rsf-womans-quarantine-hair-share-hopes-to-help-children-in-need"     >RSF woman’s Quarantine Hair Share hopes to help children in need</a>

          </p>
        
      </div>

      
        <p class="promo-description">Rancho Santa Fe resident Joyce Tang has started the grassroots campaign Quarantine Hair Share to help make free wigs for children with medical hair loss. </p>
      

      <p class="promo-timestamp" data-date="Nov. 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605616599729"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD3promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-11-12/take-on-the-father-joes-thanksgiving-5k-in-your-own-neighborhood"     >Take on the Father Joe’s Thanksgiving 5K in your own neighborhood</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Take on the Father Joe’s Thanksgiving 5K in your own neighborhood" href="https://www.ranchosantafereview.com/news/events/story/2020-11-12/take-on-the-father-joes-thanksgiving-5k-in-your-own-neighborhood"     >
    <img class="image" alt="Craig Benedetto with the Father Joe&#x27;s Thanksgiving 5K mascot." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b71d04f/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7c%2Fc4%2F4b60b0b74366a826ede5b7b98dbb%2Fimg-6066.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-11-12/take-on-the-father-joes-thanksgiving-5k-in-your-own-neighborhood"     >Take on the Father Joe’s Thanksgiving 5K in your own neighborhood</a>

          </p>
        
      </div>

      
        <p class="promo-description">This year’s Father Joe’s Thanksgiving Day 5K on Nov. 26 will look a little different as a virtual event but the cause remains the same and the need just as critical. </p>
      

      <p class="promo-timestamp" data-date="Nov. 10, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605041607756"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="list list-d"  data-list-id="0000016a-3197-d21d-a16e-fff793ee0000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More on the Subject</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-23/san-dieguito-continues-to-prep-for-jan-4-return-to-school"     >San Dieguito continues to prep for Jan. 4 return to school</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="San Dieguito continues to prep for Jan. 4 return to school" href="https://www.ranchosantafereview.com/news/story/2020-11-23/san-dieguito-continues-to-prep-for-jan-4-return-to-school"     >
    <img class="image" alt="The SDUHSD board discussed the January return to school at Earl Warren on Nov. 19." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1720568/2147483647/strip/true/crop/657x438+58+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F18%2Fef21e5be4f279434dea2c8ba4aaa%2Fsd-meeting.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-23/san-dieguito-continues-to-prep-for-jan-4-return-to-school"     >San Dieguito continues to prep for Jan. 4 return to school</a>

          </p>
        
      </div>

      
        <p class="promo-description">As the San Dieguito Union High School District prepares to return students to campus one day a week starting on Jan. 4, it faces challenges of staff attrition and concerns about the safety of returning to in-person school while the pandemic surges nationwide. </p>
      

      <p class="promo-timestamp" data-date="Nov. 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1606155116362"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-23/korean-war-veteran-bob-baker-receives-second-bronze-star"     >Korean War veteran Bob Baker receives second Bronze Star</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Korean War veteran Bob Baker receives second Bronze Star" href="https://www.ranchosantafereview.com/news/story/2020-11-23/korean-war-veteran-bob-baker-receives-second-bronze-star"     >
    <img class="image" alt="Representatives of the US Army 40th Infantry Division with Bronze Star honoree Bob Baker (center)" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/92fdcca/2147483647/strip/true/crop/1595x1063+0+66/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Fbd%2F3918ed804f2ea11bef4f6d709b15%2Fcm-bakerb2011-016.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-23/korean-war-veteran-bob-baker-receives-second-bronze-star"     >Korean War veteran Bob Baker receives second Bronze Star</a>

          </p>
        
      </div>

      
        <p class="promo-description">Over 67 years after his heroic service in the Korean War, Rancho Santa Fe resident Bob Baker finally received his second Bronze Star. </p>
      

      <p class="promo-timestamp" data-date="Nov. 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1606145504218"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-23/business-blooming-at-del-mar-fall-meet"     >Business blooming at Del Mar fall meet</a>

        </p>
      
    </div>

    <div class="promo-media"  data-no-img>
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Business blooming at Del Mar fall meet" href="https://www.ranchosantafereview.com/news/story/2020-11-23/business-blooming-at-del-mar-fall-meet"     ></a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-23/business-blooming-at-del-mar-fall-meet"     >Business blooming at Del Mar fall meet</a>

          </p>
        
      </div>

      
        <p class="promo-description">Numbers up heading into final week </p>
      

      <p class="promo-timestamp" data-date="Nov. 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1606134651337"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD3promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-20/san-diego-covid-enforcement-california-curfew"     >San Diego County sheriff’s deputies will join COVID-19 enforcement as state enacts curfew</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="San Diego County sheriff’s deputies will join COVID-19 enforcement as state enacts curfew" href="https://www.ranchosantafereview.com/news/story/2020-11-20/san-diego-covid-enforcement-california-curfew"     >
    <img class="image" alt="Danny’s Palm Bar &amp; Grill and other businesses received Cease &amp; Desist orders when the county fell into the most restrictive tier. Thursday, Nov. 17" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/19f6b7b/2147483647/strip/true/crop/2400x1600+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F7c%2F674124084f9abd8a0ef537be7ecf%2Fsd-photos-freelance-contract-654007-sd-me-covid-closure-coronado-3.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-20/san-diego-covid-enforcement-california-curfew"     >San Diego County sheriff’s deputies will join COVID-19 enforcement as state enacts curfew</a>

          </p>
        
      </div>

      
        <p class="promo-description">San Diego’s sheriff will start sending deputies along on health order investigations</p>
      

      <p class="promo-timestamp" data-date="Nov. 19, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605842521092"></p>

      
        <div class="promo-items">
          <p class="promo-items-title">More Coverage</p>

          
            
                <div class="promo-items-item"><a class="link"  href="https://www.sandiegouniontribune.com/news/health/story/2020-11-18/covid-business-san-diego-enforcement"     >As COVID cases rise, businesses feel San Diego County’s tightening enforcement</a></div>
            
          
        </div>
      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD4promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-19/pfizer-covid-19-shot-95-effective-seeking-clearance-soon"     >Pfizer: COVID-19 shot 95% effective, seeking clearance soon</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Pfizer: COVID-19 shot 95% effective, seeking clearance soon" href="https://www.ranchosantafereview.com/news/story/2020-11-19/pfizer-covid-19-shot-95-effective-seeking-clearance-soon"     >
    <img class="image" alt="FILE - This May 4, 2020, file photo provided by the University of Maryland School of Medicine, shows the first patient enrolled in Pfizer&#x27;s COVID-19 coronavirus vaccine clinical trial at the University of Maryland School of Medicine in Baltimore. Pfizer announced Wednesday, Nov. 18, 2020, more results in its ongoing coronavirus vaccine study that suggest the shots are 95% effective a month after the first dose. (Courtesy of University of Maryland School of Medicine via AP, File)" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/2b44305/2147483647/strip/true/crop/6016x4011+0+3/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1f%2F49%2F2487596305a8c3e35b14c90312fa%2F8fafb582907a4d639d9aab53424c63cb" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-11-19/pfizer-covid-19-shot-95-effective-seeking-clearance-soon"     >Pfizer: COVID-19 shot 95% effective, seeking clearance soon</a>

          </p>
        
      </div>

      
        <p class="promo-description">Pfizer says new test results show its coronavirus vaccine is 95% effective</p>
      

      <p class="promo-timestamp" data-date="Nov. 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605710411000"></p>

      
        <div class="promo-items">
          <p class="promo-items-title">More Coverage</p>

          
            
                <div class="promo-items-item"><a class="link"  href="https://www.sandiegouniontribune.com/news/california/story/2020-11-17/fda-allows-1st-rapid-virus-test-that-gives-results-at-home"     >FDA allows 1st rapid virus test that gives results at home</a></div>
            
          
        </div>
      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD5promoSmall"

 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/local-news"     >Local News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-11-19/bezos-gifts-salk-institute-30-million-to-nurture-plant-program-meant-to-st"     >Amazon’s Jeff Bezos gives Salk Institute $30 million to help fight climate change</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Amazon’s Jeff Bezos gives Salk Institute $30 million to help fight climate change" href="https://www.ranchosantafereview.com/news/local-news/story/2020-11-19/bezos-gifts-salk-institute-30-million-to-nurture-plant-program-meant-to-st"     >
    <img class="image" alt="Frontline: Amazon Empire: The Rise and Reign of Jeff Bezos -- PBS TV Series, Amazon CEO Jeff Bezos demonstrates the Kindle Paperwhite during Amazon&#x27;s Kindle Fire event in Santa Monica, California September 6, 2012. Amazon.com Inc unveiled a larger, high-speed Kindle Fire tablet on Thursday for $499, challenging Apple Inc&#x27;s dominant iPad and intensifying a battle with Google Inc and Microsoft in the booming tablet arena. REUTERS/Gus Ruelas (UNITED STATES - Tags: SCIENCE TECHNOLOGY BUSINESS HEADSHOT) - GM1E8970FYI01 &quot;Frontline: Amazon Empire: The Rise and Reign of Jeff Bezos&quot; on PBS." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9c381ad/2147483647/strip/true/crop/2823x1882+262+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F13%2Ffa1b33c14de98b0c0571fbef8717%2Ffrontline-amazon-empire-the-rise-and-reign-of-jeff-bezos.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/local-news"     >Local News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-11-19/bezos-gifts-salk-institute-30-million-to-nurture-plant-program-meant-to-st"     >Amazon’s Jeff Bezos gives Salk Institute $30 million to help fight climate change</a>

          </p>
        
      </div>

      
        <p class="promo-description">The donation recognizes the institute’s quick rise in environmental science</p>
      

      <p class="promo-timestamp" data-date="Nov. 19, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605805266324"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <div class="google-dfp-ad-wrapper"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad112752f8-4d14-4601-8414-ca8d0121f978" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-medium"  data-content-type="external"







>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"     >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
      </div>

      

        

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-medium"  data-content-type="section"







>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/virtual-home-tours"     >Virtual Home Tours</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" aria-label="Virtual Home Tours" href="https://www.ranchosantafereview.com/virtual-home-tours"     >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/virtual-home-tours"     >Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599718143"></p>

      
    </div>
  </div>
</ps-promo>
<div class="list list-h"  data-list-id="00000169-dfe0-dd52-af79-dfe6ae2f0001">
    <div class="list-header list-h-list-header" >
    
        <p class="list-header-title list-h-list-header-title">Latest</p>
    
</div>


    
        <ul class="list-menu list-h-menu">
            
                <li data-click="liH0promoSmall"

 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/sports"     >Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/sports/story/2020-11-23/torrey-pines-senior-signs-nli-to-play-college-tennis-at-smu"     >Torrey Pines senior signs NLI to play college tennis at SMU</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
            
          
        
        
          
            <a class="link" aria-label="Torrey Pines senior signs NLI to play college tennis at SMU" href="https://www.ranchosantafereview.com/sports/story/2020-11-23/torrey-pines-senior-signs-nli-to-play-college-tennis-at-smu"     >
    <img class="image" alt="Rancho Santa Fe resident Alex Stafford " width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/fcb32ac/2147483647/strip/true/crop/1280x853+0+57/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdb%2F39%2F0acb97054db595d10b41abb78599%2Ftennis-player-higher-res.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/sports"     >Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/sports/story/2020-11-23/torrey-pines-senior-signs-nli-to-play-college-tennis-at-smu"     >Torrey Pines senior signs NLI to play college tennis at SMU</a>

          </p>
        
      </div>

      
        <p class="promo-description">On Nov. 11 at a signing ceremony held at Petco Park, Torrey Pines Falcons varsity tennis player and Rancho Santa Fe resident Alex Stafford signed a National Letter of Intent to play college tennis at Southern Methodist University (SMU) beginning in the fall of 2021. </p>
      

      <p class="promo-timestamp" data-date="Nov. 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1606150403800"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li data-click="liH1promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-11-23/the-country-friends-presents-holiday-shop"     >The Country Friends presents ‘Holiday Shop’</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" aria-label="The Country Friends presents ‘Holiday Shop’" href="https://www.ranchosantafereview.com/news/events/story/2020-11-23/the-country-friends-presents-holiday-shop"     >
    <img class="image" alt="Merchandise from Floral Palette will be among the items available at the Dec. 9 holiday bazaar." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/bbf76d3/2147483647/strip/true/crop/3456x2257+0+1463/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb5%2F6a%2F807d7b5b417387c67575f422fa43%2Ffloral-palette-img-0023.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-11-23/the-country-friends-presents-holiday-shop"     >The Country Friends presents ‘Holiday Shop’</a>

          </p>
        
      </div>

      
        <p class="promo-description">Proceeds to benefit local charities</p>
      

      

      <p class="promo-timestamp" data-date="Nov. 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1606150099965"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH2promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/art"     >Art</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/art/story/2020-11-21/encinitas-artist-uses-performing-arts-experience-to-serve-those-with-autism-other-disabilities"     >Encinitas artist uses performing arts experience to serve those with autism, other disabilities</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" aria-label="Encinitas artist uses performing arts experience to serve those with autism, other disabilities" href="https://www.ranchosantafereview.com/art/story/2020-11-21/encinitas-artist-uses-performing-arts-experience-to-serve-those-with-autism-other-disabilities"     >
    <img class="image" alt="Kathryn Campion is the co-founder and executive director of Positive Action Community Theatre, an Encinitas nonprofit that provides community theater to the general public, photographed Wednesday at her Encinitas home. photo by Bill Wechter" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/302d48a/2147483647/strip/true/crop/3600x2351+0+24/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7e%2F33%2F1efbfbe64fe5aac7d547af1ca3ad%2Fsd-photos-freelance-contract-654090-sd-me-one-campion-004.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/art"     >Art</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/art/story/2020-11-21/encinitas-artist-uses-performing-arts-experience-to-serve-those-with-autism-other-disabilities"     >Encinitas artist uses performing arts experience to serve those with autism, other disabilities</a>

          </p>
        
      </div>

      
        <p class="promo-description">Kathryn Campion is co-founder and executive director of Positive Action Community Theatre, a nonprofit organization in Encinitas that uses dance and theater training to help people with autism connect with their peers, master social skills, and enjoy the arts</p>
      

      
        
      

      <p class="promo-timestamp" data-date="Nov. 21, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605986814322"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH3promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-11-20/teen-volunteers-in-action-chapter-3-members-collect-numerous-donations-for-feeding-san-diego"     >Teen Volunteers in Action, Chapter 3 members collect numerous donations for Feeding San Diego</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" aria-label="Teen Volunteers in Action, Chapter 3 members collect numerous donations for Feeding San Diego" href="https://www.ranchosantafereview.com/lifestyle/story/2020-11-20/teen-volunteers-in-action-chapter-3-members-collect-numerous-donations-for-feeding-san-diego"     >
    <img class="image" alt="TVIA" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/567926b/2147483647/strip/true/crop/4032x2633+0+195/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4c%2Fb3%2Fc62b2fb34c55915e1380b938b23e%2Fimg-7839-1.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-11-20/teen-volunteers-in-action-chapter-3-members-collect-numerous-donations-for-feeding-san-diego"     >Teen Volunteers in Action, Chapter 3 members collect numerous donations for Feeding San Diego</a>

          </p>
        
      </div>

      
        <p class="promo-description">Teen Volunteers in Action, Chapter 3 recently held a successful food drive for Feeding San Diego. </p>
      

      

      <p class="promo-timestamp" data-date="Nov. 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605913377258"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH4promoXSmall" data-hide-img

 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-11-20/a-very-village-christmas-lights-up-the-village-church"     >A Very Village Christmas lights up the Village Church</a>

        </p>
      
    </div>

    
      
        <div class="promo-media">
  
    
      
    
  
  
    
      <a class="link" aria-label="A Very Village Christmas lights up the Village Church" href="https://www.ranchosantafereview.com/news/events/story/2020-11-20/a-very-village-christmas-lights-up-the-village-church"     >
    <img class="image" alt="Logo" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/eab8190/2147483647/strip/true/crop/980x640+150+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd6%2F45%2F54b45b2e4e79ac2e89e7715de3a2%2Fvery-village-christmas-2020.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
    
  
</div>
      
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-11-20/a-very-village-christmas-lights-up-the-village-church"     >A Very Village Christmas lights up the Village Church</a>

          </p>
        
      </div>

      
        <p class="promo-description">Breakfast in Bethlehem moves online</p>
      

      

      <p class="promo-timestamp" data-date="Nov. 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1605911289573"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="google-dfp-ad-wrapper"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ada30330b6-8f3a-448b-ba2d-cb9fdcfbe14d" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad7cfd7fd4-5c8e-48a6-869c-7afc0f177521" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad280ecffc-6edb-4705-b446-54641f2e38c1" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ada976b2ae-d332-48f0-aa6d-395d7e5f1cd4" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [728, 90]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="page-footer">
        <div class="page-footer-content">
            
                <div class="page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            

            <div class="page-footer-group">
                <div class="group">
                    
                        <div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy"     >Privacy Policy</a><br><a class="link"  href="https://www.sandiegouniontribune.com/terms-of-service"     >Terms of Service</a><br><a class="link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"     >Sign Up For Our Newsletters</a></p></div>


</div>

                    
                    
                        <div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="group">
                    
                        <nav class="footer-navigation" >
    
        <ul class="footer-navigation-menu">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav>
                    
                </div>
            </div>

            
                <div class="page-footer-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"     >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
