<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #17592d;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #17592d;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #17592d;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #17592d;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --primaryBodyLinkColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        --serviceFontAlt: Open Sans;
        --primaryRecipeHeadlineFont: BentonGothicCond-Black;

        --headline-font: var(--primaryHeadlineFont);
        --service-font: var(--secondaryHeadlineFont);
        --service-font-alt: var(--serviceFontAlt);
        --body-font: var(--bodyFont);

        --primary-recipe-headline-font: var(--primaryRecipeHeadlineFont);

        --primary-body-link-color: var(--primaryBodyLinkColor);
        }
    </style>

    

    <meta property="og:title" content="Supervisor Desmond proposes Rancho Santa Fe roundabouts, other improvements to roads, park">

    <meta property="og:url" content="https://www.ranchosantafereview.com/news/story/2020-08-21/supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/e8201e5/2147483647/strip/true/crop/2965x1557+0+514/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F50%2F8e0527584fcb8758c528e9505c9f%2F483579-sd-me-board-supervisors-hl-011.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/e8201e5/2147483647/strip/true/crop/2965x1557+0+514/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F50%2F8e0527584fcb8758c528e9505c9f%2F483579-sd-me-board-supervisors-hl-011.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Jim Desmond, District 5 member of the San Diego County Board of Supervisors and the Vice Chair. Photographed January 28, 2020 during a Board of Supervisors meeting at the San Diego County Administration Center.">
    


    <meta property="og:description" content="Desmond adds his budget requests to others the Board of Supervisors is considering next week">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.sandiegouniontribune.com/sdut-gary-warth-staff.html">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-08-21T12:26:05.609">

    <meta property="article:section" content="News">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    <meta name="twitter:creator" content="@GaryWarthUT"/>
    
    
    
    <meta name="twitter:description" content="Desmond adds his budget requests to others the Board of Supervisors is considering next week"/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/fbafa17/2147483647/strip/true/crop/2965x1668+0+459/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F50%2F8e0527584fcb8758c528e9505c9f%2F483579-sd-me-board-supervisors-hl-011.jpg"/>


    
    <meta name="twitter:image:alt" content="Jim Desmond, District 5 member of the San Diego County Board of Supervisors and the Vice Chair. Photographed January 28, 2020 during a Board of Supervisors meeting at the San Diego County Administration Center."/>
    
    
    
    
    <meta name="twitter:title" content="Supervisor Desmond proposes Rancho Santa Fe roundabouts, other improvements to roads, park"/>
    

    <meta property="fb:app_id" content="1234567890">

    <meta property="fb:profile_id" content="Gary-Warth-141579335942948/">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">


    <link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.3e6c32e9957e3e4f6223619f3f8bd6b8.gz.css" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1"><title>Supervisor Desmond proposes Rancho Santa Fe roundabouts, other improvements to roads, park - Rancho Santa Fe Review</title><meta name="description" content="The Board of Supervisors"><link rel="canonical" href="https://www.ranchosantafereview.com/news/story/2020-08-21/supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light"><meta name="brightspot.contentId" content="00000174-10e0-dc5b-a7f7-92f1c76f0004"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"urlSlug":"supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light","wordCount":421,"rootId":"","bspContentUuid":"00000174-10e0-dc5b-a7f7-92f1c76f0004","pageTitle":"Supervisor Desmond proposes Rancho Santa Fe roundabouts, other improvements to roads, park - Rancho Santa Fe Review","bspContentType":"story","publishDate":"08-21-2020 05:26","source":"sdut","isAccessibleForFree":true,"pageName":"rsfr:news:supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light:story.","platform":"22","url":"https://www.ranchosantafereview.com/news/story/2020-08-21/supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light","sectionFullPath":"news","sitePath":"/","sectionName":"news","cmsSlug":"supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light","leadImage":{"bspContentUuid":"0000016f-ede5-d76d-ab7f-edef18760000","attribution":"(Howard Lipin/The San Diego Union-Tribune)"},"site":"ranchosantafereview","ownerSite":"ranchosantafereview","domain":"www.ranchosantafereview.com","pageTypeCode":"story","permalink":"https://www.ranchosantafereview.com/news/story/2020-08-21/supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light","headline":"Supervisor Desmond proposes Rancho Santa Fe roundabouts, other improvements to roads, park","authors":"Gary Warth"};</script>
    
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.ranchosantafereview.com/news/story/2020-08-21/supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5. -->
    <script>
        /**
         @license @nocompile
         Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
         This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
         The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
         The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
         Code distributed by Google as part of the polymer project is also
         subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
         */
        (function () {
            'use strict';
            (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
        }());
    </script>
    <script>
        /**
            This allows us to load the WebComponent and IE polyfills via feature detection so that they do not load
            needlessly in the browsers that do not need them. It also ensures they are loaded
            non async so that they load before the rest of our JS.
        */
        const head = document.getElementsByTagName('head')[0];
        if (!window.CSS || !window.CSS.supports || !window.CSS.supports('--fake-var', 0)) {
            const script = document.createElement('script');
            script.setAttribute('src', "https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/util/IEPolyfills.a02d8382def5fd6c45017a3794d321ee.gz.js");
            script.setAttribute('type', 'text/javascript');
            script.async = false;
            head.appendChild(script);
        }
        if (!window.customElements || !(!!HTMLElement.prototype.attachShadow)) {
            const script = document.createElement('script');
            script.setAttribute('src', "https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/util/WebComponentPolyfills.08488becf2710ec4d917941f6354e2e8.gz.js");
            script.setAttribute('type', 'text/javascript');
            script.async = false;
            head.appendChild(script);
        }
    </script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/All.min.a6eb34e6d5f483e8bc0b3d6a65343f38.gz.js" async></script>






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "supervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        dfpKV.ready = true
    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
    <symbol id="icon-phone" viewBox="0 0 12.46119 12.89612">
        <path id="icon-phone-path-1" class="cls-1" d="M12.447,9.66091c-.1873-1.277-2.49889-2.05284-3.2515-1.87136C8.28672,8.00869,8.10672,9.093,7.7483,9.12947c-.64788.17271-4.12977-3.73273-4.017-4.378.04044-.37641,1.21015-.33639,1.41944-1.32262C5.358,2.45266,4.87107.46237,3.70062.08018,2.58816-.28307,0,.63641,0,1.86122c0,6.07513,5.22193,11.03193,10.23345,11.0349C11.40834,12.89681,12.60548,10.74137,12.447,9.66091Z"/>
    </symbol>
    <symbol id="icon-globe" viewBox="0 0 13 13">
        <path id="icon-globe-path-1" class="cls-1" d="M6.5,0A6.5,6.5,0,1,0,13,6.5,6.5,6.5,0,0,0,6.5,0ZM8.657,9.372l-.3.3a.626.626,0,0,0-.162.281c-.04.148-.072.3-.125.442l-.456,1.228a5.23762,5.23762,0,0,1-1.114.114v-.718a1.962,1.962,0,0,0-.593-1.343.839.839,0,0,1-.246-.593V8.248a.836.836,0,0,0-.431-.733c-.377-.208-.912-.5-1.279-.684a3.77825,3.77825,0,0,1-.83-.57L3.1,6.242a3.009,3.009,0,0,1-.473-.544c-.246-.361-.646-.955-.907-1.34a5.27,5.27,0,0,1,2.7-2.671l.629.315a.419.419,0,0,0,.607-.375v-.3A5.23773,5.23773,0,0,1,6.3,1.268l.742.742a.419.419,0,0,1,.00044.59256L7.042,2.603l-.123.123-.271.271a.21.21,0,0,0-.003.297l.003.003.123.123a.21.21,0,0,1,.003.297l-.003.003-.21.21a.21.21,0,0,1-.148.061H6.178a.21.21,0,0,0-.146.059l-.26.253a.21.21,0,0,0-.042.234l.409.817a.21.21,0,0,1-.187.3H5.8a.209.209,0,0,1-.137-.051L5.42,5.392a.42.42,0,0,0-.408-.081L4.2,5.589a.313.313,0,0,0-.041.577l.29.145a1.7751,1.7751,0,0,0,.794.188c.276,0,.592.715.839.839H7.83a.839.839,0,0,1,.593.246l.359.359a.8.8,0,0,1,.234.565,1.22,1.22,0,0,1-.36.864ZM10.93,6.978a.629.629,0,0,1-.371-.261l-.471-.707a.628.628,0,0,1,0-.7l.512-.773a.628.628,0,0,1,.242-.214l.34-.17a5.078,5.078,0,0,1,.511,3.011Z"/>
    </symbol>
    <symbol id="icon-arrow-upward" viewBox="0 0 6.80371 6.80518">
        <g id="icon-arrow-upward-line-1">
            <path class="cls-1" d="M.6,6.8047A.6001.6001,0,0,1,.17615,5.78029L5.78064.17579a.59973.59973,0,1,1,.84766.84864L1.0238,6.62892A.59746.59746,0,0,1,.6,6.8047Z" transform="translate(-0.00037 -0.00001)"/>
            <path class="cls-1" d="M6.20447,6.80519a.59984.59984,0,0,1-.59961-.6001V1.2007H.6A.6001.6001,0,0,1,.6.0005H6.20447a.59985.59985,0,0,1,.59961.6001V6.20509A.59985.59985,0,0,1,6.20447,6.80519Z" transform="translate(-0.00037 -0.00001)"/>
        </g>
    </symbol>
    <symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915">
        <g id="icon-map-marker-line-1">
            <path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/>
            <circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/>
        </g>
    </symbol>
    <symbol id="icon-list-menu" viewBox="0 0 20 15">
        <rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/>
    </symbol>
    <symbol id="icon-filters" viewBox="0 0 20 20">
        <path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/>
        <path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/>
        <path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element">
    <div class="navigation-panel">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/real-estate">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://uniontrib.secondstreetapp.com/2020-Best-of-North-Coast-Readers-Poll/" target="_blank">Vote Now - Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"     >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a></li>
                
                    <li data-click="ql1"><a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a></li>
                
                    <li data-click="ql2"><a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a></li>
                
                    <li data-click="ql3"><a class="link"  href="https://www.ranchosantafereview.com/sports"     >Sports</a></li>
                
                    <li data-click="ql4"><a class="link"  href="https://www.ranchosantafereview.com/our-columns"     >Columns</a></li>
                
                    <li data-click="ql5"><a class="link"  href="https://www.ranchosantafereview.com/art"     >A&amp;E</a></li>
                
                    <li data-click="ql6"><a class="link"  href="https://www.ranchosantafereview.com/opinion"     >Opinion</a></li>
                
                    <li data-click="ql7"><a class="link"  href="https://openhomes.ranchosantafereview.com/"  target="_blank"     >Real Estate</a></li>
                
                    <li data-click="ql8"><a class="link"  href="http://enewspaper.ranchosantafereview.com/"  target="_blank"     >E-Edition</a></li>
                
                    <li data-click="ql9"><a class="link"  href="https://www.legacy.com/obituaries/ranchosantafereview/"  target="_blank"     >Obits</a></li>
                
                    <li data-click="ql10"><a class="link"  href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter"     >Subscribe to our Newsletter</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="page-above" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad566772b1-d1d6-43f5-a8ea-d9ca34e30b31" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light&text=Supervisor%20Desmond%20proposes%20Rancho%20Santa%20Fe%20roundabouts%2C%20other%20improvements%20to%20roads%2C%20park"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light&text=Supervisor%20Desmond%20proposes%20Rancho%20Santa%20Fe%20roundabouts%2C%20other%20improvements%20to%20roads%2C%20park"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Supervisor%20Desmond%20proposes%20Rancho%20Santa%20Fe%20roundabouts%2C%20other%20improvements%20to%20roads%2C%20park%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light%0A%0ADesmond%20adds%20his%20budget%20requests%20to%20others%20the%20Board%20of%20Supervisors%20is%20considering%20next%20week"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    <div class="breadcrumbs"><a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a></div>



                    
    <h1 class="headline">
        Supervisor Desmond proposes Rancho Santa Fe roundabouts, other improvements to roads, park
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/f90044f/2147483647/strip/true/crop/2965x2585+0+0/resize/840x732!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F50%2F8e0527584fcb8758c528e9505c9f%2F483579-sd-me-board-supervisors-hl-011.jpg" alt="Jim Desmond, District 5 member of the San Diego County Board of Supervisors " width="840"  height="732" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">Jim Desmond, District 5 member of the San Diego County Board of Supervisors, at a January 28, 2020 supervisors meeting.</div><div class="figure-credit">(Howard Lipin/The San Diego Union-Tribune)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="byline">
                                        
                                            
                                                <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Gary Warth" href="https://www.sandiegouniontribune.com/sdut-gary-warth-staff.html"><span>Gary Warth</span></a>
    </div></div>
                                            
                                        <div class="published-date">
        <div class="published-day">Aug. 21, 2020</div><div class="published-time">5:26 AM</div>
            </div>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light&text=Supervisor%20Desmond%20proposes%20Rancho%20Santa%20Fe%20roundabouts%2C%20other%20improvements%20to%20roads%2C%20park"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light&text=Supervisor%20Desmond%20proposes%20Rancho%20Santa%20Fe%20roundabouts%2C%20other%20improvements%20to%20roads%2C%20park"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Supervisor%20Desmond%20proposes%20Rancho%20Santa%20Fe%20roundabouts%2C%20other%20improvements%20to%20roads%2C%20park%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-08-21%2Fsupervisor-desmond-proposes-rancho-santa-fe-roundabouts-valley-center-traffic-light%0A%0ADesmond%20adds%20his%20budget%20requests%20to%20others%20the%20Board%20of%20Supervisors%20is%20considering%20next%20week"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body" data-dateline><span class="dateline">SAN DIEGO&nbsp;—&nbsp;</span><div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>San Diego County Supervisor Jim Desmond is seeking additions to the county budget that would fund three traffic circles in Rancho Santa Fe for $10 million, improve a Valley Center park for $4 million and add a traffic signal in that community for $1 million, among other projects.</p><p>“My budget requests include funding for critical infrastructure projects, including traffic signals and intersection improvements, which will ensure driver and pedestrian safety and reduce first-responder travel times,” Desmond said in an email. </p><p>Supervisors will discuss and adopt the proposed $6.4 billion budget at their next meeting, scheduled for 2 p.m. Tuesday, Aug. 25. The deadline for the public and for supervisors to submit recommendations for the budget was 5 p.m. Wednesday, Aug. 19. </p><p>Supervisors Nathan Fletcher, Diane Jacob and Greg Cox also recommended additional projects.</p><p>Desmond’s proposed budget amendment asks to allocate $10 million for Rancho Santa Fe roundabouts at Paseo Delicias and El Montevideo, Paseo Delicias and La Palma, and Paseo Delicias and El Camino Del Norte.</p><p>Supervisor Fletcher has said he is not supportive of such expenditures for the Rancho Santa Fe project at a time when much of the community is struggling with a health crisis and economic challenges.</p><p>The traffic circle project in the affluent North County community — along with a proposed $5.4 million in road improvements at South Santa Fe Road and Buena Creek Road in Vista — were previously approved and would relieve major traffic constraints and improve emergency response times, according to the proposed amendment.</p><p>In the Vista project, the intersection would be pulled away from the coaster tracks, a new dedicated right turn lane would be constructed and additional capacity in the left turn lane would be added. The work is intended to reduce a bottle neck at the intersection. </p><p>In another project, Desmond proposed to spend $4 million for Valley Center Park improvements. The Valley Center Community Services District is responsible for the construction and maintenance of parks in the community, an arrangement unique in the county because the Department of Parks and Recreations builds and maintains parks in all other unincorporated communities, the proposed amendment read.</p><p>Desmond said the Valley Center Parks and Recreation Board recently applied to be part of the county system because of its lack of funds, which leads him to request money to improve the community’s park.</p><p>He also is proposing to allocate $1 million for a traffic signal at Valley Center Road at Ridge Ranch Road.</p><p><i>— Gary Warth is a reporter for The San Diego Union-Tribune</i><br></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a><a class="link"  href="https://www.ranchosantafereview.com/news/local-news"     >Local News</a><a class="link"  href="https://www.sandiegouniontribune.com/top-stories"     >Top Stories</a><a class="link"  href="https://www.sandiegouniontribune.com/business/growth-development"     >Growth &amp; Development</a><a class="link"  href="https://www.sandiegouniontribune.com/communities/east-county"     >East County</a><a class="link"  href="https://www.sandiegouniontribune.com/communities/north-county"     >North County </a><a class="link"  href="https://www.sandiegouniontribune.com/communities/south-county"     >South County</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="245">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the RSF Review weekly in your inbox</p>
        
    </div>
    
        <p class="module-description">Latest news from Rancho Santa Fe every Thursday.</p>
    
    <form
        class="form newsletter-module-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please ensure your email address is valid and try again."
        blank-error-message="This field is required and cannot be empty."
        field-error-message="Something went wrong. Please ensure your email address is valid and try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Check out our other newsletters"
        data-subscription-url="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters"
    >
        <div class="form-error"></div>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000174-1238-d790-adfd-5f7e2d7e0000"><span>Enter Email Address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-00000174-1238-d790-adfd-5f7e2d7e0000" name="emailinput"  placeholder="Enter Email Address"  />
    </label>
</div>

        
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Rancho Santa Fe Review.
      </p>
    
    <div class="form-error-message"></div>
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    
    <div class="author-info">
        
            <div class="author-avatar">

                <a aria-label="Gary Warth" href="https://www.sandiegouniontribune.com/sdut-gary-warth-staff.html">
                <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/dea55f3/2147483647/strip/true/crop/225x225+88+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2F20%2F9ce5ee58d5a3cd5a086ffc38db7b%2Fimg-57e0206d-turbine-sdut-gary-warth" width="100" height="100">
                </a>
            </div>
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.sandiegouniontribune.com/sdut-gary-warth-staff.html" aria-label="">Gary Warth</a>
                </div>
            
            
                <div class="author-social-media"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://twitter.com/GaryWarthUT" target="_blank" data-social-service="twitter"><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="mailto:gary.warth@utsandiego.com" target="_blank" data-social-service="email"><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/Gary-Warth-141579335942948/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <p class="author-bio-text">Gary Warth has covered a variety of beats since 1989 and now covers public safety and homeless issues at The San Diego Union-Tribune. A San Diego resident since the 1970s, he earned a journalism degree from San Diego State University and has won numerous awards for his work.</p>
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="page-main-content-footer">
    <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-large"  data-content-type="external"
 data-hide-img

 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.presspatron.com/rsfreview.html"     >Support local journalism</a>

        </p>
      
    </div>

    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.presspatron.com/rsfreview.html"     >Support local journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"     >support the Rancho Santa Fe Review</a></u> today.</p>
      

      

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="list list-d"  data-list-id="00000169-e3cf-dbde-a7eb-f7ef5d620000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More from this Author</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-14/rent-subsidies-social-equity-among-issues-raised-in-county-budget-hearing"     >Rent subsidies, social equity among issues raised in county budget hearing</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="Rent subsidies, social equity among issues raised in county budget hearing" href="https://www.ranchosantafereview.com/news/story/2020-08-14/rent-subsidies-social-equity-among-issues-raised-in-county-budget-hearing"     >
    <img class="image" alt="Republicans Sam Abed and Kristin Gaspar are trying to unseat Democrat Dave Roberts on the San Diego County Board of Supervisors." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/3dc96e7/2147483647/strip/true/crop/2048x1365+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F76%2Fd054c5d9380d77d94162b40fa3f0%2Fsdut-republicans-sam-abed-and-kristi-20160822" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-14/rent-subsidies-social-equity-among-issues-raised-in-county-budget-hearing"     >Rent subsidies, social equity among issues raised in county budget hearing</a>

          </p>
        
      </div>

      
        <p class="promo-description">More than 110 people spoke in three-hour Board of Supervisors meeting. The board will adopt a budget Aug. 25 </p>
      

      <p class="promo-timestamp" data-date="Aug. 14, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597423301708"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-11/public-gives-input-on-county-budget"     >Public debates parts of San Diego County budget</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="Public debates parts of San Diego County budget" href="https://www.ranchosantafereview.com/news/story/2020-08-11/public-gives-input-on-county-budget"     >
    <img class="image" alt="The San Diego County Administration Center." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e69b075/2147483647/strip/true/crop/2048x1365+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F51%2Ff3%2F10ce44eb965e39fb01b76ede501c%2Fla-1477690271-snap-photo" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-11/public-gives-input-on-county-budget"     >Public debates parts of San Diego County budget</a>

          </p>
        
      </div>

      
        <p class="promo-description">County plans to counter drop in revenue caused by COVID-19 with $200 million from reserves over two years</p>
      

      <p class="promo-timestamp" data-date="Aug. 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597148866612"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/whats-open-whats-closed-in-latest-covid-19-order"     >What’s open, what’s closed in latest COVID-19 order</a>

        </p>
      
    </div>
    
    <div class="promo-media"  data-no-img>
      
      
        
          
            <a class="link" aria-label="What’s open, what’s closed in latest COVID-19 order" href="https://www.ranchosantafereview.com/news/story/2020-07-07/whats-open-whats-closed-in-latest-covid-19-order"     ></a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/whats-open-whats-closed-in-latest-covid-19-order"     >What’s open, what’s closed in latest COVID-19 order</a>

          </p>
        
      </div>

      
        <p class="promo-description">San Diego County has been added to the governor’s watch list</p>
      

      <p class="promo-timestamp" data-date="July 7, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594141792034"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="list list-d"  data-list-id="0000016a-3197-d21d-a16e-fff793ee0000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More on the Subject</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/local-news"     >Local News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-08-20/rowe-elementary-school-to-reopen-for-in-person-school-on-aug-24"     >Rowe elementary school to reopen for in-person school on Aug. 24</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="Rowe elementary school to reopen for in-person school on Aug. 24" href="https://www.ranchosantafereview.com/news/local-news/story/2020-08-20/rowe-elementary-school-to-reopen-for-in-person-school-on-aug-24"     >
    <img class="image" alt="A physically-distanced classroom at R. Roger Rowe." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/50e2552/2147483647/strip/true/crop/747x498+117+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa8%2F8d%2Fdb76ee4249f0949af043a6376970%2Frowe-classroom.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/local-news"     >Local News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-08-20/rowe-elementary-school-to-reopen-for-in-person-school-on-aug-24"     >Rowe elementary school to reopen for in-person school on Aug. 24</a>

          </p>
        
      </div>

      
        <p class="promo-description">Both the county and state have approved Rancho Santa Fe School District’s school reopening waiver.</p>
      

      <p class="promo-timestamp" data-date="Aug. 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597953659202"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-19/sduhsd-board-approves-purchase-of-chromebooks-for-every-student"     >San Dieguito board approves purchase of Chromebooks for every student</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="San Dieguito board approves purchase of Chromebooks for every student" href="https://www.ranchosantafereview.com/news/story/2020-08-19/sduhsd-board-approves-purchase-of-chromebooks-for-every-student"     >
    <img class="image" alt="SDUHSD plans to provide Chromebooks for all students." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/2637b58/2147483647/strip/true/crop/590x393+0+4/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2F28%2F1e1c570e45f3bde6d945618cffa2%2Fchromebook.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-19/sduhsd-board-approves-purchase-of-chromebooks-for-every-student"     >San Dieguito board approves purchase of Chromebooks for every student</a>

          </p>
        
      </div>

      
        <p class="promo-description">The San Dieguito Union High School District will now be a 1:1 district with educational technology for every student as the board approved the $5.2 million purchase of 13,300 Chromebooks at its Aug. 18 meeting. </p>
      

      <p class="promo-timestamp" data-date="Aug. 19, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597876450822"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-18/san-diego-removed-from-state-covid-watch-list"     >San Diego County removed from state COVID-19 watchlist</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="San Diego County removed from state COVID-19 watchlist" href="https://www.ranchosantafereview.com/news/story/2020-08-18/san-diego-removed-from-state-covid-watch-list"     >
    <img class="image" alt="San Diego County opens a COVID-19 test site near the U.S. Mexico border." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/c377c79/2147483647/strip/true/crop/4200x2800+0+134/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Ffb%2F27b31f8f48d1bf5c7fa19f906be4%2F591777-sd-me-pedeast-launch-ncc-006.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-18/san-diego-removed-from-state-covid-watch-list"     >San Diego County removed from state COVID-19 watchlist</a>

          </p>
        
      </div>

      
        <p class="promo-description">Removal starts 14-day waiting period before K-12 schools can resume in-person instruction</p>
      

      <p class="promo-timestamp" data-date="Aug. 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597796618517"></p>

      
        <div class="promo-items">
          <p class="promo-items-title">More Coverage</p>

          
            
                <div class="promo-items-item"><a class="link"  href="https://www.sandiegouniontribune.com/news/health/story/2020-08-17/state-revises-case-rate-keeping-san-diego-on-watch-list-until-tuesday-at-the-earliest"     >State revises case rate, keeping San Diego County on watchlist until at least Tuesday</a></div>
            
          
        </div>
      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-18/north-county-residents-launch-educational-company-for-com"     >North County residents launch educational company for computer science, tech </a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="North County residents launch educational company for computer science, tech " href="https://www.ranchosantafereview.com/news/story/2020-08-18/north-county-residents-launch-educational-company-for-com"     >
    <img class="image" alt="Dandan Pan" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/90be851/2147483647/strip/true/crop/1289x859+0+402/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2Fbe%2Fa3fbb72c4be28f98ea314b33ae47%2Fdandan-profile-la-jolla.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-18/north-county-residents-launch-educational-company-for-com"     >North County residents launch educational company for computer science, tech </a>

          </p>
        
      </div>

      
        <p class="promo-description">Two former Qualcomm employees and a Canyon Crest Academy computer science teacher started an educational company for students to improve their proficiency in subjects including computer science, engineering, applied math and other technologies that are relevant in today’s job market. </p>
      

      <p class="promo-timestamp" data-date="Aug. 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597753866308"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-19/new-renderings-released-of-solana-santa-fe-school-modernization"     >New renderings released of Solana Santa Fe School modernization</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="New renderings released of Solana Santa Fe School modernization" href="https://www.ranchosantafereview.com/news/story/2020-08-19/new-renderings-released-of-solana-santa-fe-school-modernization"     >
    <img class="image" alt="A rendering for the new front of Solana Santa Fe." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/fb744a1/2147483647/strip/true/crop/630x420+90+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa1%2F42%2F8713dece49afb68ca800220c5251%2Fnew-ssf.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-19/new-renderings-released-of-solana-santa-fe-school-modernization"     >New renderings released of Solana Santa Fe School modernization</a>

          </p>
        
      </div>

      
        <p class="promo-description">The Solana Beach School District board is expected to vote on the scope, timeline and budget for the Solana Santa Fe School modernization at its September meeting. </p>
      

      <p class="promo-timestamp" data-date="Aug. 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597752228923"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-17/power-outages-in-san-diego-expected-to-continue"     >Power outages in San Diego expected to continue</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="Power outages in San Diego expected to continue" href="https://www.ranchosantafereview.com/news/story/2020-08-17/power-outages-in-san-diego-expected-to-continue"     >
    <img class="image" alt="Power lines" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/901c5dc/2147483647/strip/true/crop/710x473+65+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9b%2F96%2F1b84a6c54084a506f29017499b51%2Fpower-lines-photo-from-getty-images.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"     >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-08-17/power-outages-in-san-diego-expected-to-continue"     >Power outages in San Diego expected to continue</a>

          </p>
        
      </div>

      
        <p class="promo-description">Excessive heat across the state and the West straining electric grid</p>
      

      <p class="promo-timestamp" data-date="Aug. 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597699013357"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad743a2850-aea6-4230-8c76-5c4f471b401a" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-medium"  data-content-type="external"






>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
    </div>

    
      <div class="promo-media">
        
        
          
            
              <a class="link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"     >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
            
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
      </div>

      

        

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-medium"  data-content-type="section"






>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/virtual-home-tours"     >Virtual Home Tours</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
        
          
            
              <a class="link" aria-label="Virtual Home Tours" href="https://www.ranchosantafereview.com/virtual-home-tours"     >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
            
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/virtual-home-tours"     >Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599718143"></p>

      
    </div>
  </div>
</ps-promo>
<div class="list list-h"  data-list-id="00000169-dfe0-dd52-af79-dfe6ae2f0001">
    <div class="list-header list-h-list-header" >
    
        <p class="list-header-title list-h-list-header-title">Latest</p>
    
</div>


    
        <ul class="list-menu list-h-menu">
            
                <li data-click="liH0promoSmall"
 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-08-20/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"     >Best Bets for the Break: A quick guide to online entertainment and virtual experiences</a>

        </p>
      
    </div>
    
    <div class="promo-media" >
      
      
        
          
            <a class="link" aria-label="Best Bets for the Break: A quick guide to online entertainment and virtual experiences" href="https://www.ranchosantafereview.com/news/events/story/2020-08-20/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"     >
    <img class="image" alt="UC San Diego undergraduate summer art projects are on virtual exhibit via the Kamil Gallery online." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e442113/2147483647/strip/true/crop/5457x3638+0+663/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2Fb2%2Fbd0e3f76401cadb6f19f240b19b3%2F0820-bb-kamil-gallery.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-08-20/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"     >Best Bets for the Break: A quick guide to online entertainment and virtual experiences</a>

          </p>
        
      </div>

      
        <p class="promo-description">This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. </p>
      

      <p class="promo-timestamp" data-date="Aug. 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597967799607"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li data-click="liH1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-08-20/compass-partners-with-san-diego-humane-society-to-raise-funds-for-pet-families"     >Compass partners with San Diego Humane Society to raise funds for pet families</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
        
          
            
              <a class="link" aria-label="Compass partners with San Diego Humane Society to raise funds for pet families" href="https://www.ranchosantafereview.com/lifestyle/story/2020-08-20/compass-partners-with-san-diego-humane-society-to-raise-funds-for-pet-families"     >
    <img class="image" alt="A volunteer gives out pet food at a drive thru distribution at the San Diego Humane Society&#x27;s —campus as part of the ——" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9770952/2147483647/strip/true/crop/1280x836+0+62/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fd3%2F2cf06ed741969bf8acb38d615da4%2Fthumbnail-sdhs-pet-food-distribution-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
            
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-08-20/compass-partners-with-san-diego-humane-society-to-raise-funds-for-pet-families"     >Compass partners with San Diego Humane Society to raise funds for pet families</a>

          </p>
        
      </div>

      
        <p class="promo-description">The San Diego Humane Society is expanding its Safety Net Services to provide pet food, veterinary assistance and other vital resources to more struggling families.</p>
      

      
        
      

      <p class="promo-timestamp" data-date="Aug. 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597949168445"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-08-18/two-rancho-santa-fe-homes-among-winners-hgtvs-ultimate-house-hunt"     >Two Rancho Santa Fe homes among winners in HGTV’s Ultimate House Hunt</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
        
          
            
              <a class="link" aria-label="Two Rancho Santa Fe homes among winners in HGTV’s Ultimate House Hunt" href="https://www.ranchosantafereview.com/lifestyle/story/2020-08-18/two-rancho-santa-fe-homes-among-winners-hgtvs-ultimate-house-hunt"     >
    <img class="image" alt="6025 El Montevideo was a winner in HGTV&#x27;s Ultimate House Hunt." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/0ce1d79/2147483647/strip/true/crop/1680x1097+0+11/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F42%2Fd0%2F271ae2aa44378842c77962733790%2Fhouse-hunt-new.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
            
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"     >Lifestyle</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-08-18/two-rancho-santa-fe-homes-among-winners-hgtvs-ultimate-house-hunt"     >Two Rancho Santa Fe homes among winners in HGTV’s Ultimate House Hunt</a>

          </p>
        
      </div>

      
        <p class="promo-description">The online competition features homes in categories such as beachfront, countryside and big city.</p>
      

      
        
      

      <p class="promo-timestamp" data-date="Aug. 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597773232412"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/education"     >Education</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/education/story/2020-08-17/seven-candidates-fill-ballot-for-three-rancho-santa-fe-school-board-seats"     >Seven candidates fill ballot for three Rancho Santa Fe School board seats</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
        
          
            
              <a class="link" aria-label="Seven candidates fill ballot for three Rancho Santa Fe School board seats" href="https://www.ranchosantafereview.com/news/education/story/2020-08-17/seven-candidates-fill-ballot-for-three-rancho-santa-fe-school-board-seats"     >
    <img class="image" alt="Multiple local school board seats are up for grabs this November." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/ff61e06/2147483647/strip/true/crop/684x447+54+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Feb%2Fe8%2F69ac9f17471792b4c7d0eb026ca6%2Felection.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
            
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/education"     >Education</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/education/story/2020-08-17/seven-candidates-fill-ballot-for-three-rancho-santa-fe-school-board-seats"     >Seven candidates fill ballot for three Rancho Santa Fe School board seats</a>

          </p>
        
      </div>

      
        <p class="promo-description">A seventh candidate has been added to this November’s election for the three Rancho Santa Fe School board seats. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="Aug. 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597685838479"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-08-15/helen-woodward-animal-centers-2020-critter-olympics-provides-fun-filled-online-programming"     >Helen Woodward Animal Center’s 2020 Critter Olympics provides fun-filled online programming</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
        
          
            
              <a class="link" aria-label="Helen Woodward Animal Center’s 2020 Critter Olympics provides fun-filled online programming" href="https://www.ranchosantafereview.com/news/events/story/2020-08-15/helen-woodward-animal-centers-2020-critter-olympics-provides-fun-filled-online-programming"     >
    <img class="image" alt="Mini horse " width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/ce7accd/2147483647/strip/true/crop/219x143+0+54/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa1%2Fb8%2Fcb91a9f74c9692dc6214a719f84e%2Fthumbnail-image002.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
            
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"     >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-08-15/helen-woodward-animal-centers-2020-critter-olympics-provides-fun-filled-online-programming"     >Helen Woodward Animal Center’s 2020 Critter Olympics provides fun-filled online programming</a>

          </p>
        
      </div>

      
        <p class="promo-description">This week, TV-viewers everywhere had hoped to tune into the finest athletes in the world tackling the summer’s most awe-inspiring competitions at the 2020 Summer Olympics. </p>
      

      

      <p class="promo-timestamp" data-date="Aug. 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1597520340853"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad80118bf3-1632-45af-a8b4-fc4436ef5e97" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad3c828204-2279-498c-be88-d1e9428d8cda" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad274287a7-0279-4da4-9e54-de997ddeff9a" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adf5c888f1-6d50-4cf9-878d-6aec01876767" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [728, 90]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="page-footer">
        <div class="page-footer-content">
            
                <div class="page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            

            <div class="page-footer-group">
                <div class="group">
                    
                        <div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy"     >Privacy Policy</a><br><a class="link"  href="https://www.sandiegouniontribune.com/terms-of-service"     >Terms of Service</a><br><a class="link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"     >Sign Up For Our Newsletters</a></p></div>


</div>

                    
                    
                        <div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="group">
                    
                        <nav class="footer-navigation" >
    
        <ul class="footer-navigation-menu">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav>
                    
                </div>
            </div>

            
                <div class="page-footer-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"     >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
