<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #17592d;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #17592d;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #17592d;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #17592d;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --primaryBodyLinkColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        --serviceFontAlt: Open Sans;
        --primaryRecipeHeadlineFont: BentonGothicCond-Black;

        --headline-font: var(--primaryHeadlineFont);
        --service-font: var(--secondaryHeadlineFont);
        --service-font-alt: var(--serviceFontAlt);
        --body-font: var(--bodyFont);

        --primary-recipe-headline-font: var(--primaryRecipeHeadlineFont);

        --primary-body-link-color: var(--primaryBodyLinkColor);
        }
    </style>

    

    <meta property="og:title" content="Column: Pandemic empties grandstand for Del Mar racetrack opener like no other">

    <meta property="og:url" content="https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/d9ea5cd/2147483647/strip/true/crop/3600x1890+0+252/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fad%2F07d596c34d91a3afec64286ecdab%2F571200-sd-sp-delmar-opening-020.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/d9ea5cd/2147483647/strip/true/crop/3600x1890+0+252/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fad%2F07d596c34d91a3afec64286ecdab%2F571200-sd-sp-delmar-opening-020.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Opening Day at the Del Mar Race Track 2020.">
    


    <meta property="og:description" content="Coronavirus rules limit track, which normally hosts a rowdy, stylish throng to kick off summer">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.sandiegouniontribune.com/sdut-bryce-miller-staff.html">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-07-11T17:07:30.697">

    <meta property="article:section" content="News">

    <meta property="article:tag" content="Sports Newsletter">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    <meta name="twitter:creator" content="@Bryce_A_Miller"/>
    
    
    
    <meta name="twitter:description" content="Coronavirus rules limit track, which normally hosts a rowdy, stylish throng to kick off summer"/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/fc71117/2147483647/strip/true/crop/3600x2025+0+184/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fad%2F07d596c34d91a3afec64286ecdab%2F571200-sd-sp-delmar-opening-020.jpg"/>


    
    <meta name="twitter:image:alt" content="Opening Day at the Del Mar Race Track 2020."/>
    
    
    
    
    <meta name="twitter:title" content="Column: Pandemic empties grandstand for Del Mar racetrack opener like no other"/>
    

    <meta property="fb:app_id" content="1234567890">

    <meta property="fb:profile_id" content="SanDiegoUnionTribune">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">


    <link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.acdf934cdf0506c868406ecb7a59ea95.gz.css" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1"><title>Column: Pandemic empties grandstand for Del Mar racetrack opener like no other - Rancho Santa Fe Review</title><meta name="description" content="Coronavirus rules limit track, which normally hosts a rowdy, stylish throng to kick off summer"><link rel="canonical" href="https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans"><meta name="brightspot.contentId" content="00000173-3ed8-d764-affb-3fdb087a0002"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Column: Pandemic empties grandstand for Del Mar racetrack opener like no other - Rancho Santa Fe Review","publishDate":"07-11-2020 10:07","source":"sdut","pageName":"rsfr:news:del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans:story.","platform":"22","sectionName":"news","cmsSlug":"del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans","leadImage":{"bspContentUuid":"00000173-3b24-dafc-a977-fbb608cd0003","attribution":"(Nelvin C. Cepeda/The San Diego Union-Tribune)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"Pandemic empties grandstand for Del Mar racetrack opener like no other","urlSlug":"del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans","wordCount":953,"bspContentUuid":"00000173-3ed8-d764-affb-3fdb087a0002","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.ranchosfreview/news","isAccessibleForFree":true,"url":"https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans","sectionFullPath":"news","tags":"Sports Newsletter","sitePath":"/","site":"ranchosantafereview","domain":"www.ranchosantafereview.com","permalink":"https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans","authors":"Bryce Miller"};</script>
    
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/All.min.a61bd0dda5965f205b1c65651d642825.gz.js" async></script>

    






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};
dfpKV.keywords = ['sports-newsletter'];
 dfpKV.slug = "del-mar-horse-racing-opener-2020-coronavirus-covid-no-fans"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        dfpKV.ready = true
    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element">
    <div class="navigation-panel">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/real-estate">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html" target="_blank">Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false" tabindex="1"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a></li>
                
                    <li data-click="ql1"><a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a></li>
                
                    <li data-click="ql2"><a class="link"  href="https://www.ranchosantafereview.com/lifestyle"    >Lifestyle</a></li>
                
                    <li data-click="ql3"><a class="link"  href="https://www.ranchosantafereview.com/sports"    >Sports</a></li>
                
                    <li data-click="ql4"><a class="link"  href="https://www.ranchosantafereview.com/our-columns"    >Columns</a></li>
                
                    <li data-click="ql5"><a class="link"  href="https://www.ranchosantafereview.com/art"    >A&amp;E</a></li>
                
                    <li data-click="ql6"><a class="link"  href="https://www.ranchosantafereview.com/opinion"    >Opinion</a></li>
                
                    <li data-click="ql7"><a class="link"  href="https://openhomes.ranchosantafereview.com/"  target="_blank"    >Real Estate</a></li>
                
                    <li data-click="ql8"><a class="link"  href="http://enewspaper.ranchosantafereview.com/"  target="_blank"    >E-Edition</a></li>
                
                    <li data-click="ql9"><a class="link"  href="https://www.legacy.com/obituaries/ranchosantafereview/"  target="_blank"    >Obits</a></li>
                
                    <li data-click="ql10"><a class="link"  href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter"    >Subscribe to our Newsletter</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="page-above" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad38a629f3-1206-4836-a6a3-af384706115f" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans&text=Column%3A%20Pandemic%20empties%20grandstand%20for%20Del%20Mar%20racetrack%20opener%20like%20no%20other"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans&text=Column%3A%20Pandemic%20empties%20grandstand%20for%20Del%20Mar%20racetrack%20opener%20like%20no%20other"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Column%3A%20Pandemic%20empties%20grandstand%20for%20Del%20Mar%20racetrack%20opener%20like%20no%20other%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans%0A%0ACoronavirus%20rules%20limit%20track%2C%20which%20normally%20hosts%20a%20rowdy%2C%20stylish%20throng%20to%20kick%20off%20summer"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    <div class="breadcrumbs"><a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a></div>



                    
    <h1 class="headline">
        Column:&nbsp;Pandemic empties grandstand for Del Mar racetrack opener like no other
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/43fb7f2/2147483647/strip/true/crop/3600x2393+0+0/resize/840x558!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fad%2F07d596c34d91a3afec64286ecdab%2F571200-sd-sp-delmar-opening-020.jpg" alt="Opening Day at the Del Mar Race Track 2020." width="840"  height="558" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">Horses run in front of an empty grandstand Friday during opening day at Del Mar racetrack. Coronavirus concerns limited the track, which hosted more than 30,000, to essential personnel only.</div><div class="figure-credit">(Nelvin C. Cepeda/The San Diego Union-Tribune)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    
    <h2 class="subheadline">Coronavirus rules limit track, which normally hosts a rowdy, stylish throng to kick off summer</h2>



                                    <div class="byline">
                                        
                                            
                                                <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Bryce Miller" href="https://www.sandiegouniontribune.com/sdut-bryce-miller-staff.html"><span>Bryce Miller</span></a><span class="author-title">Columnist&nbsp;</span>
    </div></div>
                                            
                                        <div class="published-date">
        <div class="published-day">July 11, 2020</div><div class="published-time">10:07 AM</div>
            </div>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans&text=Column%3A%20Pandemic%20empties%20grandstand%20for%20Del%20Mar%20racetrack%20opener%20like%20no%20other"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans&text=Column%3A%20Pandemic%20empties%20grandstand%20for%20Del%20Mar%20racetrack%20opener%20like%20no%20other"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Column%3A%20Pandemic%20empties%20grandstand%20for%20Del%20Mar%20racetrack%20opener%20like%20no%20other%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2020-07-11%2Fdel-mar-horse-racing-opener-2020-coronavirus-covid-no-fans%0A%0ACoronavirus%20rules%20limit%20track%2C%20which%20normally%20hosts%20a%20rowdy%2C%20stylish%20throng%20to%20kick%20off%20summer"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body" data-dateline><span class="dateline">DEL MAR&nbsp;—&nbsp;</span><div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>The strangest opening day at Del Mar racetrack since Bing Crosby welcomed well-heeled bettors to the <a class="link"  href="https://www.sandiegouniontribune.com/sports/horse-racing/sd-me-indepth-delmar-20161127-htmlstory.html"  target="_blank"    >spot where the turf meets the surf in 1937</a> offered a cocktail of the surreal, serious and silly.</p><p>A horse racing meet kickoff unlike all others unfolded Friday in front of masked workers and disarming silence.</p><p>Hats the size of overflowing house plants? Gone. A sea of fashion choices that would make the red carpet at the Academy Awards blush? Benched. Buzzed, sunburned 20-somethings squinting at phone screens? Sober, for now.</p><p>When jockey Umberto Rispoli scooped up the first race in Del Mar’s COVID-19 era aboard Secret Touch, the slap of soft riding crops became as audible as sneakers on a basketball court in an empty gym. A San Diego social happening shared annually by 40,000? Try 40.</p><p>Del Mar Thoroughbred Club CEO Joe Harper, the hand-shaking, back-slapping ambassador for the track, built a reputation for touring the grounds as he engaged everyone from actress Bo Derek to rail birds. County rules allowing only essential personnel emptied the yawning grandstand.</p><p>Harper shrugged.</p><p>“I love walking through and talking to everyone,” he said. “It’s like watching those TV shows that used to be in front of a live audience, now they’re at home with no audience. The timing’s not there. It’s awkward. It’s like a comic telling jokes in a closet.</p><p>“I’m a little embarrassed to take a paycheck, since that’s what I’ve done for a living. But I’ve gotten used to Groundhog Day. This is all part of it.”</p><p>Del Mar’s charge into the health pandemic’s great unknown, four legs at a time, is providing a steeling lesson in navigating adversity and change.</p><p>Start with jockey Victor Espinoza, a $203 million earner who won the 2015 Triple Crown aboard American Pharoah. At the start of the day, he was scheduled for mounts in the seventh, eighth and ninth races. Then, he wasn’t.</p><p>Turns out he shared relatively close quarters with Martin Garcia, a jockey who now has COVID-19. When Espinoza developed sniffles this week, he decided to get a test. Track stewards required a negative test result before allowing him to saddle up.</p><p>The deadline came … and went.</p><p>Late Friday, Espinoza’s agent confirmed to the Union-Tribune he tested positive.</p><p>Add in a recent positive test for Luis Saez, who is not riding at Del Mar this week but was around many jockeys here while at Los Alamitos, and the swirl caused officials to change jockey protocols on the fly.</p><p>Del Mar President Josh Rubinstein said the track now will require any jockey arriving from out of state or anyone who makes a trip outside California for a race to provide a negative test result at least 72 hours before competing.</p><p>Even with a negative result, the jockey will stay in an auxiliary room. The person would need a second negative test before being allowed to re-enter the main colony.</p><p>Rubinstein also confirmed a track employee — someone on the front side, in racing operations — recently tested positive for COVID-19. That’s only the second case since the pandemic began, but each surely unsettles anew.</p><p>Everything these days, even at the track, is written in pencil rather than pen. Decision-makers continue to mold with wet clay.</p><p>“It’s all surreal, to say the least,” Rubinstein said. “But we’re grateful to be racing.”</p><p>When announcer Larry Collmus offered a track welcome, it seemed like the philosophical debate about a tree falling in the forest. As the words bellowed from the public-address system, no one was around to hear it.</p><p>“Good afternoon everyone,” Collmus said.</p><p>Sounds from the trumpet of Les Kepics, pursing his lips for a 36<sup>th</sup> opener, echoed oddly in the coastal breeze. Normally, Kepics would cause hips to wiggle and toes to tap as he whimsically wandered off the musical script.</p><p>Trainer Bob Baffert, the silver-haired, sunglasses-wearing <a class="link"  href="https://www.sandiegouniontribune.com/sports/columnists/bryce-miller/sd-sp-miller-baffert-20170505-story.html"  target="_blank"    >face of the sport</a>, was surprised to learn the winner’s circle would not be used. There was no truth to the rumor it was because he could be charged for loitering.</p><p>As Baffert left the track after a pair of his horses ran in the third race, he joked about pulling into the neighboring “fair food cul-de-sac” established in the parking lot after the popular Del Mar Fair was shuttered.</p><p>“I might have to get some giant turkey legs for supper,” he said.</p><div class="enhancement"data-align-center><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/0e36201/2147483647/strip/true/crop/4200x2801+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2F4f%2Fc64f071c469e9f21c69d0c1d1f90%2F571200-sd-sp-delmar-opening-021.jpg" alt="Opening Day at the Del Mar Race Track 2020" width="840"  height="560" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">Trainer Bob Baffert watches Friday as horses are escorted to the track during opening day at Del Mar racetrack.</div><div class="figure-credit">(Nelvin C. Cepeda/The San Diego Union-Tribune)</div>
        </div>
    
</figure>
</div>
<p>A pair of opening day regulars strained to keep personal history afloat. El Cajon’s Tom Loveday joined friend and horse owner Jeff Hayes for an hourlong round trip to Del Mar, simply to snap a picture in front of the Don Diego statue.</p><p>The 16-foot, bronze front porch has welcomed tens of thousands to opening day with a frozen smile and caballero’s hat in hand. To their thinking, the photographic evidence means the streak of attending 40 straight openers became 41 — even if it came with an asterisk.</p><p>Another tradition stayed intact, as well.</p><p>“We had a tequila shot, like we do every opening day,” said Loveday, admitting the bracer arrived at 8:30 a.m. “Opening day at Del Mar is a big party. I just don’t even have the words, how strange it is.”</p><p>Del Mar rolled with the many punches.</p><p>Craig Dado, Del Mar’s executive vice president in charge of marketing, hustled to recruit 20 bars and restaurants to hold watch parties in the area. When the county shut down indoor dining, plans melted.</p><p>“It’s a shame,” he said. “The bars and restaurants stepped up and were excited about it.”</p><p>For each high, a low. For each ebb, a flow. For each moment of traction, uncertain footing awaits.</p><p>Strange and silent days, indeed.</p><p><i>-- Bryce Miller is a sports columnist for The San Diego Union-Tribune</i></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a><a class="link"  href="https://www.ranchosantafereview.com/news/local-news"    >Local News</a><a class="link"  href="https://www.ranchosantafereview.com/sports"    >Sports</a><a class="link"  href="https://www.sandiegouniontribune.com/sports"    >Sports</a><a class="link"  href="https://www.sandiegouniontribune.com/columnists"    >Columns</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="245">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the RSF Review weekly in your inbox</p>
        
    </div>
    
        <p class="module-description">Latest news from Rancho Santa Fe every Thursday.</p>
    
    <form
        class="form newsletter-module-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please ensure your email address is valid and try again."
        blank-error-message="This field is required and cannot be empty."
        field-error-message="Something went wrong. Please ensure your email address is valid and try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Check out our other newsletters"
        data-subscription-url="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters"
    >
        <div class="form-error"></div>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label"><span>Enter Email Address</span>
        <input class="email-input-element text-input-element" type="email" name="emailinput"
             placeholder="Enter Email Address"  />
    </label>
</div>

        
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Rancho Santa Fe Review.
      </p>
    
    <div class="form-error-message"></div>
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    
    <div class="author-info">
        
            <div class="author-avatar">

                <a aria-label="Bryce Miller" href="https://www.sandiegouniontribune.com/sdut-bryce-miller-staff.html">
                <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/1734380/2147483647/strip/true/crop/1365x1365+344+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6b%2Fba73e03cb2c477eb51ef9a04e48f%2Fimg-585081d1-turbine-sdut-bryce-miller" width="100" height="100">
                </a>
            </div>
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.sandiegouniontribune.com/sdut-bryce-miller-staff.html" aria-label="">Bryce Miller</a>
                </div>
            
            
                <div class="author-social-media"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://twitter.com/Bryce_A_Miller" target="_blank" data-social-service="twitter"><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="mailto:bryce.miller@sduniontribune.com" target="_blank" data-social-service="email"><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/SanDiegoUnionTribune" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <p class="author-bio-text">Bryce Miller is a sports columnist for The San Diego Union-Tribune who grew up among the changing seasons in Iowa. He’s been the sports editor of the Des Moines Register and Iowa City Press-Citizen, along with a later role as the lead sports columnist for the Register. He’s been based in Arlington, Va., for USA Today and covered six Olympics with that group. Miller also has written from the World Series, Final Four, Kentucky Derby and Breeders’ Cup – among other national events. He enjoys fishing, travel and organizing paragraphs.</p>
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="page-main-content-footer">
    <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-large"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.presspatron.com/rsfreview.html"    >Support local journalism</a>

        </p>
      
    </div>

    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.presspatron.com/rsfreview.html"    >Support local journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"    >support the Rancho Santa Fe Review</a></u> today.</p>
      

      

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="list list-d"  data-list-id="00000169-e3cf-dbde-a7eb-f7ef5d620000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More from this Author</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-02/del-mar-racetrack-coronavirus-covid-safety-protocols-july-10-opening-day"    >Column: Del Mar makes $250,000 investment to safeguard racetrack from COVID-19 concerns</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Column: Del Mar makes $250,000 investment to safeguard racetrack from COVID-19 concerns" href="https://www.ranchosantafereview.com/news/story/2020-07-02/del-mar-racetrack-coronavirus-covid-safety-protocols-july-10-opening-day"    >
    <img class="image" alt="Del Mar Thoroughbred Club President and COO Josh Rubinstein, left, and Joe Harper, CEO of the Del Mar Thoroughbred Club talk with a trainer Clifford Sise at a morning workout on June 29, 2020. The opening day of racing starts July 10th." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/5aa25c4/2147483647/strip/true/crop/3828x2552+86+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2Fb5%2Fe6739d824984a862a8c755d41a1d%2F565028-delmar-008.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-02/del-mar-racetrack-coronavirus-covid-safety-protocols-july-10-opening-day"    >Column: Del Mar makes $250,000 investment to safeguard racetrack from COVID-19 concerns</a>

          </p>
        
      </div>

      
        <p class="promo-description">Track hired a response team, added washing stations, increased signage and communication as opening looms July 10</p>
      

      <p class="promo-timestamp" data-date="July 2, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593731152881"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="list list-d"  data-list-id="0000016a-3197-d21d-a16e-fff793ee0000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More on the Subject</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-fatality-summer-meeting"    >Del Mar has first horse fatality of 2020 meeting</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Del Mar has first horse fatality of 2020 meeting" href="https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-fatality-summer-meeting"    >
    <img class="image" alt="Opening Day at the Del Mar Race Track 2020." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/332e31c/2147483647/strip/true/crop/4896x3264+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fba%2Fc4%2Fd31ee78d4d4ca1c6a0d4d3316a0e%2F571200-sd-sp-delmar-opening-017.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-11/del-mar-horse-fatality-summer-meeting"    >Del Mar has first horse fatality of 2020 meeting</a>

          </p>
        
      </div>

      
        <p class="promo-description">Unraced filly suffers catastrophic injury following Saturday morning workout</p>
      

      <p class="promo-timestamp" data-date="July 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594502548990"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-10/del-mar-races-larry-collmus-trevor-denman-no-fans"    >New look and voice for Del Mar races this summer</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="New look and voice for Del Mar races this summer" href="https://www.ranchosantafereview.com/news/story/2020-07-10/del-mar-races-larry-collmus-trevor-denman-no-fans"    >
    <img class="image" alt="Larry Collmus will announce this season at the Del Mar Thoroughbred Club, taking over for Trevor Denman." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/046833d/2147483647/strip/true/crop/4575x3050+0+131/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbd%2F85%2F28f1ce114fb6822d2da3a39331cd%2F571197-delmar-005.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-10/del-mar-races-larry-collmus-trevor-denman-no-fans"    >New look and voice for Del Mar races this summer</a>

          </p>
        
      </div>

      
        <p class="promo-description">No fans in the stands and a new track announcer, with Larry Collmus filling in for Trevor Denman</p>
      

      <p class="promo-timestamp" data-date="July 10, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594395647389"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-09/san-diego-county-begins-accepting-applications-for-17-million-small-business-stimulus-program"    >San Diego County accepts applications for $17 million small business stimulus program</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="San Diego County accepts applications for $17 million small business stimulus program" href="https://www.ranchosantafereview.com/news/story/2020-07-09/san-diego-county-begins-accepting-applications-for-17-million-small-business-stimulus-program"    >
    <img class="image" alt="The newly renovated San Diego County Board of Supervisors Meeting Chambers. Photographed January 28, 2020 during a supervisors meeting." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/264d8d0/2147483647/strip/true/crop/620x413+110+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2Fea%2F61812dd74c6584312d7627881d62%2Fcounty-board-photo.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-09/san-diego-county-begins-accepting-applications-for-17-million-small-business-stimulus-program"    >San Diego County accepts applications for $17 million small business stimulus program</a>

          </p>
        
      </div>

      
        <p class="promo-description">Businesses impacted by COVID have until October 16 to apply but are encouraged to apply earlier before funds run out</p>
      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594319571207"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/its-not-as-it-seems-trump-merchandise-sales-purpose-is-unclear-to-area-residents"    >‘It’s not as it seems’: Trump merchandise sales’ purpose is unclear to area residents</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="‘It’s not as it seems’: Trump merchandise sales’ purpose is unclear to area residents" href="https://www.ranchosantafereview.com/news/story/2020-07-07/its-not-as-it-seems-trump-merchandise-sales-purpose-is-unclear-to-area-residents"    >
    <img class="image" alt="A Trump merchandise vendor seen at Torrey Pines Road and La Jolla Shores Drive in June." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/3308974/2147483647/strip/true/crop/3024x2016+0+1677/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fd0%2Fcc6729fa4060bac065a6f3e4dfc7%2F0709-photo-by-kim-cullings.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/its-not-as-it-seems-trump-merchandise-sales-purpose-is-unclear-to-area-residents"    >‘It’s not as it seems’: Trump merchandise sales’ purpose is unclear to area residents</a>

          </p>
        
      </div>

      
        <p class="promo-description">A pop-up store selling merchandise promoting President Trump and his reelection campaign has several residents in Rancho Santa Fe questioning its motives and money trail. </p>
      

      <p class="promo-timestamp" data-date="July 7, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594154266374"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/whats-open-whats-closed-in-latest-covid-19-order"    >What’s open, what’s closed in latest COVID-19 order</a>

        </p>
      
    </div>

    <div class="promo-media"  data-no-img>
      
        
          
              <a class="link" aria-label="What’s open, what’s closed in latest COVID-19 order" href="https://www.ranchosantafereview.com/news/story/2020-07-07/whats-open-whats-closed-in-latest-covid-19-order"    ></a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/whats-open-whats-closed-in-latest-covid-19-order"    >What’s open, what’s closed in latest COVID-19 order</a>

          </p>
        
      </div>

      
        <p class="promo-description">San Diego County has been added to the governor’s watch list</p>
      

      <p class="promo-timestamp" data-date="July 7, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594141792034"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/san-diego-enters-governors-covid-penalty-box"    >San Diego County enters governor’s COVID-19 penalty box for three weeks</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="San Diego County enters governor’s COVID-19 penalty box for three weeks" href="https://www.ranchosantafereview.com/news/story/2020-07-07/san-diego-enters-governors-covid-penalty-box"    >
    <img class="image" alt="Siblings Gage, Rayne and Reece Roberts, from Kalispell, Montana" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4b6a8c3/2147483647/strip/true/crop/5040x3360+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2F2f%2F64d712c14f41af900538839fa028%2F570147-sd-me-fleet-science0005.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/story/2020-07-07/san-diego-enters-governors-covid-penalty-box"    >San Diego County enters governor’s COVID-19 penalty box for three weeks</a>

          </p>
        
      </div>

      
        <p class="promo-description">With per-capita infection rates above threshold for seven straight days, state rules require businesses to move all activities outdoors</p>
      

      <p class="promo-timestamp" data-date="July 7, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594141451203"></p>

      
        <div class="promo-items">
          <p class="promo-items-title">More Coverage</p>

          
            
                <div class="promo-items-item"><a class="link"  href="https://www.sandiegouniontribune.com/news/california/story/2020-07-06/more-counties-on-californias-coronavirus-watch-list-says-newsom"    >Newsom, coming under fire, ramps up enforcement and adds counties to watchlist</a></div>
            
          
            
                <div class="promo-items-item"><a class="link"  href="https://www.sandiegouniontribune.com/business/story/2020-07-04/were-getting-destroyed-restaurants-and-bars-react-to-a-looming-shutdown"    >‘We’re getting destroyed’: Restaurants and bars react to a looming shutdown</a></div>
            
          
        </div>
      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adbbe9221b-599b-46fa-b5db-994a97af237d" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-medium"  data-content-type="external"





>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"    >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
      </div>

      

        

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-medium"  data-content-type="section"





>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/virtual-home-tours"    >Virtual Home Tours</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Virtual Home Tours" href="https://www.ranchosantafereview.com/virtual-home-tours"    >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/virtual-home-tours"    >Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599718143"></p>

      
    </div>
  </div>
</ps-promo>
<div class="list list-h"  data-list-id="00000169-dfe0-dd52-af79-dfe6ae2f0001">
    <div class="list-header list-h-list-header" >
    
        <p class="list-header-title list-h-list-header-title">Latest</p>
    
</div>


    
        <ul class="list-menu list-h-menu">
            
                <li data-click="liH0promoSmall"
 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-07-11/rsf-community-blood-drive-set-for-july-16"    >RSF Community Blood Drive set for July 16</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="RSF Community Blood Drive set for July 16" href="https://www.ranchosantafereview.com/news/events/story/2020-07-11/rsf-community-blood-drive-set-for-july-16"    >
    <img class="image" alt="Blood drive" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/247bd2f/2147483647/strip/true/crop/769x513+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb1%2F43010533477fbaa14de1d4dcc4f8%2Fthumbnail-image1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-07-11/rsf-community-blood-drive-set-for-july-16"    >RSF Community Blood Drive set for July 16</a>

          </p>
        
      </div>

      
        <p class="promo-description">A Rancho Santa Fe Community Blood Drive will be held in partnership with the San Diego Blood Bank on Thursday, July 16, from 10 a.m. - 3:30 p.m. at the RSF Golf Club parking lot (5827 Via De La Cumbre, Rancho Santa Fe, 92067). </p>
      

      <p class="promo-timestamp" data-date="July 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594500899825"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li data-click="liH1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"    >Lifestyle</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-07-09/gofundme-account-raising-money-to-help-children-of-longtime-rsf-village-worker"    >GoFundMe account raising money to help children of longtime RSF Village security guard </a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="GoFundMe account raising money to help children of longtime RSF Village security guard " href="https://www.ranchosantafereview.com/lifestyle/story/2020-07-09/gofundme-account-raising-money-to-help-children-of-longtime-rsf-village-worker"    >
    <img class="image" alt="Donna Martinez" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/16153c4/2147483647/strip/true/crop/932x609+0+296/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2F20%2F06538a26402fa23714dcfb40fe11%2Fthumbnail-img-4369.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/lifestyle"    >Lifestyle</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-07-09/gofundme-account-raising-money-to-help-children-of-longtime-rsf-village-worker"    >GoFundMe account raising money to help children of longtime RSF Village security guard </a>

          </p>
        
      </div>

      
        <p class="promo-description">With great sorrow it has been announced that Donna Martinez, who worked in the Rancho Santa Fe Village community as a security guard for more than 15 years, passed away on July 6, 2020. </p>
      

      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594334347930"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-07-09/zoom-video-conference-for-youth-to-feature-experts-on-environmental-sustainability-and-youth-entrepreneurship"    >Zoom video conference for youth to feature experts on environmental sustainability and youth entrepreneurship</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Zoom video conference for youth to feature experts on environmental sustainability and youth entrepreneurship" href="https://www.ranchosantafereview.com/news/events/story/2020-07-09/zoom-video-conference-for-youth-to-feature-experts-on-environmental-sustainability-and-youth-entrepreneurship"    >
    <img class="image" alt="" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/506ce8f/2147483647/strip/true/crop/99x65+0+7/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fee%2F807a0993440fbcf6763a108835e3%2Fjpeh-marsha.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-07-09/zoom-video-conference-for-youth-to-feature-experts-on-environmental-sustainability-and-youth-entrepreneurship"    >Zoom video conference for youth to feature experts on environmental sustainability and youth entrepreneurship</a>

          </p>
        
      </div>

      
        <p class="promo-description">Canyon Crest Academy’s Project Aquascope team is holding an “Environmental Sustainability x Youth Entrepreneurship” summer kickoff Zoom video conference July 11-12 from 10 a.m.-12:30 p.m. each day. </p>
      

      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594333029365"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-07-09/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Best Bets for the Break: A quick guide to online entertainment and virtual experiences " href="https://www.ranchosantafereview.com/news/events/story/2020-07-09/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >
    <img class="image" alt="Watch Opening Day of the Del Mar Races live online this year." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/8fba2a3/2147483647/strip/true/crop/5265x3439+0+36/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa8%2Fc7%2Fa42f6e444063830d6b879020be05%2F0709-bb-dm-races.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/news/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/news/events/story/2020-07-09/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

          </p>
        
      </div>

      
        <p class="promo-description">This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594329806703"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.ranchosantafereview.com/sports"    >Sports</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.ranchosantafereview.com/sports/story/2020-07-09/broadcasting-dream-now-reality-for-torrey-pines-high-grad"    >Broadcasting dream now reality for Torrey Pines High grad </a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Broadcasting dream now reality for Torrey Pines High grad " href="https://www.ranchosantafereview.com/sports/story/2020-07-09/broadcasting-dream-now-reality-for-torrey-pines-high-grad"    >
    <img class="image" alt="After working ASU football games while at its journalism school, Scotty Gange started a job last week at KUSA, the NBC affiliate in Denver." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/f802d1a/2147483647/strip/true/crop/1080x705+0+52/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F26%2Ff6ed5bad40f887733f5a1dda0341%2Fgange.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.ranchosantafereview.com/sports"    >Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.ranchosantafereview.com/sports/story/2020-07-09/broadcasting-dream-now-reality-for-torrey-pines-high-grad"    >Broadcasting dream now reality for Torrey Pines High grad </a>

          </p>
        
      </div>

      
        <p class="promo-description">Arizona State product Scotty Gange wins Jim Nantz Award for top collegiate sportscaster </p>
      

      
        
      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594319164987"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad9a877906-3611-43bb-8938-a7788747d284" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad766356f1-901e-412c-ab07-03ff32ecffb9" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad71b0306c-40b6-4624-8b0f-94dd1ac5f0f6" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad976d812d-a0e2-45fc-a544-af715f498faa" class="google-dfp-ad" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [728, 90]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="page-footer">
        <div class="page-footer-content">
            
                <div class="page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            

            <div class="page-footer-group">
                <div class="group">
                    
                        <div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy"    >Privacy Policy</a><br><a class="link"  href="https://www.sandiegouniontribune.com/terms-of-service"    >Terms of Service</a><br><a class="link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"    >Sign Up For Our Newsletters</a></p></div>


</div>

                    
                    
                        <div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="group">
                    
                        <nav class="footer-navigation" >
    
        <ul class="footer-navigation-menu">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav>
                    
                </div>
            </div>

            
                <div class="page-footer-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
