<!DOCTYPE html>
<html class="ArticlePage" lang="en-US">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #17592d;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #17592d;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #557a95;

        --footerBgColor: #17592d;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #17592d;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        }
    </style>

    

    <meta property="og:title" content="Del Mar has third horse fatality, this one in training
">

    <meta property="og:url" content="https://www.ranchosantafereview.com/news/story/2019-07-31/del-mar-has-third-horse-fatality-this-one-in-training">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/64ce0c2/2147483647/strip/true/crop/840x441+0+60/resize/1200x630!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F64%2F54%2F382b46374ae8a1f1a7156c2c3596%2Fca-times.brightspotcdn.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/64ce0c2/2147483647/strip/true/crop/840x441+0+60/resize/1200x630!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F64%2F54%2F382b46374ae8a1f1a7156c2c3596%2Fca-times.brightspotcdn.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="ca-times.brightspotcdn.jpg">
    


    <meta property="og:description" content="Del Mar had its third training fatality on Monday, July 29, when Bowl of Soul, trained by Bob Baffert, broke down with an injury to her right hind fetlock, which is similar to an ankle. ">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2019-07-31T14:41:58.441">

    <meta property="article:section" content="News">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="Del Mar had its third training fatality on Monday, July 29, when Bowl of Soul, trained by Bob Baffert, broke down with an injury to her right hind fetlock, which is similar to an ankle. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/a82dcf6/2147483647/strip/true/crop/840x472+0+44/resize/1200x675!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F64%2F54%2F382b46374ae8a1f1a7156c2c3596%2Fca-times.brightspotcdn.jpg"/>


    
    <meta name="twitter:image:alt" content="ca-times.brightspotcdn.jpg"/>
    
    
    
    
    <meta name="twitter:title" content="Del Mar has third horse fatality, this one in training
"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//eb.trbas.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//bidder.criteo.com">
<link rel="preconnect" href="//gum.criteo.com">
<link rel="preconnect" href="//static.criteo.net">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.tribdss.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//nexus.ensighten.com" crossorigin>
<link rel="preconnect" href="//staticxx.facebook.com">

    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.e93482954a00d5990f95ea26e2ea9c26.gz.css">

    <style>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</style>
<style>@media only screen and (min-width: 1024px) {
    .Page-header-disclaimer {
    	padding-bottom: 220px;
	}
}</style>
<style>.Page-footer-content .RichTextModule .Link {
    color: white;
    word-break: keep-all;
    font-family: BentonGothic,Arial,Helvetica,sans-serif;
    font-size: 1.4rem;
    font-weight: 500;
    line-height: 1;
    text-decoration: none;
}

.Page-footer-content .RichTextModule .Link:hover, 
.Page-footer-content .RichTextModule .Link:focus {
    color: #cccccc;
}</style>
<style>.SectionPage .SectionPage-topContainer {
    z-index: 15;
}</style>
<style>.GoogleDfpAd-wrapper[data-hide-ad=true] {
    height: auto;
    margin: auto;
    overflow: auto;
}</style>
<style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>@media only screen and (min-width: 1024px) {
    .ArticlePage .Page-above {
    	margin-left: 140px;
    	margin-right: 140px;
        background: none;
        border-bottom: none;
	}

    .ArticlePage .Page-above .ListJ {
        background: white;
        margin-left: -140px;
        margin-right: -140px;
        width: calc(100% + 280px);
    }
    
    .ArticlePage .Page-above .ListP {
        border-bottom: 1px solid #e6e6e6;
    	max-width: 1200px;
    	margin: 0 auto;
    }
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><title>Del Mar has third horse fatality, this one in training - Rancho Santa Fe Review</title><meta name="description" content="Del Mar had its third training fatality on Monday, July 29, when Bowl of Soul, trained by Bob Baffert, broke down with an injury to her right hind fetlock, which is similar to an ankle."><link rel="canonical" href="https://www.ranchosantafereview.com/news/story/2019-07-31/del-mar-has-third-horse-fatality-this-one-in-training"><meta name="brightspot.contentId" content="0000016c-487a-d1e6-a3fd-effe68fb0003"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Del Mar has third horse fatality, this one in training - Rancho Santa Fe Review","publishDate":"07-31-2019 07:41","source":"sddmt","pageName":"rsfr:news:del-mar-has-third-horse-fatality-this-one-in-training:story.","platform":"22","sectionName":"news","cmsSlug":"del-mar-has-third-horse-fatality-this-one-in-training","leadImage":{"bspContentUuid":"0000016c-4876-dd7e-abec-caf716250000","attribution":"(Hayne Palmour IV / San Diego Union-Tribune<br>)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"Del Mar has third horse fatality, this one in training\r\n","urlSlug":"del-mar-has-third-horse-fatality-this-one-in-training","wordCount":579,"bspContentUuid":"0000016c-487a-d1e6-a3fd-effe68fb0003","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.ranchosfreview/news","isAccessibleForFree":false,"url":"https://www.ranchosantafereview.com/news/story/2019-07-31/del-mar-has-third-horse-fatality-this-one-in-training","sectionFullPath":"news","sitePath":"/","site":"ranchosantafereview","domain":"www.ranchosantafereview.com","permalink":"https://www.ranchosantafereview.com/news/story/2019-07-31/del-mar-has-third-horse-fatality-this-one-in-training","authors":"John Cherwa"};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://eb.trbas.com/tronc/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.ranchosantafereview.com/news/story/2019-07-31/del-mar-has-third-horse-fatality-this-one-in-training?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.76780784c020f1f9b5d04bb0644bb4fe.gz.js" async></script>

    



<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "del-mar-has-third-horse-fatality-this-one-in-training"; 
</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().disableInitialLoad()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().enableVideoAds()
        googletag.companionAds().setRefreshUnfilledSlots(false)
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="Page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
</svg>


<ps-header class="Page-header-wrapper">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="Navigation" >
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" data-click="nav0" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav1" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav2" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav3" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav4" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav5" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav6" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav7" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav8" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav9" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav10" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/real-estate">Real Estate</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav11" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav12" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/classifieds">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav13" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://issuu.com/lajollalight2010/docs/best_of_north_coast_2017" target="_blank">Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav14" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="Page-header-disclaimer">Copyright © 2019, Rancho Santa Fe Review</div>
                
            </div>
        </div>
    </div>

    <header class="Page-header">
        <button class="Page-header-menu-trigger" aria-expanded="false" tabindex="1"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="Page-header-quickLinks">
                
                    <li class="Page-header-quickLinks-item" data-click="ql0"><a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql1"><a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql2"><a class="Link"  href="https://www.ranchosantafereview.com/lifestyle"   >Lifestyle</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql3"><a class="Link"  href="https://www.ranchosantafereview.com/sports"   >Sports</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql4"><a class="Link"  href="https://www.ranchosantafereview.com/our-columns"   >Columns</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql5"><a class="Link"  href="https://www.ranchosantafereview.com/art"   >A&amp;E</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql6"><a class="Link"  href="https://www.ranchosantafereview.com/opinion"   >Opinion</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql7"><a class="Link"  href="https://openhomes.ranchosantafereview.com/"  target="_blank"   >Real Estate</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql8"><a class="Link"  href="http://enewspaper.ranchosantafereview.com/"  target="_blank"   >E-Edition</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql9"><a class="Link"  href="https://www.legacy.com/obituaries/ranchosantafereview/"  target="_blank"   >Obits</a></li>
                
            </ul>
        
        <div class="Page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="Page-header-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required><span class="sr-only">Search Query</span></label>
                            <button type="submit" class="Page-header-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="Page-above" ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdff1aec62-a212-4de3-b0fc-32f67d1d849e" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="Page-ad-margins">
            <div class="ArticlePage-sticky-wrapper">
                
                    <div class="ArticlePage-actionsSticky">
                        <div class="ArticlePage-actionsSticky-content">
                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training&text=Del%20Mar%20has%20third%20horse%20fatality%2C%20this%20one%20in%20training%0D%0A"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training&text=Del%20Mar%20has%20third%20horse%20fatality%2C%20this%20one%20in%20training%0D%0A"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="ArticlePage-content paywall">
                    
    <div class="ArticlePage-breadcrumbs"><a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a></div>



                    
    <h1 class="ArticlePage-headline">
        Del Mar has third horse fatality, this one in training

    </h1>



                    <div class="ArticlePage-wrapper">
                        <main class="ArticlePage-main">
                            <div class="ArticlePage-main-content">
                                <article class="ArticlePage-mainContent">
                                    
                                        
                                            <div class="ArticlePage-lead"><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/48e1bbe/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F64%2F54%2F382b46374ae8a1f1a7156c2c3596%2Fca-times.brightspotcdn.jpg" alt="ca-times.brightspotcdn.jpg" width="840"  height="560" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">Trainer Bob Baffert calls Bowl of Soul “a really sweet filly. It’s been pretty tough around the house.”<br></div><div class="Figure-credit">(Hayne Palmour IV / San Diego Union-Tribune<br>)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="ArticlePage-byline">
                                        
                                            
                                                <div class="ArticlePage-authors"><div class="ArticlePage-authorName">
<span class="ArticlePage-authorBy">By&nbsp;</span><span>John Cherwa</span></div></div>
                                            
                                        <div class="ArticlePage-datePublished">
        <div class="ArticlePage-datePublished-day">July 31, 2019</div>
        <div class="ArticlePage-datePublished-time">7:41 AM</div>
    </div>
                                            <div class="ArticlePage-actions">
                                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training&text=Del%20Mar%20has%20third%20horse%20fatality%2C%20this%20one%20in%20training%0D%0A"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Fstory%2F2019-07-31%2Fdel-mar-has-third-horse-fatality-this-one-in-training&text=Del%20Mar%20has%20third%20horse%20fatality%2C%20this%20one%20in%20training%0D%0A"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="ArticlePage-articleContainer">
                                        
                                            <div class="ArticlePage-articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body RichTextBody"><p>Del Mar had its third training fatality on Monday, July 29, when Bowl of Soul, trained by Bob Baffert, broke down with an injury to her right hind fetlock, which is similar to an ankle. The 3-year-old filly was euthanized according to Dr. Rick Arthur, equine medical director for the California Horse Racing Board (CHRB).</p><p>Del Mar, which was the safest of major tracks last year, had an accident during morning workouts on July 17, the second day of racing. Charge a Bunch, an unraced 2-year-old trained by Carla Gaines, threw his rider and ran into the path of a workout run by Carson Valley, a 3-year-old trained by Baffert. Both horses died instantly with broken necks.</p><p>There have been no fatalities in 82 races over 10 days of the meeting, which resumes on Wednesday, July 31, and Bowl of Soul was the first to suffer a fatal leg injury in racing or training.</p><p>Through the first 16 days of training from July 13 through July 28, Del Mar reported 1,524 timed workouts on its dirt and grass courses.</p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdee12afcf-7cf5-4b4e-a6a6-8039b9fa3a6c" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[5, 1]]" data-module-targeting='{"instart": "false"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>The latest fatality was not announced by Del Mar, but confirmed by the track and CHRB after an inquiry by the Los Angeles Times was made on Tuesday, July 30. It has been the practice of Del Mar in the past to not announce horse deaths that occur in training or in the backstretch area. All tracks in the state are required to report deaths to the CHRB.</p><p>“We are aware of the unfortunate situation, but we will continue to make safety our first priority in the race meeting,” said Mac McBride, DMTC’s director of media relations.</p><p>Baffert said Bowl of Soul was working well and heading into a turn when she attempted to switch leads — the move from switching the use of one front foot to the other. She suffered a “rare twist of the hind ankle,” the trainer said.</p><p>“You just can’t predict these things happening,” Baffert said. “You work so hard to keep them healthy. It’s so tough on everybody.”</p><div id="nativo_1"></div><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd920cc25b-7a0a-4240-bdde-d0ec3fde0125" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250]]" data-hide-desktop="true" data-module-targeting='{"position": "1"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>Joe Talamo, Bowl of Soul’s regular jockey, was aboard when she suffered the injury.</p><p>“That was so sad,” Talamo said. “She was working along fine and felt great the whole way around the track. Out of nowhere I felt her leg and I pulled her up as quick as I could and just held her in place so she wouldn’t move.”</p><p>Baffert said initially he hoped she could have been saved but the veterinarians said nothing could be done.</p><p>“We would have done whatever it took to save her,” Baffert said.</p><p>A lot was expected from Bowl of Soul because she was a $400,000 purchase for Spendthrift Farm at the 2-year-old in training sale at Ocala, Fla., in April of last year. She won her first race at Santa Anita on May 27 and then finished second in an allowance on June 23, the final day of the Santa Anita meeting.</p><p>“I never like to say anything because I never had any issues at Santa Anita,” Baffert said. “I get down here and I had that head-on collision. … It’s been really tough. I just doesn’t get any easier. She was a really sweet filly. It’s been pretty tough around the house.”</p><p>Baffert said he was planning on running Bowl of Soul this weekend.</p><p><i>— Union-Tribune staff writer Tod Leonard contributed to this report.</i></p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd67caecbf-a5aa-4b58-9eb5-096c50693f6f" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[6, 1]]" data-hide-desktop="true">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p><i>— John Cherwa is a freelance writer for The Los Angeles Times</i><br></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>
                                </article>

                                

    
    <div class="ArticlePage-tags">
        <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a><a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a><a class="Link"  href="https://www.delmartimes.net/solana-beach-sun"   >Solana Beach Sun</a><a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley News</a>
    </div>
    



                                <div class="ArticlePage-bottomByline">
                                    
    <div class="ArticlePage-authorInfo">
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    John Cherwa
                </div>
            
            
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="ArticlePage-contentFooter">
    <div class="OneColumnContainer" data-click="1col">
    
        <div class="OneColumnContainer-title">Become a press patron</div>
    
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <ps-promo class="PromoLarge"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="PromoLarge-wrapper">
    <div class="PromoLarge-titleContainerDupe">
      

      
        
      

      
        <div class="PromoLarge-title">
          <a class="Link"  href="https://www.presspatron.com/rsfreview.html"   >Support local journalism</a>
        </div>
      
    </div>

    

    <div class="PromoLarge-content">
      <div class="PromoLarge-titleContainer">
        

        
          
        

        
          <div class="PromoLarge-title">
            <a class="Link"  href="https://www.presspatron.com/rsfreview.html"   >Support local journalism</a>
          </div>
        
      </div>

      
        <div class="PromoLarge-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="Link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"   >support the Rancho Santa Fe Review</a></u> today.</div>
      

      <div class="PromoLarge-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More on the Subject</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/education"   >Education</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/education/story/2019-07-30/san-dieguito-considers-new-solana-beach-district-office"   >San Dieguito school district considers new Solana Beach office</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="San Dieguito school district considers new Solana Beach office" href="https://www.ranchosantafereview.com/news/education/story/2019-07-30/san-dieguito-considers-new-solana-beach-district-office"   >
    <img class="Image" alt="IMG_6971.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/d343dc1/2147483647/strip/true/crop/2016x1344+0+84/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F72%2Fa6%2F96efe12346a8a6942c9d2ca43169%2Fimg-6971.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/education"   >Education</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/education/story/2019-07-30/san-dieguito-considers-new-solana-beach-district-office"   >San Dieguito school district considers new Solana Beach office</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The San Dieguito Union High School District is exploring the option for a new district office, moving from its building on Encinitas Boulevard to a newly-constructed building on the Earl Warren Middle School campus in Solana Beach. </div>
      

      <div class="PromoSmall-timestamp" data-date="July 31, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564614026066"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2019-07-30/rsf-fire-stresses-hazard-abatement-defensible-space"   >RSF Fire District stresses hazard abatement, defensible space</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="RSF Fire District stresses hazard abatement, defensible space" href="https://www.ranchosantafereview.com/news/local-news/story/2019-07-30/rsf-fire-stresses-hazard-abatement-defensible-space"   >
    <img class="Image" alt="IMG_2836.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4c748b7/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F58%2F3b%2F7b59c6d840dd8dad704732c56ad4%2Fimg-2836.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2019-07-30/rsf-fire-stresses-hazard-abatement-defensible-space"   >RSF Fire District stresses hazard abatement, defensible space</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">When it comes to creating and maintaining fire-resistive communities, every resident and property owner must play their part. </div>
      

      <div class="PromoSmall-timestamp" data-date="July 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564527643075"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2019-07-30/e-coli-death-infections-spark-claims-against-san-diego-fair-board"   >E. coli death, infections, spark claims against San Diego fair board
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="E. coli death, infections, spark claims against San Diego fair board
" href="https://www.ranchosantafereview.com/news/story/2019-07-30/e-coli-death-infections-spark-claims-against-san-diego-fair-board"   >
    <img class="Image" alt="ca-times.brightspotcdn.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/73e004e/2147483647/strip/true/crop/839x559+1+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fd7%2F94%2F46ec51a84433b90875eb9efdea46%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2019-07-30/e-coli-death-infections-spark-claims-against-san-diego-fair-board"   >E. coli death, infections, spark claims against San Diego fair board
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Claims, often precursors to lawsuits, find fault with event’s infection-prevention practices </div>
      

      <div class="PromoSmall-timestamp" data-date="July 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564495349650"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2019-07-25/three-top-managers-laid-off-at-sandag-reorganization-planned"   >Three top managers laid off at SANDAG, reorganization planned
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Three top managers laid off at SANDAG, reorganization planned
" href="https://www.ranchosantafereview.com/news/story/2019-07-25/three-top-managers-laid-off-at-sandag-reorganization-planned"   >
    <img class="Image" alt="ca-times.brightspotcdn.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1b0b5b4/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F02%2F64%2Fddb31c5b4d53a83120a7f1fe35d5%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2019-07-25/three-top-managers-laid-off-at-sandag-reorganization-planned"   >Three top managers laid off at SANDAG, reorganization planned
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Top executive plans to restructure regional planning agency </div>
      

      <div class="PromoSmall-timestamp" data-date="July 25, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564094499074"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2019-07-19/tree-car-damaged-in-hit-and-run-accident-in-rancho-santa-fe-village"   >Tree, car damaged in hit and run accident in Rancho Santa Fe village</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Tree, car damaged in hit and run accident in Rancho Santa Fe village" href="https://www.ranchosantafereview.com/news/story/2019-07-19/tree-car-damaged-in-hit-and-run-accident-in-rancho-santa-fe-village"   >
    <img class="Image" alt="RSF hit and run 1.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b0cb217/2147483647/strip/true/crop/3024x2016+0+1008/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fa8%2Ff6%2Fd5be75d3416e8d09f9f1b7d67414%2Frsf-hit-and-run-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2019-07-19/tree-car-damaged-in-hit-and-run-accident-in-rancho-santa-fe-village"   >Tree, car damaged in hit and run accident in Rancho Santa Fe village</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">A village tree and a parked car were crushed in a hit and run incident in Rancho Santa Fe on July 8. </div>
      

      <div class="PromoSmall-timestamp" data-date="July 24, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1563998936303"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2019-07-23/a-rescue-dog-named-cupcake-is-sharing-a-colorful-positive-message-with-the-world"   >A rescue dog named Cupcake is sharing a colorful, positive message with the world</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="A rescue dog named Cupcake is sharing a colorful, positive message with the world" href="https://www.ranchosantafereview.com/news/local-news/story/2019-07-23/a-rescue-dog-named-cupcake-is-sharing-a-colorful-positive-message-with-the-world"   >
    <img class="Image" alt="IMG_2869.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/718a299/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F91%2Fa3%2F82b97b024e018a7f42d717bbd57d%2Fimg-2869.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2019-07-23/a-rescue-dog-named-cupcake-is-sharing-a-colorful-positive-message-with-the-world"   >A rescue dog named Cupcake is sharing a colorful, positive message with the world</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Cupcake, the Instafamous rescue dog, recently rolled into the Rancho Santa Fe Library in her hot pink Swarovski-encrusted, unicorn-horned Mercedes to visit with children during story time. </div>
      

      <div class="PromoSmall-timestamp" data-date="July 24, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1563951685888"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="ArticlePage-aside">
                                
                                <aside class="ArticlePage-aside-content">
                                    <div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAde854b35f-8fc4-480d-8608-426fefadf698" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<ps-promo class="PromoMedium"  data-content-type="external"





>
  <div class="PromoMedium-wrapper">
    <div class="PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="PromoMedium-media">
        
          
            <a class="Link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"   >
    <img class="Image" alt="become a supporter2.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9e7374b/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoMedium-content">
      <div class="PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

      <div class="PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
<div class="ListH" >
    <div class="ListH-header" >
    
        <div class="ListH-header-title">Latest</div>
    
</div>


    
        <ul class="ListH-items">
            
                <li class="ListH-items-item" data-click="liH0promoSmall"
 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2019-07-30/pillars-of-hope-tennis-smash-and-grand-slam-party"   >Pillars of Hope Tennis Smash and Grand Slam Party</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Pillars of Hope Tennis Smash and Grand Slam Party" href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2019-07-30/pillars-of-hope-tennis-smash-and-grand-slam-party"   >
    <img class="Image" alt="cm-cm-thorpe072119-05-20190730" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/162d745/2147483647/strip/true/crop/2048x1365+0+1/resize/840x560!/quality/90/?url=https%3A%2F%2Fwww.trbimg.com%2Fimg-5d408e14%2Fturbine%2Fcm-cm-thorpe072119-05-20190730" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2019-07-30/pillars-of-hope-tennis-smash-and-grand-slam-party"   >Pillars of Hope Tennis Smash and Grand Slam Party</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The Pillars of Hope Tennis Smash and Grand Slam Party was held July 21 at the Omni La Costa Resort. </div>
      

      <div class="PromoSmall-timestamp" data-date="July 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564513598496"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li class="ListH-items-item" data-click="liH1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2019-07-30/patrons-of-the-prado-2019-gala-masterpiece-in-morocco"   >Patrons of the Prado 2019 Gala: ‘Masterpiece in Morocco’</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Patrons of the Prado 2019 Gala: ‘Masterpiece in Morocco’" href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2019-07-30/patrons-of-the-prado-2019-gala-masterpiece-in-morocco"   >
    <img class="Image" alt="cm-cm-rsf-pop2019-vpa-0021-20190730" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/7c5d2c5/2147483647/strip/true/crop/2048x1338+0+63/resize/320x209!/quality/90/?url=https%3A%2F%2Fwww.trbimg.com%2Fimg-5d408003%2Fturbine%2Fcm-cm-rsf-pop2019-vpa-0021-20190730" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2019-07-30/patrons-of-the-prado-2019-gala-masterpiece-in-morocco"   >Patrons of the Prado 2019 Gala: ‘Masterpiece in Morocco’</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">The Patrons of the Prado 2019 Gala, “Masterpiece in Morocco,” took place July 13 at the Spreckels Organ Pavilion in Balboa Park. </div>
      

      <div class="PromoXSmall-timestamp" data-date="July 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564512939673"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/events/story/2019-07-30/the-bacon-brothers-bring-the-shaky-ground-tour-to-the-belly-up-aug-5"   >The Bacon Brothers bring ‘The Shaky Ground Tour’ to the Belly Up Aug. 5
</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="The Bacon Brothers bring ‘The Shaky Ground Tour’ to the Belly Up Aug. 5
" href="https://www.ranchosantafereview.com/news/events/story/2019-07-30/the-bacon-brothers-bring-the-shaky-ground-tour-to-the-belly-up-aug-5"   >
    <img class="Image" alt="BaconBrothers-5237Ajfasano.jpg" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/43f636e/2147483647/strip/true/crop/1080x705+0+7/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F07%2Fb4%2F321e838146ef9d299e048a5df906%2Fbaconbrothers-5237ajfasano.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/events/story/2019-07-30/the-bacon-brothers-bring-the-shaky-ground-tour-to-the-belly-up-aug-5"   >The Bacon Brothers bring ‘The Shaky Ground Tour’ to the Belly Up Aug. 5
</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">When The Bacon Brothers, comprised of actor Kevin and his brother, the composer Michael, were growing up in Philadelphia they’d regularly have jam sessions. </div>
      

      <div class="PromoXSmall-timestamp" data-date="July 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564480680973"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/events/story/2019-07-25/event-briefs-july-25"   >Event briefs: July 25</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Event briefs: July 25" href="https://www.ranchosantafereview.com/news/events/story/2019-07-25/event-briefs-july-25"   >
    <img class="Image" alt="IMG_0439.jpg" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1dfdf11/2147483647/strip/true/crop/241x157+0+45/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F88%2Feb%2Ffd4d3c8c4b53abe45124bb80cf70%2Fimg-0439.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/events/story/2019-07-25/event-briefs-july-25"   >Event briefs: July 25</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">‘Art with a View’ to be held July 27 at the Del Mar Farmers Market Take a break from the summer heat to enjoy local art and meet the artists of the newly opened Del Mar Art Center Gallery, who have joined forces with the Del Mar Farmers Market for “Art with a View” on Saturday, July 27, from 1 p.m. to 4 p.m. </div>
      

      <div class="PromoXSmall-timestamp" data-date="July 25, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564097970164"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/story/2019-07-25/holes-for-heroes-celebrates-the-sacrifice-of-military-members"   >Holes for Heroes celebrates the sacrifice of military members
</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Holes for Heroes celebrates the sacrifice of military members
" href="https://www.ranchosantafereview.com/lifestyle/story/2019-07-25/holes-for-heroes-celebrates-the-sacrifice-of-military-members"   >
    <img class="Image" alt="Dbl Amp WW.JPG" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/0657a59/2147483647/strip/true/crop/4288x2801+0+24/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fba%2F77%2F5bc62e6f45c4a9c488b51d1a11e0%2Fdbl-amp-ww.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/story/2019-07-25/holes-for-heroes-celebrates-the-sacrifice-of-military-members"   >Holes for Heroes celebrates the sacrifice of military members
</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">The date is set for the 14th Annual Holes for Heroes Golf Tournament and Military Appreciation event on Friday, Aug. 2, at 10 a.m. at the Lomas Santa Fe Country Club. </div>
      

      <div class="PromoXSmall-timestamp" data-date="July 25, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1564092357081"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdf396a7d7-1cc5-437c-9d55-63aa94f0f5d7" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd01d39f81-f814-449c-8670-19f7bc685b5a" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdbb8db988-260a-4409-887d-f026c441ccb1" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>

                                </aside>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="Page-below" ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdd28c6df1-b132-4f41-aba7-630d9faa3474" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [728, 90]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="Page-footer">
        <div class="Page-footer-content">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            

            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-content">
                            
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p><a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy"   >Privacy Policy</a><br><a class="Link"  href="https://www.sandiegouniontribune.com/terms-of-service"   >Terms of Service</a><br><a class="Link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"   >Sign Up For Our Newsletters</a></p></div>
        

    </div>

                        </div>
                    

                    
                        <div class="Page-social"><div class="SocialBar">
    <div class="SocialBar-heading">Follow Us</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation">
                            <nav class="FooterNavigation" >
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" data-click="navf0">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item" data-click="navf1">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
        </ul>
    
</nav>
                        </div>
                    
                </div>
            </div>

            
                <div class="Page-footer-disclaimer">Copyright © 2019, Rancho Santa Fe Review</div>
            
        </div>
    </footer>



        

    </body>
</html>
