<!DOCTYPE html>
<html class="ArticlePage" lang="en-US">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #17592d;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #17592d;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #17592d;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #17592d;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;
        --primaryBodyLinkColor: #557a95;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        }
    </style>

    

    <meta property="og:title" content="Scouts on the Smart Farm ">

    <meta property="og:url" content="https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/5498b2b/2147483647/strip/true/crop/5184x2722+0+367/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F6d%2Fcacd603a4a708d18586daa889e08%2Fgarden-bed-1.JPG">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/5498b2b/2147483647/strip/true/crop/5184x2722+0+367/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F6d%2Fcacd603a4a708d18586daa889e08%2Fgarden-bed-1.JPG">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Garden Bed 1.JPG">
    


    <meta property="og:description" content="Local Girl Scout Troop 3173 spent an afternoon on the Rancho Santa Fe SMART Farm on Feb. 24. ">

    <meta property="og:site_name" content="Rancho Santa Fe Review">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.ranchosantafereview.com/people/karen-billing">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-02-26T18:22:48.068">

    <meta property="article:section" content="Local News">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="Local Girl Scout Troop 3173 spent an afternoon on the Rancho Santa Fe SMART Farm on Feb. 24. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/2651c22/2147483647/strip/true/crop/5184x2916+0+270/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F6d%2Fcacd603a4a708d18586daa889e08%2Fgarden-bed-1.JPG"/>


    
    <meta name="twitter:image:alt" content="Garden Bed 1.JPG"/>
    
    
    
    
    <meta name="twitter:title" content="Scouts on the Smart Farm "/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">

    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.325be97e40653481da21a16a8cb65949.gz.css">

    <style>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</style>
<style>.Page-footer-content .RichTextModule .Link {
    color: white;
    word-break: keep-all;
    font-family: BentonGothic,Arial,Helvetica,sans-serif;
    font-size: 1.4rem;
    font-weight: 500;
    line-height: 1;
    text-decoration: none;
}

.Page-footer-content .RichTextModule .Link:hover, 
.Page-footer-content .RichTextModule .Link:focus {
    color: #cccccc;
}</style>
<style>.SectionPage .SectionPage-topContainer {
    z-index: 15;
}</style>
<style>.GoogleDfpAd-wrapper[data-hide-ad=true] {
    height: auto;
    margin: auto;
    overflow: auto;
}</style>
<style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>@media only screen and (min-width: 1024px) {
    .ArticlePage .Page-above, .StoryStackPage .Page-above {
    	margin-left: 140px;
    	margin-right: 140px;
        background: none;
        border-bottom: none;
	}

    .ArticlePage .Page-above .ListJ {
        background: white;
        margin-left: -140px;
        margin-right: -140px;
        width: calc(100% + 280px);
    }
    
    .ArticlePage .Page-above .ListP {
        border-bottom: 1px solid #e6e6e6;
    	max-width: 1200px;
    	margin: 0 auto;
    }
}</style>
<style>.StoryStackPage .Page-above {
    display: block;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><title>Scouts on the Smart Farm - Rancho Santa Fe Review</title><meta name="description" content="Local Girl Scout Troop 3173 spent an afternoon on the Rancho Santa Fe SMART Farm on Feb. 24."><link rel="canonical" href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm"><meta name="brightspot.contentId" content="00000170-7d91-d1fa-ab74-7df3bcf10000"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Scouts on the Smart Farm - Rancho Santa Fe Review","publishDate":"02-26-2020 10:22","source":"sdrsf","sectionParentPath":"news","pageName":"rsfr:news:local-news:scouts-on-the-smart-farm:story.","platform":"22","sectionName":"local-news","cmsSlug":"scouts-on-the-smart-farm","leadImage":{"bspContentUuid":"00000170-7d93-d4e9-ab7b-7fbf5d2c0000","attribution":"(Karen Billing)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"Scouts on the Smart Farm ","urlSlug":"scouts-on-the-smart-farm","wordCount":249,"bspContentUuid":"00000170-7d91-d1fa-ab74-7df3bcf10000","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.ranchosfreview/news/local","isAccessibleForFree":false,"url":"https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm","sectionFullPath":"news:local-news","sitePath":"/","site":"ranchosantafereview","domain":"www.ranchosantafereview.com","permalink":"https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm","authors":"Karen Billing"};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/ranchosantafereview/Bootstrap.js" async></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","articleBody":"Local Girl Scout Troop 3173 spent an afternoon on the Rancho Santa Fe SMART Farm on Feb. 24. The SMART Farm, run by mother-daughter team Susan Madden Lankford and Polly Lankford Smith at the Inn at Rancho Santa Fe since 2018, offers a chance for kids and adults to learn about the art of farming and cultivate a love of nature. The troop of fifth and sixth graders from R. Roger Rowe School had a productive day: Harvesting oranges and kumquats to snack on, planting seeds and getting their hands nice and dirty planting a new bed for the farm. The girls also made their own pizzas—chopping up veggies for toppings (cauliflower was a favorite), brushing their dough with olive oil using fresh rosemary from the garden and baking it up in the oven. As SMART Farm lead teacher Tiffany Svorinic told the girls, they have been having issues with mice and rats eating up all of their plants so they got new metal planter beds to help scare them away. The girls learned about “lasagna gardening”, layering the bed with straw and soil. They then planted beets, spinach and marigolds in the new planter—while pretty to look at, Svorinic said the fragrance of the marigolds also acts as a deterrent for the rodents. As they finished their pizza creations, the troop painted a new garden sign to mark their hard work on the farm that day. To learn more about what’s going down on the farm, visit humanesmarts.org","articleSection":"Local News","url":"https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm","dateModified":"2020-02-26T18:22:48.068Z","datePublished":"2020-02-26T18:22:48.068Z","description":"Local Girl Scout Troop 3173 spent an afternoon on the Rancho Santa Fe SMART Farm on Feb. 24.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"},"image":[{"@context":"http://schema.org","@type":"ImageObject","height":991,"url":"https://ca-times.brightspotcdn.com/dims4/default/a529d2c/2147483647/strip/true/crop/5184x3456+0+0/resize/1486x991!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F6d%2Fcacd603a4a708d18586daa889e08%2Fgarden-bed-1.JPG","width":1486},{"@context":"http://schema.org","@type":"ImageObject","height":675,"url":"https://ca-times.brightspotcdn.com/dims4/default/2651c22/2147483647/strip/true/crop/5184x2916+0+270/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F6d%2Fcacd603a4a708d18586daa889e08%2Fgarden-bed-1.JPG","width":1200}],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm"},"author":[{"@context":"http://schema.org","@type":"Person","email":"karenb@rsfreview.com","jobTitle":"Staff Writer","name":"Karen Billing","url":"https://www.ranchosantafereview.com/people/karen-billing"}],"publisher":{"@type":"Organization","name":"Rancho Santa Fe Review","logo":{"@type":"ImageObject","url":"https://ca-times.brightspotcdn.com/dims4/default/6f4b2d8/2147483647/strip/true/crop/312x60+0+0/resize/312x60!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2Ff3%2F67964cf24131a5698e973cde679c%2Frsf-color-horizontal-green.png","width":312,"height":60}},"name":"Scouts on the Smart Farm - Rancho Santa Fe Review","headline":"Scouts on the Smart Farm"}</script><link rel="amphtml" href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-26/scouts-on-the-smart-farm?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.0f8046ce663a11d57781d4366c72dacf.gz.js" async></script>

    






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "scouts-on-the-smart-farm"; 
 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().disableInitialLoad()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().enableVideoAds()
        googletag.companionAds().setRefreshUnfilledSlots(false)
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug)
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'))
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords)
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType)
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs')

        // Ensighten pixel ID
        let pixelId = window.dataLayer ? window.dataLayer.pixelId : ''
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId)
        }

        // add screen size targeting
        let screenSize
        if (window.innerWidth > 1024) {
            screenSize = 'medium'
        } else if (window.innerWidth > 1241) {
            screenSize = 'large'
        } else {
            screenSize = 'small'
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize)

        

        googletag.enableServices()

    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var staticAdSlots = {}

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="Page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
</svg>


<ps-header class="Page-header-wrapper">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="Navigation" >
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" data-click="nav0" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="http://enewspaper.ranchosantafereview.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav1" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav2" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav3" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav4" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/news">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/health-science">Health &amp; Science</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav5" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/lifestyle">Lifestyle</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/lifestyle/society">Society</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/events">Events</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav6" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/sports">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav7" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/art">A&amp;E</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav8" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/opinion">Opinion</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/news/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav9" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav10" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/real-estate">Real Estate</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav11" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav12" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.legacy.com/obituaries/ranchosantafereview/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav13" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/classifieds">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav14" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html" target="_blank">Best of North Coast</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav15" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="Page-header-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"   >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="Page-header">
        <button class="Page-header-menu-trigger" aria-expanded="false" tabindex="1"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="Page-header-quickLinks">
                
                    <li class="Page-header-quickLinks-item" data-click="ql0"><a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql1"><a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql2"><a class="Link"  href="https://www.ranchosantafereview.com/lifestyle"   >Lifestyle</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql3"><a class="Link"  href="https://www.ranchosantafereview.com/sports"   >Sports</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql4"><a class="Link"  href="https://www.ranchosantafereview.com/our-columns"   >Columns</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql5"><a class="Link"  href="https://www.ranchosantafereview.com/art"   >A&amp;E</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql6"><a class="Link"  href="https://www.ranchosantafereview.com/opinion"   >Opinion</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql7"><a class="Link"  href="https://openhomes.ranchosantafereview.com/"  target="_blank"   >Real Estate</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql8"><a class="Link"  href="http://enewspaper.ranchosantafereview.com/"  target="_blank"   >E-Edition</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql9"><a class="Link"  href="https://www.legacy.com/obituaries/ranchosantafereview/"  target="_blank"   >Obits</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql10"><a class="Link"  href="https://www.ranchosantafereview.com/subscribe-to-our-newsletter"   >Subscribe to our Newsletter</a></li>
                
            </ul>
        
        <div class="Page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="Page-header-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.ranchosantafereview.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required><span class="sr-only">Search Query</span></label>
                            <button type="submit" class="Page-header-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="Page-above" ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd05fe7502-1c12-4866-9195-7564a7c46e9f" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="Page-ad-margins">
            <div class="ArticlePage-sticky-wrapper">
                
                    <div class="ArticlePage-actionsSticky">
                        <div class="ArticlePage-actionsSticky-content">
                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm&text=Scouts%20on%20the%20Smart%20Farm%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm&text=Scouts%20on%20the%20Smart%20Farm%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="mailto:?body=Scouts%20on%20the%20Smart%20Farm%20%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm%0A%0ALocal%20Girl%20Scout%20Troop%203173%20spent%20an%20afternoon%20on%20the%20Rancho%20Santa%20Fe%20SMART%20Farm%20on%20Feb.%2024.%20"
    data-social-service="email">
    <svg><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="ArticlePage-content paywall">
                    
    <div class="ArticlePage-breadcrumbs"><a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a></div>



                    
    <h1 class="ArticlePage-headline">
        Scouts on the Smart Farm 
    </h1>



                    <div class="ArticlePage-wrapper">
                        <main class="ArticlePage-main">
                            <div class="ArticlePage-main-content">
                                <article class="ArticlePage-mainContent">
                                    
                                        
                                            <div class="ArticlePage-lead"><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/195a2b2/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F6d%2Fcacd603a4a708d18586daa889e08%2Fgarden-bed-1.JPG" alt="Garden Bed 1.JPG" width="840"  height="560" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">The Girl Scouts got their hands dirty planting a new bed on the farm.</div><div class="Figure-credit">(Karen Billing)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="ArticlePage-byline">
                                        
                                            
                                                <div class="ArticlePage-authors"><div class="ArticlePage-authorName">
<span class="ArticlePage-authorBy">By&nbsp;</span><a aria-label="Karen Billing" href="https://www.ranchosantafereview.com/people/karen-billing"><span>Karen Billing</span></a><span class="ArticlePage-authorTitle">Staff Writer&nbsp;</span>
    </div></div>
                                            
                                        <div class="ArticlePage-datePublished">
        <div class="ArticlePage-datePublished-day">Feb. 26, 2020</div>
        <div class="ArticlePage-datePublished-time">10:22 AM</div>
    </div>
                                            <div class="ArticlePage-actions">
                                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm&text=Scouts%20on%20the%20Smart%20Farm%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm&text=Scouts%20on%20the%20Smart%20Farm%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="mailto:?body=Scouts%20on%20the%20Smart%20Farm%20%0A%0Ahttps%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fstory%2F2020-02-26%2Fscouts-on-the-smart-farm%0A%0ALocal%20Girl%20Scout%20Troop%203173%20spent%20an%20afternoon%20on%20the%20Rancho%20Santa%20Fe%20SMART%20Farm%20on%20Feb.%2024.%20"
    data-social-service="email">
    <svg><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="ArticlePage-articleContainer">
                                        
                                            <div class="ArticlePage-articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body RichTextBody"><p>Local Girl Scout Troop 3173 spent an afternoon on the Rancho Santa Fe SMART Farm on Feb. 24. The SMART Farm, run by mother-daughter team Susan Madden Lankford and Polly Lankford Smith at the Inn at Rancho Santa Fe since 2018, offers a chance for kids and adults to learn about the art of farming and cultivate a love of nature.</p><p>The troop of fifth and sixth graders from R. Roger Rowe School had a productive day: Harvesting oranges and kumquats to snack on, planting seeds and getting their hands nice and dirty planting a new bed for the farm. The girls also made their own pizzas—chopping up veggies for toppings (cauliflower was a favorite), brushing their dough with olive oil using fresh rosemary from the garden and baking it up in the oven.</p><div class="Enhancement" data-align-center><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/90bc7de/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2Fae%2F58513eba49efab9dba6a52e05b3d%2Fpizza.JPG" alt="Pizza.JPG" width="840"  height="560" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">Making pizzas at SMART Farm.</div><div class="Figure-credit">(Karen Billing)</div>
        </div>
    
</figure>
</div>
<p>As SMART Farm lead teacher Tiffany Svorinic told the girls, they have been having issues with mice and rats eating up all of their plants so they got new metal planter beds to help scare them away. The girls learned about “lasagna gardening”, layering the bed with straw and soil. They then planted beets, spinach and marigolds in the new planter—while pretty to look at, Svorinic said the fragrance of the marigolds also acts as a deterrent for the rodents.</p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdb3bb560d-f7dc-4f5e-8da3-40fbafc3b879" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[5, 1]]" data-module-targeting='{"instart": "false"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>As they finished their pizza creations, the troop painted a new garden sign to mark their hard work on the farm that day.</p><p>To learn more about what’s going down on the farm, visit <a class="Link"  href="https://humanesmarts.org/"  target="_blank"   >humanesmarts.org</a><br></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="ArticlePage-tags">
        <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news"   >Local News</a><a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/outdoors"   >Outdoors</a>
    </div>
    



                                
                                    <ps-newsletter-module class="NewsletterModule" data-id="245">
    <div class="NewsletterModule-container">
        <div class="NewsletterModule-icon">
            <svg><use xlink:href="#icon-flying-envelope"></use></svg><span class="sr-only">Newsletter</span>
        </div>
        
            <div class="NewsletterModule-title">Get the RSF Review weekly in your inbox</div>
        
        
            <a class="NewsletterModule-link" href="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters"></a>
        
    </div>
    
        <p class="NewsletterModule-description">Latest news from Rancho Santa Fe every Thursday.</p>
    
    <form
        class="NewsletterModule-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Your request couldn’t be completed because of a server error. Please try again later."
        blank-error-message="This field is required and cannot be empty."
        field-error-message="Please enter a valid email address."
        data-success-message="Thank you for signing up."
        data-success-link-message="Check out our other newsletters"
    >
        <div class="NewsletterModule-form-error"></div>
        
            <div class="EmailInput"><label class="EmailInput-label"><span></span>
        <input class="EmailInput-input" type="email" name="emailinput"
             placeholder="Enter Email Address" >
    </label>
</div>

        
        <div class="NewsletterModule-form-buttons">
            <button class="Button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <div class="NewsletterModule-disclaimer">
        You may occasionally receive promotional content from the Rancho Santa Fe Review.
      </div>
    
    <div class="NewsletterModule-errorMessage"></div>
</ps-newsletter-module>
                                

                                <div class="ArticlePage-bottomByline">
                                    
    <div class="ArticlePage-authorInfo">
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    <a href="https://www.ranchosantafereview.com/people/karen-billing" aria-label="">Karen Billing</a>
                </div>
            
            
                <div class="ArticlePage-authorSocialLinks"><div class="SocialBar">
    <div class="SocialBar-heading">Follow Us</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="mailto:karenb@rsfreview.com" target="_blank" data-social-service="email"><svg><use xlink:href="#mono-icon-email"></use></svg><span class="sr-only">email</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="ArticlePage-contentFooter">
    <div class="OneColumnContainer" data-click="1col">
    
        <div class="OneColumnContainer-title">Become a press patron</div>
    
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <ps-promo class="PromoLarge"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="PromoLarge-wrapper">
    <div class="PromoLarge-titleContainerDupe">
      

      
        
      

      
        <div class="PromoLarge-title">
          <a class="Link"  href="https://www.presspatron.com/rsfreview.html"   >Support local journalism</a>
        </div>
      
    </div>

    

    <div class="PromoLarge-content">
      <div class="PromoLarge-titleContainer">
        

        
          
        

        
          <div class="PromoLarge-title">
            <a class="Link"  href="https://www.presspatron.com/rsfreview.html"   >Support local journalism</a>
          </div>
        
      </div>

      
        <div class="PromoLarge-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="Link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"   >support the Rancho Santa Fe Review</a></u> today.</div>
      

      

      <div class="PromoLarge-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More from this Author</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-24/sheriffs-investigating-report-of-shots-fired-in-rancho-santa-fe-village"   >Sheriffs investigating report of shots fired in Rancho Santa Fe village</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Sheriffs investigating report of shots fired in Rancho Santa Fe village" href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-24/sheriffs-investigating-report-of-shots-fired-in-rancho-santa-fe-village"   >
    <img class="Image" alt="IMG_3872.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/a995586/2147483647/strip/true/crop/2016x1344+0+84/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F91%2F7f%2F538c48d8411396143eb01c2f3ee9%2Fimg-3872.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-24/sheriffs-investigating-report-of-shots-fired-in-rancho-santa-fe-village"   >Sheriffs investigating report of shots fired in Rancho Santa Fe village</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">A sheriff’s investigation is continuing following a report of gunshots being fired in the Rancho Santa Fe village last week. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 24, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582598614350"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-19/five-sdg-e-poles-to-go-underground-in-rancho-santa-fe"   >Five SDG&amp;E poles to go underground in Rancho Santa Fe</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Five SDG&amp;E poles to go underground in Rancho Santa Fe" href="https://www.ranchosantafereview.com/news/story/2020-02-19/five-sdg-e-poles-to-go-underground-in-rancho-santa-fe"   >
    <img class="Image" alt="ca-times.brightspotcdn.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/17aa707/2147483647/strip/true/crop/710x473+65+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2F89%2Ff1b8ba9b4fd3aa92fabbbb8c972d%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-19/five-sdg-e-poles-to-go-underground-in-rancho-santa-fe"   >Five SDG&amp;E poles to go underground in Rancho Santa Fe</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Utility poles will be going underground in the Rancho Santa Fe community. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582068566774"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/education"   >Education</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/education/story/2020-02-11/new-math-curriculum-at-r-roger-rowe"   >RSF School board hears benefits of new math programs at R. Roger Rowe</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="RSF School board hears benefits of new math programs at R. Roger Rowe" href="https://www.ranchosantafereview.com/news/education/story/2020-02-11/new-math-curriculum-at-r-roger-rowe"   >
    <img class="Image" alt="Math 3.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4e41fcd/2147483647/strip/true/crop/906x604+0+27/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F16%2F39%2F606346ed45d7a7f6de23e99b464f%2Fmath-3.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/education"   >Education</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/education/story/2020-02-11/new-math-curriculum-at-r-roger-rowe"   >RSF School board hears benefits of new math programs at R. Roger Rowe</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The Rancho Santa Fe School District is six months into the new math curriculum at R. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1581460751523"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-13/association-could-send-village-church-columbarium-to-a-vote-next-month"   >RSF Association could send Village Church columbarium to a vote next month</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="RSF Association could send Village Church columbarium to a vote next month" href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-13/association-could-send-village-church-columbarium-to-a-vote-next-month"   >
    <img class="Image" alt="IMG_5937.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/c98c6ad/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F06%2F6f%2Fe24da2664fed90101b4614bed375%2Fimg-5937.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/local-news/story/2020-02-13/association-could-send-village-church-columbarium-to-a-vote-next-month"   >RSF Association could send Village Church columbarium to a vote next month</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The Rancho Santa Fe Association Board of Directors voted to move forward on the Covenant modification process for the Village Community Presbyterian Church’s proposed columbarium project. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1581460499005"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More on the Subject</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-25/san-dieguito-to-consider-moving-forward-with-district-office-in-solana-beach"   >San Dieguito  to consider moving forward with district office in Solana Beach</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="San Dieguito  to consider moving forward with district office in Solana Beach" href="https://www.ranchosantafereview.com/news/story/2020-02-25/san-dieguito-to-consider-moving-forward-with-district-office-in-solana-beach"   >
    <img class="Image" alt="ca-times.brightspotcdn-2.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/7203976/2147483647/strip/true/crop/812x541+14+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F69%2F3e%2Fc0d82b4e4897af97bf4b66e7cc32%2Fca-times.brightspotcdn-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-25/san-dieguito-to-consider-moving-forward-with-district-office-in-solana-beach"   >San Dieguito  to consider moving forward with district office in Solana Beach</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">A new district office for the San Dieguito Union High School District is back on the agenda this week. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582651279598"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-20/solana-beach-school-district-selects-new-map-for-2020-election"   >Solana Beach School District selects new map for 2020 election</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Solana Beach School District selects new map for 2020 election" href="https://www.ranchosantafereview.com/news/story/2020-02-20/solana-beach-school-district-selects-new-map-for-2020-election"   >
    <img class="Image" alt="SBSD map.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/2e57942/2147483647/strip/true/crop/955x637+0+64/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2Fb1%2F878d1c554b3c95e9f7ad4fd13a36%2Fsbsd-map.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-20/solana-beach-school-district-selects-new-map-for-2020-election"   >Solana Beach School District selects new map for 2020 election</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The Solana Beach School District adopted its new by-trustee area map that will be used for the upcoming November 2020 elections. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582249421427"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-17/success-at-stanford-for-the-canyon-crest-academy-debate-team"   >Success at Stanford for the Canyon Crest Academy Debate Team</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Success at Stanford for the Canyon Crest Academy Debate Team" href="https://www.ranchosantafereview.com/news/story/2020-02-17/success-at-stanford-for-the-canyon-crest-academy-debate-team"   >
    <img class="Image" alt="Debate Team President Justin Liu, Benjamin Zhao, Steven Zheng, Alex Tahan, Debate Team Officer Danny An, Iain Law, Syon Mansur and Brandon Shen.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/17eb468/2147483647/strip/true/crop/2448x1632+0+57/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Faf%2F8f%2F1ee290184589b50c68163c406ddb%2Fdebate-team-president-justin-liu-benjamin-zhao-steven-zheng-alex-tahan-debate-team-officer-danny-an-iain-law-syon-mansur-and-brandon-shen.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-17/success-at-stanford-for-the-canyon-crest-academy-debate-team"   >Success at Stanford for the Canyon Crest Academy Debate Team</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The Canyon Crest Academy Debate Team had a successful tournament at the 34th Stanford University Invitational. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1581966144734"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-16/controversial-del-mar-gun-show-approved-for-march"   >Controversial Del Mar gun show approved for March</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Controversial Del Mar gun show approved for March" href="https://www.ranchosantafereview.com/news/story/2020-02-16/controversial-del-mar-gun-show-approved-for-march"   >
    <img class="Image" alt="Gun show one.jfif" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/a42eb1c/2147483647/strip/true/crop/809x539+16+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2F90%2F6d810efa42bfb76a9c60f8b0d31a%2Fgun-show-one.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-16/controversial-del-mar-gun-show-approved-for-march"   >Controversial Del Mar gun show approved for March</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Activists ask governor-appointed fair board to look at ‘ghost gun’ sales</div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 16, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1581879904125"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-11/community-weighs-in-on-solana-santa-fe-school-design-ideas"   >Community weighs in on Solana Santa Fe School design ideas</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Community weighs in on Solana Santa Fe School design ideas" href="https://www.ranchosantafereview.com/news/story/2020-02-11/community-weighs-in-on-solana-santa-fe-school-design-ideas"   >
    <img class="Image" alt="IMG_5929.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/847036f/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdd%2F66%2F42639f914cafaa3e6281dd7a1099%2Fimg-5929.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-11/community-weighs-in-on-solana-santa-fe-school-design-ideas"   >Community weighs in on Solana Santa Fe School design ideas</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The Solana Beach School District continues community outreach efforts as it works on conceptual designs for the Solana Santa Fe School update. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1581460447417"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-13/rsf-patrol-annual-report-burglaries-down-traffic-collisions-up"   >RSF Patrol annual report: Burglaries down, traffic collisions up</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="RSF Patrol annual report: Burglaries down, traffic collisions up" href="https://www.ranchosantafereview.com/news/story/2020-02-13/rsf-patrol-annual-report-burglaries-down-traffic-collisions-up"   >
    <img class="Image" alt="ca-times.brightspotcdn-4.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/d923215/2147483647/strip/true/crop/840x560+0+35/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F89%2F5c%2Fdbe8a5014c32999b982761f71da7%2Fca-times.brightspotcdn-4.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/story/2020-02-13/rsf-patrol-annual-report-burglaries-down-traffic-collisions-up"   >RSF Patrol annual report: Burglaries down, traffic collisions up</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Crime continues to decline in the Rancho Santa Fe Covenant according to the Rancho Santa Fe Patrol’s annual report. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 11, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1581445376974"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="ArticlePage-aside">
                                
                                <aside class="ArticlePage-aside-content">
                                    <div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdc6094780-a3c0-4f7f-9eb0-4617ba147287" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<ps-promo class="PromoMedium"  data-content-type="external"





>
  <div class="PromoMedium-wrapper">
    <div class="PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="PromoMedium-media">
        
          
            <a class="Link"  href="https://www.presspatron.com/rsfreview.html"  target="_blank"   >
    <img class="Image" alt="become a supporter2.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1a40e80/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2Fdc%2Fe207c461441c937f69052801c7be%2Fbecome-a-supporter2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoMedium-content">
      <div class="PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

        

      <div class="PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo><ps-promo class="PromoMedium"  data-content-type="external"





>
  <div class="PromoMedium-wrapper">
    <div class="PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="PromoMedium-media">
        
          
            <a class="Link"  href="https://my.neighbor.org/take-action/?utm_source=ut_rancho_santa_fe_review_pubs&amp;utm_medium=direct&amp;utm_campaign=donations"   >
    <img class="Image" alt="FatherJoes.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/a2c5a38/2147483647/strip/true/crop/300x200+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F3a%2Feda5909d4110857d394f14d8660e%2Ffatherjoes.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoMedium-content">
      <div class="PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

        

      <div class="PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
<div class="ListH" >
    <div class="ListH-header" >
    
        <div class="ListH-header-title">Latest</div>
    
</div>


    
        <ul class="ListH-items">
            
                <li class="ListH-items-item" data-click="liH0promoSmall"
 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2020-02-25/mardis-gras-cooking-class-benefits-rsf-rotary-club"   >Mardis Gras cooking class benefits RSF Rotary Club</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Mardis Gras cooking class benefits RSF Rotary Club" href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2020-02-25/mardis-gras-cooking-class-benefits-rsf-rotary-club"   >
    <img class="Image" alt="cm-MardiGra2002-016.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9005c38/2147483647/strip/true/crop/1595x1063+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb4%2F97%2F3edeb4a947f8921ddfdb2c5b9630%2Fcm-photos-freelance-contract-cm-mardigra2002-016.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2020-02-25/mardis-gras-cooking-class-benefits-rsf-rotary-club"   >Mardis Gras cooking class benefits RSF Rotary Club</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Samantha “Sam” Binkley, a Certified Health Coach and founder of Healthy On You, a line of organic, gourmet spice blends, held a Mardis Gras cooking class Feb. 23 at her Del Mar home. </div>
      

      <div class="PromoSmall-timestamp" data-date="Feb. 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582653931030"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li class="ListH-items-item" data-click="liH1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2020-02-25/rsf-historical-society-hosts-annual-meeting"   >RSF Historical Society hosts Annual Meeting</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="RSF Historical Society hosts Annual Meeting" href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2020-02-25/rsf-historical-society-hosts-annual-meeting"   >
    <img class="Image" alt="cm-histrsf2002-007.JPG" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/485bd78/2147483647/strip/true/crop/1595x1042+0+11/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F11%2Fbbf441b9484499740d1a0cc1feee%2Fcm-photos-freelance-contract-cm-histrsf2002-007.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries"   >Photo Galleries</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/photo-galleries/story/2020-02-25/rsf-historical-society-hosts-annual-meeting"   >RSF Historical Society hosts Annual Meeting</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">The Rancho Santa Fe Historical Society held its Annual Meeting Feb. 18. </div>
      

      

      <div class="PromoXSmall-timestamp" data-date="Feb. 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582653648580"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-02-25/late-actors-wife-speaks-out-about-alzheimers-disease"   >Late actor’s wife speaks out about Alzheimer’s disease</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Late actor’s wife speaks out about Alzheimer’s disease" href="https://www.ranchosantafereview.com/lifestyle/story/2020-02-25/late-actors-wife-speaks-out-about-alzheimers-disease"   >
    <img class="Image" alt="Karen and Gene 2.jpg" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e50806a/2147483647/strip/true/crop/992x648+0+49/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffc%2F36%2F8442aef040508e7533f1dc5978a1%2Fkaren-and-gene-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news"   >News</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/lifestyle/story/2020-02-25/late-actors-wife-speaks-out-about-alzheimers-disease"   >Late actor’s wife speaks out about Alzheimer’s disease</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">Karen Wilder will be honored at a gala to be held March 27 by the San Diego-Imperial chapter of the Alzheimer’s Association.</div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Feb. 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582646081038"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/sports"   >Sports</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/sports/story/2020-02-23/rookie-leads-way-for-santa-fe-christian"   >Rookie leads way for Santa Fe Christian 
</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Rookie leads way for Santa Fe Christian 
" href="https://www.ranchosantafereview.com/sports/story/2020-02-23/rookie-leads-way-for-santa-fe-christian"   >
    <img class="Image" alt="SFC water polo photo UT.jfif" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/c5da0bb/2147483647/strip/true/crop/840x549+0+7/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe6%2F5e%2F35b6d85f491a9d7850d98bbe7ccd%2Fsfc-water-polo-photo-ut.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/sports"   >Sports</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/sports/story/2020-02-23/rookie-leads-way-for-santa-fe-christian"   >Rookie leads way for Santa Fe Christian 
</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">San Diego Section Division III girls water polo championship </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Feb. 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582488339513"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.ranchosantafereview.com/news/events/story/2020-02-22/red-hot-chili-peppers-drummer-brings-art-show-to-solana-beach"   >Red Hot Chili Peppers drummer brings art show to Solana Beach</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Red Hot Chili Peppers drummer brings art show to Solana Beach" href="https://www.ranchosantafereview.com/news/events/story/2020-02-22/red-hot-chili-peppers-drummer-brings-art-show-to-solana-beach"   >
    <img class="Image" alt="San Diego Photo Credit   Laura Glass.jpg" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/094161d/2147483647/strip/true/crop/785x513+0+5/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F14%2F99ef59b1470ca12fb4b1eaf3f4f1%2Fsan-diego-photo-credit-laura-glass.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.ranchosantafereview.com/news/events"   >Events</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.ranchosantafereview.com/news/events/story/2020-02-22/red-hot-chili-peppers-drummer-brings-art-show-to-solana-beach"   >Red Hot Chili Peppers drummer brings art show to Solana Beach</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">Red Hot Chili Peppers drummer Chad Smith will make the third stop of his 2020 art tour at EC Gallery in Solana Beach from Feb. 29 to March 1, with the free exhibit opening Feb. 27. </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Feb. 22, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1582414403306"></div>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdea6b2665-37ee-4f92-9626-024d504e5697" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdf8bf6e0f-4460-4d1f-b366-dbc578e6fd84" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd849077e1-9fc8-46eb-8cc4-35d338704b6d" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>

                                </aside>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="Page-below" ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd3b9aac7b-e24e-4e14-a4a3-1b831f787ced" class="GoogleDfpAd" data-slot-name="/21787098806/web.ranchosfreview/news/local" data-slot-sizes="[[970, 90], [728, 90], [970, 250]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [728, 90]], [[800, 0], [728, 90]], [[0, 0], [320, 50], [320, 100]], [[1241, 0], [970, 90], [728, 90]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="Page-footer">
        <div class="Page-footer-content">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/a8/3a/c7b1cae94d9d9a1737ec9d022020/rsf-color-horizontal-white.svg" alt="RSF_WHITE_GREY.svg" width="721"  height="120" />
    
    </a>
</div>
            

            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-content">
                            
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p><a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy"   >Privacy Policy</a><br><a class="Link"  href="https://www.sandiegouniontribune.com/terms-of-service"   >Terms of Service</a><br><a class="Link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"   >Sign Up For Our Newsletters</a></p></div>
        

    </div>

                        </div>
                    
                    
                        <div class="Page-social"><div class="SocialBar">
    <div class="SocialBar-heading">Follow Us</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/RanchReview/" target="_blank" data-social-service="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation">
                            <nav class="FooterNavigation" >
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" data-click="navf0">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/contact-us">Contact Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item" data-click="navf1">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/digital-publications">Digital Publications</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.ranchosantafereview.com/" target="_blank">RSF E-Edition</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/advertise">Advertise</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.ranchosantafereview.com/find-a-copy">Find a Copy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
        </ul>
    
</nav>
                        </div>
                    
                </div>
            </div>

            
                <div class="Page-footer-disclaimer">Copyright © 2020, Rancho Santa Fe Review | <a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"   >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
