<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>North Coast Rep Spotlight Gala Patrons Party - Rancho Santa Fe Review</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-a7146d3-15-97.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Rancho Sante Fe Review" />
    <meta name="date" content="2019-03-19" />
      <meta name="copyright" content="Copyright (c) 2019 Rancho Sante Fe Review" />
    <meta name="Description" content="The North Coast Repertory Theatre (NCRT) will hold its annual Spotlight Gala, &quot;Another Roll of the Dice,&quot; March 24, starting at 5 p.m., at the Del Mar County" />
    <meta name="fb_title" content="North Coast Rep Spotlight Gala Patrons Party" />
        <meta property="og:title" content="North Coast Rep Spotlight Gala Patrons Party" />
      <meta property="og:description" content="The North Coast Repertory Theatre (NCRT) will hold its annual Spotlight Gala, &quot;Another Roll of the Dice,&quot; March 24, starting at 5 p.m., at the Del Mar County" />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.ranchosantafereview.com/cm-rsf-ncrep-spotlight-gala-20190319-story.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-5c9155fc/turbine/cm-rsf-ncrep-spotlight-gala-20190319" />
    <meta property="og:site_name" content="ranchosantafereview.com" />
    <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@rsfreview" />
      <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.ranchosantafereview.com/cm-rsf-ncrep-spotlight-gala-20190319-story.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=373238146, app-argument=http://www.ranchosantafereview.com/deeplinkid/116093773"><link rel="amphtml" href="https://www.ranchosantafereview.com/cm-rsf-ncrep-spotlight-gala-20190319-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ranchosantafereview.com",pbrd:22,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(k,p,o,r,n,l,h){var q=document.createElement(k);
if(k=="script"){q.src=p;q.async=o||false;q.defer=o||r||false;if(n){q.addEventListener("load",n);}if(l){q.addEventListener("error",l);
}}else{if(k=="link"){q.href=p;q.rel="stylesheet";}else{return;}}var m=document.head||document.documentElement;
m[h?"insertBefore":"appendChild"](q,h?m.firstChild:null);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/';
    trb.data.parentSectionName = 'Rancho Santa Fe';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "ranchosantafereview";
              trb.data.ads = {slotPrefix : '/4011/ranchosf-review', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/homepage', options: {"site":"trb.ranchosantafereview","ptype":"s"}, rubicon: {keyFPI: 'sec', valueFPI: 'h'}};
              trb.data.page.tags = [];
            </script>
            
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
        <script>
          trb.data.page.articleType = 'simple';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_3a2fa39ea7f70a030c8adcad84c79639.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/rsfrngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/cm-rsf-ncrep-spotlight-gala-20190319-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"","sectionPath":"/","sectionName":"Rancho Santa Fe","parentSectionName":"Rancho Santa Fe","slug":"cm-rsf-ncrep-spotlight-gala-20190319","premiumContentLevel":"default","pubDate":"03-19-2019 13:47","credit":"Vincent Andrunas","pageTitle":"North Coast Rep Spotlight Gala Patrons Party","uid":"35598","pageNumber":"","owner":"Rancho Santa Fe Review","contentId":"116093773","marketCode":"sdrsf","individualPhotoID":"116093761","topicID":"","topic":"","siteName":"ranchosantafereview","contentType":"story","linkTrackingAction":"story","channel":"","server":"www.ranchosantafereview.com","pageName":"rsfr:cm-rsf-ncrep-spotlight-gala-20190319:story.","topLevelSection":"homepage","siteHierarchy":"ranchosantafereview:","globalHierachy":"","site":"ranchosantafereview","siteAbbrv":"rsfr","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-7"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/ranchosantafereviewngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true,null, null, null, false);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sdrsf-apple-touch-icon.1q2w3_a46fab76a3220f3e7b9e62355fcc85f7.png"
  ><link rel="prefetch" href="/as/prod/sdrsf/stylesheets/modules.1q2w3_fedb3026bf64ecba6e76e601573d29f5.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/cm-rsf-ncrep-spotlight-gala-20190319-story.html" data-content-id="116093773" data-content-slug="cm-rsf-ncrep-spotlight-gala-20190319" data-content-section="Rancho Santa Fe" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/cm-rsf-ncrep-spotlight-gala-20190319-story.html" data-sc-ti="North Coast Rep Spotlight Gala Patrons Party" data-sc-th="http://www.trbimg.com/img-5c9155fc/turbine/cm-rsf-ncrep-spotlight-gala-20190319" data-sc-desc="The North Coast Repertory Theatre (NCRT) will hold its annual Spotlight Gala, &quot;Another Roll of the Dice,&quot; March 24, starting at 5 p.m., at the Del Mar County Club in Rancho Santa Fe. On March 16, NCRT held its Patron Party (photos on this page) to thank supporters of the gala at the RSF home of..." data-sc-sl="cm-rsf-ncrep-spotlight-gala-20190319" data-sc-cont="story" data-sc-nn="Rancho Santa Fe Review" data-sc-contid="116093773"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=North Coast Rep Spotlight Gala Patrons Party - Rancho Santa Fe Review&body=http%3A%2F%2Fwww.ranchosantafereview.com%2Fcm-rsf-ncrep-spotlight-gala-20190319-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">North Coast Rep Spotlight Gala Patrons Party</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em trb_embed" data-content-id="116093761" data-content-size="leadart" data-content-type="image" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319" alt="North Coast Rep Spotlight Gala Patrons Party" class="trb_em_ic_img" title="North Coast Rep Spotlight Gala Patrons Party" data-c-nd="2048x1365" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/350/350x197 350w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/400/400x225 400w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/450/450x253 450w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/500/500x281 500w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/550/550x309 550w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/600/600x338 600w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/650/650x366 650w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/700/700x394 700w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/750/750x422 750w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/800/800x450 800w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/850/850x478 850w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/900/900x506 900w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/950/950x534 950w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1000/1000x563 1000w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1050/1050x591 1050w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1100/1100x619 1100w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1150/1150x647 1150w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1200/1200x675 1200w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1400/1400x788 1400w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1600/1600x900 1600w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/1800/1800x1013 1800w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/2000/2000x1125 2000w, http://www.trbimg.com/img-5c9155fb/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0008-20190319/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="North Coast Rep Spotlight Gala Patrons Party"></span>
<div class="trb_em_r_cr">Vincent Andrunas</div>
<div class="trb_em_r_ca">
      David Ellenstein (NCRT artistic director) and Denise Young, Lee and Frank Goldberg</div>
<div class="trb_em_r_cc">David Ellenstein (NCRT artistic director) and Denise Young, Lee and Frank Goldberg (Vincent Andrunas)</div></div></div></aside></div>
          <div
            ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="March 19, 2019, 1:47 PM" datetime="2019-03-19T13:47:20PDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>The North Coast Repertory Theatre (NCRT) will hold its annual Spotlight Gala, &quot;Another Roll of the Dice,&quot; March 24, starting at 5 p.m., at the Del Mar County Club in Rancho Santa Fe. On March 16, NCRT held its Patron Party (photos on this page) to thank supporters of the gala at the RSF home of Fred and Laura Applegate. </p><p>The gala will include a cocktail reception, silent and live auction, music, dinner and more. James Torm&eacute;, multi-award winning music recording artist, will perform after the dinner. The reception will include music by guitarist Bob Boss. For more, visit northcoastrep.org/donor-events/gala/</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>Online; rsfreview.com and delmartimes.net</p></div>
                      </div>
          
  <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-type="related"data-eg-count="10">
      <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="10">
  <li class="trb_eg_i" data-content-id="116093756" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0014-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0014-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c9155fd/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0014-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c9155fd/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0014-20190319/140/140x140 2x, http://www.trbimg.com/img-5c9155fd/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0014-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0014-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093758" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0018-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0018-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c9155fd/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0018-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c9155fd/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0018-20190319/140/140x140 2x, http://www.trbimg.com/img-5c9155fd/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0018-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0018-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093762" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0027-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0027-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c9155fe/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0027-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c9155fe/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0027-20190319/140/140x140 2x, http://www.trbimg.com/img-5c9155fe/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0027-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0027-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <!-- <li class="trb_eg_i" data-content-id="116093759" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0029-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0029-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c9155ff/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0029-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c9155ff/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0029-20190319/140/140x140 2x, http://www.trbimg.com/img-5c9155ff/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0029-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0029-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093763" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0035-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0035-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c9155ff/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0035-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c9155ff/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0035-20190319/140/140x140 2x, http://www.trbimg.com/img-5c9155ff/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0035-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0035-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093768" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0043-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0043-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c915600/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0043-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c915600/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0043-20190319/140/140x140 2x, http://www.trbimg.com/img-5c915600/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0043-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0043-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093767" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0067-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0067-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c915601/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0067-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c915601/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0067-20190319/140/140x140 2x, http://www.trbimg.com/img-5c915601/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0067-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0067-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093766" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0069-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0069-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c915601/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0069-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c915601/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0069-20190319/140/140x140 2x, http://www.trbimg.com/img-5c915601/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0069-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0069-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093765" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0077-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0077-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c915602/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0077-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c915602/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0077-20190319/140/140x140 2x, http://www.trbimg.com/img-5c915602/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0077-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0077-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
        <li class="trb_eg_i" data-content-id="116093757" data-content-slug="cm-cm-rsf-ncrtpatron2019-vpa-0084-20190319" data-content-type="photo"
        ><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0084-20190319-photo.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5c915602/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0084-20190319/70/70x70" srcset="http://www.trbimg.com/img-5c915602/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0084-20190319/140/140x140 2x, http://www.trbimg.com/img-5c915602/turbine/cm-cm-rsf-ncrtpatron2019-vpa-0084-20190319/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/lifestyle/photo-galleries/cm-cm-rsf-ncrtpatron2019-vpa-0084-20190319-photo.html#nt=inbody-1" class="trb_eg_h_a"}>North Coast Rep Spotlight Gala Patrons Party</a></h4>
          <span class="trb_eg_t" data-dt="MAR. 16, 2019" ></span></li>
         --></ul>
  <a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a>
    <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_ar_cr">Copyright
            &copy; 2019, © 2019, The San Diego Union-Tribune, LLC. All rights reserved.</div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/cm-rsf-ncrep-spotlight-gala-20190319-story.html" data-sc-ti="North Coast Rep Spotlight Gala Patrons Party" data-sc-th="http://www.trbimg.com/img-5c9155fc/turbine/cm-rsf-ncrep-spotlight-gala-20190319" data-sc-desc="The North Coast Repertory Theatre (NCRT) will hold its annual Spotlight Gala, &quot;Another Roll of the Dice,&quot; March 24, starting at 5 p.m., at the Del Mar County Club in Rancho Santa Fe. On March 16, NCRT held its Patron Party (photos on this page) to thank supporters of the gala at the RSF home of..." data-sc-sl="cm-rsf-ncrep-spotlight-gala-20190319" data-sc-cont="story" data-sc-nn="Rancho Santa Fe Review" data-sc-contid="116093773"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=North Coast Rep Spotlight Gala Patrons Party - Rancho Santa Fe Review&body=http%3A%2F%2Fwww.ranchosantafereview.com%2Fcm-rsf-ncrep-spotlight-gala-20190319-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  <div class=" trb_cm" data-role="cm_expandable">
        
  
  <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
        <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sdrsfprod" data-content-id="sdrsf116093773" data-type=promo-comment data-publisher="tronc"></div></div> -->
            
  </div>
    </div>
        <meta itemprop="dateModified" content="2019-03-19T13:50:09-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail">
            <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
















  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_a7146d378ac3f8a6b388545dd18845550b2d5a6"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-type="section"><symbol id="pa" viewBox="4.971 4.697 574.652 58.35"><path d="M28.883 12.535c-1.568-.056-3.08-.112-4.592-.112-2.85 0-8.23.225-11.14 1.12-1.62.504-4.42 1.624-4.42 4.93 0 .782.23 1.51.67 2.238.95 1.35 2.24 1.57 3.59 1.85-.17.51-.33.96-.61 1.4-.61.84-1.85 1.52-3.19 1.52-2.24 0-4.2-1.73-4.2-4.65 0-3.19 2.47-7 6.72-9.18 3.36-1.74 7.5-2.58 16.24-2.58 2.97 0 10.14 0 14.28 1.63 2.97 1.12 5.6 3.53 5.6 7.56 0 2.63-1.12 5.49-2.91 7.62-2.41 2.85-5.15 3.8-7.39 4.59l5.32 13.21c4.12 10.24 7.54 17.24 13.81 17.24 2.47 0 3.36-1.28 3.36-2.18 0-1.01-.73-1.45-1.62-1.62.17-.5.34-.84.67-1.23.62-.67 1.51-1.17 2.41-1.17 1.23 0 2.47.79 2.47 2.63 0 2.63-3.08 5.38-8.8 5.38-6.94 0-9.97-3.92-11.59-6.49-2.18-3.47-4.7-9.85-6.33-14.17l-4.31-10.81c-.73 0-1.4.06-2.13.06-.84 0-1.45-.05-2.52-.17-.73 2.41-3.69 12.43-3.69 14.11 0 2.13 1.4 2.41 3.98 2.52l-.5 1.74c-2.01-.16-4.42-.22-6.44-.22-2.46 0-4.98.12-7.44.23l.56-1.79c2.58.06 3.64-.67 4.37-2.3.45-.95 1.01-2.74 1.85-5.54l7.95-27.33zM28.77 29.28c.897.055 1.793.11 2.745.11.728 0 4.032-.11 6.328-1.12 3.752-1.68 5.6-5.71 5.6-8.848 0-5.04-4.256-6.216-9.968-6.663L28.77 29.28z"/><path d="M72.002 23.23l.168.17c-2.744 6.606-5.04 12.263-6.664 18.59-.28 1.064-.56 2.353-.56 3.25 0 .447.168 1.06.728 1.06 1.12 0 3.976-2.967 5.208-4.255l1.064 1.01c-1.68 1.96-6.216 6.83-9.24 6.83-2.072 0-2.072-2.464-2.072-2.968 0-2.128.728-4.76 1.176-6.496-2.072 2.58-4.2 4.6-4.648 5.04-1.96 1.8-5.264 4.37-7.784 4.37-1.96 0-2.744-1.73-2.744-3.75 0-3.69 2.744-10.36 8.288-15.73 4.76-4.59 7.84-5.04 9.856-5.04.952 0 1.792.11 2.744.28l.728-1.96 3.752-.39zm-20.607 21c0 1.457.504 2.07 1.232 2.07 1.96 0 6.72-5.375 8.344-7.445 2.52-3.248 4.76-8.4 4.76-9.968 0-1.736-2.18-1.68-2.74-1.624-5.09.56-11.59 12.264-11.59 16.967z"/><path d="M72.002 30.96c2.072-2.577 5.376-6.665 8.456-6.665 1.344 0 2.072.84 2.072 2.408 0 1.904-1.064 4.872-1.512 6.104-.504 1.343-1.064 2.743-1.568 4.087.56-.95 3.304-4.593 3.864-5.265 4.088-5.1 8.232-7.34 10.64-7.34 1.568 0 2.576.78 2.576 2.69s-.56 3.08-5.376 13.38c-.392.78-2.128 4.59-2.128 5.65 0 .16.056.56.392.56.672 0 2.744-1.23 5.376-4.26l1.176 1.06c-.896.95-2.016 2.07-2.8 2.79-3.08 2.8-5.488 3.64-6.608 3.64s-2.072-.67-2.072-2.19c0-3.31 7.728-16.75 7.728-19.49 0-.51-.224-.73-.728-.73-1.232 0-5.152 2.57-9.464 8.67-4.088 5.94-5.656 10.08-6.888 13.22l-4.032.5-.112-.23c.728-1.79 1.456-3.64 2.184-5.44 1.176-2.97 5.264-13.33 5.264-15.34 0-.51-.168-.95-.672-.95-1.064 0-3.024 2.24-4.592 4.09l-1.176-1.01zm39.872 12.265c-3.248 2.967-7 6.494-11.088 6.494-2.072 0-4.648-1.4-4.648-6.16 0-8.07 7.392-19.49 15.344-19.49 2.016 0 3.192 1.01 3.192 2.24 0 1.62-1.736 2.8-3.136 2.8-1.232 0-1.736-.84-1.848-1.91 0-.45-.056-.79-.784-.79-.336 0-1.68.22-3.192 1.9-2.744 3.13-4.928 9.63-4.928 14.11 0 1.01 0 4.37 2.688 4.37 1.568 0 3.472-1.29 5.32-2.86.336-.34 1.12-1.01 1.96-1.91l1.12 1.17zm7.84-33.49c4.423-.28 6.16-.56 9.295-1.848l.72.447c-1.74 4.425-2.41 6.104-5.15 14.896l-3.7 11.592c.44-.56 2.63-3.36 3.19-3.976 3.75-4.48 7.61-6.664 10.02-6.664s2.63 2.184 2.63 3.584c0 3.808-2.02 12.655-8.12 19.15-1.46 1.514-3.08 2.913-4.54 2.913-1.63 0-2.24-1.85-2.24-2.58 0-.79.5-1.23 1.29-1.23.22 0 .44.05.67.11.39.17.73.39 1.12.45l.33.05c1.9 0 4.08-5.27 5.04-8.01.61-1.74 1.9-5.49 1.9-8.8 0-1.29-.23-2.3-1.18-2.3-1.23 0-4.54 2.46-7.39 6.16-4.76 6.16-5.94 11.03-7.06 15.62-1.79.05-2.13.11-4.14.39l-.17-.28c1.45-4.37 1.96-5.94 2.74-8.4l7.28-23.19c.67-2.47 1.06-3.87 1.06-4.82 0-1.68-.79-1.74-4.04-1.74l.39-1.57zm37.63 22.625c0 7-5.71 17.358-14 17.358-3.975 0-7.11-2.464-7.11-7.84 0-7.392 5.823-17.416 13.943-17.64 4.536-.11 7.168 3.473 7.168 8.12zM140.6 42.83c0 .73 0 5.097 3.193 5.097 5.04 0 9.184-10.526 9.184-16.91 0-2.577-.784-5.21-3.584-4.985-5.712.503-8.792 12.375-8.792 16.8zm58.52-24.526c.056-1.68.112-4.09-1.456-5.656-1.792-1.792-4.032-1.792-4.648-1.792-5.376 0-7.168 4.144-7.168 6.72 0 3.304 2.128 5.88 7.112 11.76 4.592 5.434 8.288 9.912 8.288 15.176 0 3.473-1.68 6.664-4.312 8.96-3.808 3.36-9.8 5.097-15.4 5.097-9.688 0-15.68-5.49-15.68-12.04 0-4.71 2.352-7.9 5.04-7.9 1.624 0 2.912 1.23 2.912 2.74s-1.008 2.35-1.456 2.74c-.616-.73-1.288-1.51-2.52-1.51-1.008 0-2.184.72-2.184 2.35 0 3.19 5.6 10.25 17.024 10.25 3.808 0 7.28-.68 9.52-2.36 2.464-1.85 2.856-4.71 2.856-5.83 0-2.47-1.512-5.44-2.912-7.4-1.512-2.19-5.264-6.95-6.664-8.63-2.52-3.14-5.096-6.39-5.096-10.81 0-3.98 2.688-11.48 12.096-11.48 3.752 0 5.88.84 7.672 1.56-.672 2.74-.896 3.69-1.232 8.12l-1.792-.12zm28.84 4.926l.168.17c-2.744 6.606-5.04 12.263-6.664 18.59-.28 1.064-.56 2.353-.56 3.25 0 .447.168 1.06.728 1.06 1.12 0 3.976-2.967 5.208-4.255l1.064 1.01c-1.68 1.96-6.216 6.83-9.24 6.83-2.072 0-2.072-2.464-2.072-2.968 0-2.128.728-4.76 1.176-6.496-2.072 2.58-4.2 4.6-4.648 5.04-1.96 1.8-5.264 4.37-7.784 4.37-1.96 0-2.744-1.73-2.744-3.75 0-3.69 2.744-10.36 8.288-15.73 4.76-4.59 7.84-5.04 9.856-5.04.952 0 1.792.11 2.744.28l.728-1.96 3.752-.39zm-20.608 21c0 1.457.504 2.07 1.232 2.07 1.96 0 6.72-5.375 8.344-7.445 2.52-3.248 4.76-8.4 4.76-9.968 0-1.736-2.184-1.68-2.744-1.624-5.096.56-11.592 12.264-11.592 16.967zm21.728-13.27c2.07-2.577 5.375-6.665 8.455-6.665 1.344 0 2.072.84 2.072 2.408 0 1.904-1.064 4.872-1.512 6.104-.504 1.343-1.064 2.743-1.568 4.087.56-.95 3.304-4.593 3.864-5.265 4.09-5.1 8.24-7.34 10.64-7.34 1.57 0 2.58.78 2.58 2.69s-.56 3.08-5.37 13.38c-.39.78-2.12 4.59-2.12 5.65 0 .16.06.56.39.56.67 0 2.75-1.23 5.38-4.26l1.18 1.06c-.89.95-2.01 2.07-2.8 2.79-3.08 2.8-5.48 3.64-6.6 3.64s-2.07-.67-2.07-2.19c0-3.31 7.73-16.75 7.73-19.49 0-.51-.22-.73-.73-.73-1.23 0-5.15 2.57-9.46 8.67-4.09 5.94-5.66 10.08-6.89 13.22l-4.03.5-.11-.23c.73-1.79 1.46-3.64 2.19-5.44 1.18-2.97 5.27-13.33 5.27-15.34 0-.51-.17-.95-.67-.95-1.062 0-3.022 2.24-4.59 4.09l-1.18-1zm34.44-12.433c2.015-.224 2.463-.336 4.535-.784l.224.393c-1.01 2.352-1.4 3.415-2.52 6.384 2.01 0 2.52 0 4.92-.057l-1.01 1.96c-2.02-.056-2.24-.11-4.43-.11-1.23 3.415-3.42 10.358-4.37 13.328-.45 1.4-1.46 4.65-1.46 5.83 0 .73.33 1.01.89 1.01.78 0 2.85-1.56 5.26-4.2l1.06 1.07c-1.51 1.57-6.16 6.33-9.35 6.33-2.3 0-2.3-2.12-2.3-2.63 0-1.73.78-4.37 1.68-7.11l4.54-13.66-3.14.06.84-1.9 2.91.06 1.68-5.94zm28.84 4.703l.167.17c-2.744 6.606-5.04 12.263-6.664 18.59-.28 1.064-.56 2.353-.56 3.25 0 .447.168 1.06.728 1.06 1.12 0 3.98-2.967 5.21-4.255l1.07 1.01c-1.68 1.96-6.21 6.83-9.24 6.83-2.07 0-2.07-2.464-2.07-2.968 0-2.128.73-4.76 1.18-6.496-2.07 2.58-4.2 4.6-4.65 5.04-1.96 1.8-5.26 4.37-7.78 4.37-1.96 0-2.74-1.73-2.74-3.75 0-3.69 2.75-10.36 8.29-15.73 4.76-4.59 7.84-5.04 9.86-5.04.96 0 1.8.11 2.75.28l.73-1.96 3.75-.39zm-20.61 21c0 1.457.505 2.07 1.233 2.07 1.96 0 6.72-5.375 8.344-7.445 2.52-3.248 4.76-8.4 4.76-9.968 0-1.736-2.184-1.68-2.744-1.624-5.096.56-11.592 12.264-11.592 16.967zm50.736-32.422c-4.537-.225-6.386-.28-8.01-.28-6.438 0-9.687 1.176-9.687 4.592 0 1.12.67 2.968 2.46 2.968.67 0 1.23-.28 1.79-.56.05.336.05.56.05.896 0 2.8-1.85 3.864-3.36 3.864-2.19 0-3.87-1.96-3.87-4.815 0-2.688 1.39-5.208 2.96-6.944 2.18-2.47 4.53-3.36 8.12-3.36 1.9 0 5.09.22 8.23.5 3.02.22 9.52.67 12.26.67 1.51 0 2.69-.06 3.69-.56.84-.45 1.62-1.29 1.62-2.24 0-.79-.51-1.18-.95-1.52.5-.17 1.01-.34 1.79-.34 2.13 0 3.3 1.57 3.3 3.02 0 1.23-.67 2.29-1.68 3.02-1.9 1.4-4.65 1.51-7 1.51-1.79 0-5.04-.11-7.11-.23l-5.26 19.04 7.33.22c2.18.05 3.58-.11 5.04-1.12 1.62-1.12 2.01-2.41 2.46-3.75h2.07c-2.13 5.82-2.52 7.28-3.757 12.77h-1.96c.23-.84.51-2.13.51-2.8 0-2.69-2.75-2.69-5.38-2.64l-7.11.11-3.25 11.81c-1.4 4.48-3.247 10.36-8.175 14.33-2.635 2.07-6.27 3.02-8.738 3.02-4.87 0-7.39-2.13-7.39-4.76 0-1.85 1.12-3.36 3.14-3.36.9 0 1.46.222 2.02.45-.17.442-.28.84-.28 1.51 0 2.02 1.51 3.86 4.48 3.86 2.35 0 3.693-1.17 4.422-1.85 2.63-2.63 3.81-6.49 6.83-16.91l8.34-30.18zm28.952 31.472c-1.848 1.847-6.663 6.495-10.808 6.495-1.96 0-4.2-1.29-4.2-5.938 0-3.136 1.12-8.566 4.648-13.216 3.752-4.87 7.952-6.55 9.854-6.55 2.018 0 3.024 1.46 3.024 3.53 0 1.4-.336 2.91-2.07 4.54-2.186 2.07-7.337 4.71-10.585 6.33-.22 1.24-.33 1.96-.33 3.53 0 2.07.23 4.65 2.3 4.65 2.52 0 5.21-2.63 7.12-4.48l1.07 1.13zm-1.344-15.065c0-1.12-.392-1.792-1.23-1.792-.56 0-1.346.336-2.354 1.288-2.912 2.75-3.976 6.22-4.76 8.74 5.096-2.63 8.344-4.37 8.344-8.23z"/><path d="M408.176 40.11c-1.545-5.056-.89-10.91-11.238-12.035 10.96-1.312 11.848-11.755 11.848-11.755s1.78-7.68-6.558-10.678h-29.313v1.453s3.324-.33 4.964 2.012c1.64 2.343 1.4 4.03 1.4 8.29V53.55h15.22v-1.823s-5.39.14-7.17-8.854c0 0-1.17-7.818.19-9.74 1.31-2.015 5.24-2.857 7.54-1.452 5.99 3.47 9.27 19.11 9.27 19.11s.75 2.58 1.08 2.86h13.86v-1.88s-7.87-2.85-11.1-11.66zm-18.732-13.672c.093 4.26-2.296 2.948-2.296 2.948V8.312c9.133-2.34 12.505 4.402 12.785 5.48.657 1.03 1.033 13.254-10.49 12.646zm27.553-12.933v1.303s4.528.77 5.025 2.532v33.18s-.23 2.418-.96 3.07h24.396l2.646-11.125h-1.61s-1.687 5.485-7.364 6.06h-10.01v-13.04h10.97l1.648-6.945s-6.367 1.112-10.662 1.112c-.27.652-1.152 3.453-1.994 3.64v-17.03h8.51s3.765 1.615 5.45 7.177h1.458l-1.048-9.9-26.455-.05zm80.238 0v1.303s4.525.77 5.023 2.532v33.18s-.23 2.418-.96 3.07h24.397l2.646-11.125h-1.6s-1.69 5.485-7.36 6.06h-10.02v-13.04h10.98l1.65-6.945s-6.36 1.112-10.66 1.112c-.27.652-1.15 3.453-1.99 3.64v-17.03h8.51s3.77 1.615 5.46 7.177h1.46l-1.05-9.9-26.45-.05zm-51.335-.022h10.03l11.224 30.307 10.64-26.923s.092-1.13-2.65-1.463v-1.92h5.76l-15.12 40.093h-2.592s-13.508-37.502-14.09-37.35c-.18-.183-1.096-1.463-3.168-.763 0-.486-.034-1.98-.034-1.98zm47.176 0v34.135s.366 4.448 5.513 4.502v1.424h-11.96V17.397s-.16-1.87-2.72-1.948v-1.97h9.15zm44.564 0l7.89 27.78 8.894-27.78h1.834l10.547 27.05 9.217-27.463s.273-1.193-3.852-1.376l-.003-1.467h7.457L564.96 53.543h-3.14l-8.27-25.565-8.88 25.565h-2.185L532.15 19.99s-.65-4.492-4.285-5.065c0-.308-.04-1.442-.04-1.442h9.816z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Mar. 20, 2019" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.ranchosantafereview.com/news/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/art/#nt=tertiarynavbar"  class="trb_nh_ln_a">A&E</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://openhomes.ranchosantafereview.com/" target="_blank" rel="noopener" class="trb_nh_ln_a">Real Estate</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92067#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>57&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SanDiegoUnionTribune';
    trb.data.fbShareAppId = '1715697348673380';
    trb.data.fbFollowAppId = '121694484590917';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.ranchosantafereview.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/';
        trb.data.page.sectionName = 'Rancho Santa Fe';
        trb.data.page.pageTitle = 'North Coast Rep Spotlight Gala Patrons Party - Rancho Santa Fe Review';
                  
          trb.data.page.slug = 'cm-rsf-ncrep-spotlight-gala-20190319';          
          trb.data.page.title = 'North Coast Rep Spotlight Gala Patrons Party';
          trb.data.page.author = '';
          trb.data.page.background = '<p>The North Coast Repertory Theatre (NCRT) will hold its annual Spotlight Gala, &quot;Another Roll of the Dice,&quot; March 24, starting at 5 p.m., at the Del Mar County Club in Rancho Santa Fe. On March 16, NCRT held its Patron Party (photos on this page) to thank supporters of the gala at the RSF home of...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5c9155fc/turbine/cm-rsf-ncrep-spotlight-gala-20190319';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'cm-rsf-ncrep-spotlight-gala-20190319';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

    <script>
      trb.run.push(function(){i$("base","base_loadjoinembeds expandable_expanded");i$.plugins.base.fn.loadExpanders=function(b){trb.requireCSS("expanders");
b.innerHTML+='<a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></svg></a>'+'<a href="#" data-role="base_expander" data-eg-more="'+(b.getAttribute("data-eg-more")||"See more")+'" data-eg-less="'+(b.getAttribute("data-eg-less")||"See less")+'" class="trb_eg_ex"></a>';
};i$.plugins.base.handlers.base_loadjoinembeds={r:function(b,g){var h=this.findByRole("egl"),d=this.find(g).parentByRole("eg"),c=document.querySelector("[data-eg-type=embed]"),k=d.findByRole("egl")[0],j="",e=false;
for(var f=0;f<h.length;f++){if(k!=h[f]){j+=h[f].outerHTML;if(h[f].getAttribute("data-eg-count")>2){e=true;
}}}g.outerHTML=j;if(c){c.style.opacity="1";}if(!d.findByRole("expander").length&&e){this.loadExpanders(d[0]);
}}};i$.plugins.base.handlers.expandable_expanded={eg:function a(c,b){if(c.params.expanded){i$.plugins.metrics.triggerGlobal("metrics_tracklink",{action:b.getAttribute("data-eg-type")+"expand"});
this.find(b).findByRole("egl").notByState("embedsloaded").addState("embedsloaded").loadByHandler("comment","append");
}}};});</script>
    
  <script>trb.run.push(function(){i$('cm');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>

                .trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca{display:block;margin-top:15px;padding:0 20px 0 0;float:none;width:auto;color:#FFF;font:13px Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a,.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a:hover{text-decoration:underline;color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_r_ca p{color:#FFF}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_cr{color:#666;font:13px Georgia,'Droid Serif',serif;display:block;margin:0;padding:0;float:none;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}
                @media screen and (min-width:321px)and (orientation:landscape){[data-content-mobile] [data-state~=lightbox_lightboxOpen][data-content-type~=image]{-webkit-overflow-scrolling:touch}}
                @media screen and (min-width:900px){[data-state~=lightbox_Open] .trb_em_r{overflow:visible!important}}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_cc{display:none}
                [data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{background-color:inherit;margin:0;padding:40px 15px 0 15px;z-index:10;height:auto;width:auto;position:relative}@media screen and (min-width:321px)and (orientation:landscape){[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:none}}@media screen and (min-width:700px){[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block}[data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block;width:calc(100% - 405px);padding-left:40px;padding-top:70px;vertical-align:top}}@media screen and (min-width:900px){[data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block;width:340px;margin-top:88px;padding:0 0 0 37px;padding-bottom:300px}[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{margin-top:0}}
                [data-state~=lightbox_lightboxOpen]>.trb_em_m{position:relative;margin-top:55px}@media screen and (orientation:landscape){[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin-top:0}}@media screen and (min-width:520px)and (min-device-width:641px){[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin-top:90px}}@media screen and (min-width:900px){[data-state~=lightbox_lightboxOpen] .trb_em_m{width:100%;position:relative}[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin:0 0 20px}[data-content-mobile] [data-state~=lightbox_lightboxOpen]>.trb_em_m{padding:89px 0 0}}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>