<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Cars and Coffee brings people together in Rancho Santa Fe - Rancho Santa Fe Review</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="KAREN BILLING" />
    <meta name="date" content="2017-12-06" />
      <meta name="copyright" content="Copyright (c) 2017 Rancho Sante Fe Review" />
    <meta name="Description" content="Rancho Santa Fe Cars and Coffee is held every Saturday from 8 a.m. to 11 a.m. at the intersection of Paseo Delicias and Avenida de Acacias in the village." />
    <meta name="keywords" content="Rancho Santa Fe Cars and Coffee, Rancho Santa Fe cars, vintage cars San Diego" />
      <meta name="news_keywords" content="Rancho Santa Fe Cars and Coffee, Rancho Santa Fe cars, vintage cars San Diego" />
    <meta name="fb_title" content="Cars and Coffee brings people together in Rancho Santa Fe" />
        <meta property="og:title" content="Cars and Coffee brings people together in Rancho Santa Fe" />
      <meta property="og:description" content="Rancho Santa Fe Cars and Coffee is held every Saturday from 8 a.m. to 11 a.m. at the intersection of Paseo Delicias and Avenida de Acacias in the village." />
    <meta property="fb:page_id" content="148635061887642" />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ranchosantafereview.com/news/local-news/sd-cm-rsf-carscoffee-20171204-htmlstory.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5a271849/turbine/sd-cm-rsf-carscoffee-20171204" />
    <meta property="og:site_name" content="ranchosantafereview.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@rsfreview" />
      <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.ranchosantafereview.com/news/local-news/sd-cm-rsf-carscoffee-20171204-htmlstory.html" /><meta property="article:content_tier" content="metered" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-6cf2c75-10-120.1"/>  <meta property="so:status" content="0,1"/><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ranchosantafereview.com",pbrd:22}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'KBy4c8Lc';
               trb.data.ads = {slotPrefix : '/4011/ranchosf-review', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/news', options: {"site":"trb.ranchosantafereview","at":"RanchoSantaFe","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_7eea9f3bccdb7ba1fcacec9bf687ae05.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_6bd2b4769e9ada7693f018633f61ea1b.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/rsfrngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/local-news/sd-cm-rsf-carscoffee-20171204-htmlstory.html'; 
 trb.data.page.metrics = {"list1":"","byline":"KAREN BILLING","sectionPath":"/news/local-news/","sectionName":"Local News","parentSectionName":"News","slug":"sd-cm-rsf-carscoffee-20171204","premiumContentLevel":"default","pubDate":"12-06-2017 08:00","pageTitle":"Cars and Coffee brings people together in Rancho Santa Fe","uid":"35598","pageNumber":"","owner":"Rancho Santa Fe Review","contentId":"95356494","marketCode":"sdrsf","individualPhotoID":"95356488","topicID":"","topic":"","siteName":"ranchosantafereview","contentType":"htmlstory","linkTrackingAction":"htmlstory","channel":"news:local-news","server":"www.ranchosantafereview.com","pageName":"rsfr:news:local-news:sd-cm-rsf-carscoffee-20171204:htmlstory.","topLevelSection":"news","siteHierarchy":"ranchosantafereview:news:local-news","globalHierachy":"news:local-news","site":"ranchosantafereview","siteAbbrv":"rsfr","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-7"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/ranchosantafereviewngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sdrsf-apple-touch-icon.1q2w3_a46fab76a3220f3e7b9e62355fcc85f7.png"
  ><link rel="prefetch" href="/as/prod/sdrsf/stylesheets/modules.1q2w3_e3cfbab5cb85b69bc575854bc668a1f3.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/news/local-news/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/news/local-news/sd-cm-rsf-carscoffee-20171204-htmlstory.html" data-content-id="95356494" data-content-slug="sd-cm-rsf-carscoffee-20171204" data-content-section="News" data-content-type="htmlstory">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_article_wrapper" data-role="sc_context" data-content-id="95356494" data-content-slug="sd-cm-rsf-carscoffee-20171204" data-content-section="News" data-content-type="htmlstory"><div itemscope itemtype="http://schema.org/Article">          <article            class="trb_article">            <header class="trb_article_articleHeader" >              <a href="/" class="trb_homeLink" title="Rancho Santa Fe Review">                      	<svg xmlns="http://www.w3.org/2000/svg" class="trb_homeLink_svg" data-content-id="95356494" data-content-slug="sd-cm-rsf-carscoffee-20171204" data-content-section="News" data-content-type="htmlstory"><symbol id="pa" viewBox="4.971 4.697 574.652 58.35"><path d="M28.883 12.535c-1.568-.056-3.08-.112-4.592-.112-2.85 0-8.23.225-11.14 1.12-1.62.504-4.42 1.624-4.42 4.93 0 .782.23 1.51.67 2.238.95 1.35 2.24 1.57 3.59 1.85-.17.51-.33.96-.61 1.4-.61.84-1.85 1.52-3.19 1.52-2.24 0-4.2-1.73-4.2-4.65 0-3.19 2.47-7 6.72-9.18 3.36-1.74 7.5-2.58 16.24-2.58 2.97 0 10.14 0 14.28 1.63 2.97 1.12 5.6 3.53 5.6 7.56 0 2.63-1.12 5.49-2.91 7.62-2.41 2.85-5.15 3.8-7.39 4.59l5.32 13.21c4.12 10.24 7.54 17.24 13.81 17.24 2.47 0 3.36-1.28 3.36-2.18 0-1.01-.73-1.45-1.62-1.62.17-.5.34-.84.67-1.23.62-.67 1.51-1.17 2.41-1.17 1.23 0 2.47.79 2.47 2.63 0 2.63-3.08 5.38-8.8 5.38-6.94 0-9.97-3.92-11.59-6.49-2.18-3.47-4.7-9.85-6.33-14.17l-4.31-10.81c-.73 0-1.4.06-2.13.06-.84 0-1.45-.05-2.52-.17-.73 2.41-3.69 12.43-3.69 14.11 0 2.13 1.4 2.41 3.98 2.52l-.5 1.74c-2.01-.16-4.42-.22-6.44-.22-2.46 0-4.98.12-7.44.23l.56-1.79c2.58.06 3.64-.67 4.37-2.3.45-.95 1.01-2.74 1.85-5.54l7.95-27.33zM28.77 29.28c.897.055 1.793.11 2.745.11.728 0 4.032-.11 6.328-1.12 3.752-1.68 5.6-5.71 5.6-8.848 0-5.04-4.256-6.216-9.968-6.663L28.77 29.28z"/><path d="M72.002 23.23l.168.17c-2.744 6.606-5.04 12.263-6.664 18.59-.28 1.064-.56 2.353-.56 3.25 0 .447.168 1.06.728 1.06 1.12 0 3.976-2.967 5.208-4.255l1.064 1.01c-1.68 1.96-6.216 6.83-9.24 6.83-2.072 0-2.072-2.464-2.072-2.968 0-2.128.728-4.76 1.176-6.496-2.072 2.58-4.2 4.6-4.648 5.04-1.96 1.8-5.264 4.37-7.784 4.37-1.96 0-2.744-1.73-2.744-3.75 0-3.69 2.744-10.36 8.288-15.73 4.76-4.59 7.84-5.04 9.856-5.04.952 0 1.792.11 2.744.28l.728-1.96 3.752-.39zm-20.607 21c0 1.457.504 2.07 1.232 2.07 1.96 0 6.72-5.375 8.344-7.445 2.52-3.248 4.76-8.4 4.76-9.968 0-1.736-2.18-1.68-2.74-1.624-5.09.56-11.59 12.264-11.59 16.967z"/><path d="M72.002 30.96c2.072-2.577 5.376-6.665 8.456-6.665 1.344 0 2.072.84 2.072 2.408 0 1.904-1.064 4.872-1.512 6.104-.504 1.343-1.064 2.743-1.568 4.087.56-.95 3.304-4.593 3.864-5.265 4.088-5.1 8.232-7.34 10.64-7.34 1.568 0 2.576.78 2.576 2.69s-.56 3.08-5.376 13.38c-.392.78-2.128 4.59-2.128 5.65 0 .16.056.56.392.56.672 0 2.744-1.23 5.376-4.26l1.176 1.06c-.896.95-2.016 2.07-2.8 2.79-3.08 2.8-5.488 3.64-6.608 3.64s-2.072-.67-2.072-2.19c0-3.31 7.728-16.75 7.728-19.49 0-.51-.224-.73-.728-.73-1.232 0-5.152 2.57-9.464 8.67-4.088 5.94-5.656 10.08-6.888 13.22l-4.032.5-.112-.23c.728-1.79 1.456-3.64 2.184-5.44 1.176-2.97 5.264-13.33 5.264-15.34 0-.51-.168-.95-.672-.95-1.064 0-3.024 2.24-4.592 4.09l-1.176-1.01zm39.872 12.265c-3.248 2.967-7 6.494-11.088 6.494-2.072 0-4.648-1.4-4.648-6.16 0-8.07 7.392-19.49 15.344-19.49 2.016 0 3.192 1.01 3.192 2.24 0 1.62-1.736 2.8-3.136 2.8-1.232 0-1.736-.84-1.848-1.91 0-.45-.056-.79-.784-.79-.336 0-1.68.22-3.192 1.9-2.744 3.13-4.928 9.63-4.928 14.11 0 1.01 0 4.37 2.688 4.37 1.568 0 3.472-1.29 5.32-2.86.336-.34 1.12-1.01 1.96-1.91l1.12 1.17zm7.84-33.49c4.423-.28 6.16-.56 9.295-1.848l.72.447c-1.74 4.425-2.41 6.104-5.15 14.896l-3.7 11.592c.44-.56 2.63-3.36 3.19-3.976 3.75-4.48 7.61-6.664 10.02-6.664s2.63 2.184 2.63 3.584c0 3.808-2.02 12.655-8.12 19.15-1.46 1.514-3.08 2.913-4.54 2.913-1.63 0-2.24-1.85-2.24-2.58 0-.79.5-1.23 1.29-1.23.22 0 .44.05.67.11.39.17.73.39 1.12.45l.33.05c1.9 0 4.08-5.27 5.04-8.01.61-1.74 1.9-5.49 1.9-8.8 0-1.29-.23-2.3-1.18-2.3-1.23 0-4.54 2.46-7.39 6.16-4.76 6.16-5.94 11.03-7.06 15.62-1.79.05-2.13.11-4.14.39l-.17-.28c1.45-4.37 1.96-5.94 2.74-8.4l7.28-23.19c.67-2.47 1.06-3.87 1.06-4.82 0-1.68-.79-1.74-4.04-1.74l.39-1.57zm37.63 22.625c0 7-5.71 17.358-14 17.358-3.975 0-7.11-2.464-7.11-7.84 0-7.392 5.823-17.416 13.943-17.64 4.536-.11 7.168 3.473 7.168 8.12zM140.6 42.83c0 .73 0 5.097 3.193 5.097 5.04 0 9.184-10.526 9.184-16.91 0-2.577-.784-5.21-3.584-4.985-5.712.503-8.792 12.375-8.792 16.8zm58.52-24.526c.056-1.68.112-4.09-1.456-5.656-1.792-1.792-4.032-1.792-4.648-1.792-5.376 0-7.168 4.144-7.168 6.72 0 3.304 2.128 5.88 7.112 11.76 4.592 5.434 8.288 9.912 8.288 15.176 0 3.473-1.68 6.664-4.312 8.96-3.808 3.36-9.8 5.097-15.4 5.097-9.688 0-15.68-5.49-15.68-12.04 0-4.71 2.352-7.9 5.04-7.9 1.624 0 2.912 1.23 2.912 2.74s-1.008 2.35-1.456 2.74c-.616-.73-1.288-1.51-2.52-1.51-1.008 0-2.184.72-2.184 2.35 0 3.19 5.6 10.25 17.024 10.25 3.808 0 7.28-.68 9.52-2.36 2.464-1.85 2.856-4.71 2.856-5.83 0-2.47-1.512-5.44-2.912-7.4-1.512-2.19-5.264-6.95-6.664-8.63-2.52-3.14-5.096-6.39-5.096-10.81 0-3.98 2.688-11.48 12.096-11.48 3.752 0 5.88.84 7.672 1.56-.672 2.74-.896 3.69-1.232 8.12l-1.792-.12zm28.84 4.926l.168.17c-2.744 6.606-5.04 12.263-6.664 18.59-.28 1.064-.56 2.353-.56 3.25 0 .447.168 1.06.728 1.06 1.12 0 3.976-2.967 5.208-4.255l1.064 1.01c-1.68 1.96-6.216 6.83-9.24 6.83-2.072 0-2.072-2.464-2.072-2.968 0-2.128.728-4.76 1.176-6.496-2.072 2.58-4.2 4.6-4.648 5.04-1.96 1.8-5.264 4.37-7.784 4.37-1.96 0-2.744-1.73-2.744-3.75 0-3.69 2.744-10.36 8.288-15.73 4.76-4.59 7.84-5.04 9.856-5.04.952 0 1.792.11 2.744.28l.728-1.96 3.752-.39zm-20.608 21c0 1.457.504 2.07 1.232 2.07 1.96 0 6.72-5.375 8.344-7.445 2.52-3.248 4.76-8.4 4.76-9.968 0-1.736-2.184-1.68-2.744-1.624-5.096.56-11.592 12.264-11.592 16.967zm21.728-13.27c2.07-2.577 5.375-6.665 8.455-6.665 1.344 0 2.072.84 2.072 2.408 0 1.904-1.064 4.872-1.512 6.104-.504 1.343-1.064 2.743-1.568 4.087.56-.95 3.304-4.593 3.864-5.265 4.09-5.1 8.24-7.34 10.64-7.34 1.57 0 2.58.78 2.58 2.69s-.56 3.08-5.37 13.38c-.39.78-2.12 4.59-2.12 5.65 0 .16.06.56.39.56.67 0 2.75-1.23 5.38-4.26l1.18 1.06c-.89.95-2.01 2.07-2.8 2.79-3.08 2.8-5.48 3.64-6.6 3.64s-2.07-.67-2.07-2.19c0-3.31 7.73-16.75 7.73-19.49 0-.51-.22-.73-.73-.73-1.23 0-5.15 2.57-9.46 8.67-4.09 5.94-5.66 10.08-6.89 13.22l-4.03.5-.11-.23c.73-1.79 1.46-3.64 2.19-5.44 1.18-2.97 5.27-13.33 5.27-15.34 0-.51-.17-.95-.67-.95-1.062 0-3.022 2.24-4.59 4.09l-1.18-1zm34.44-12.433c2.015-.224 2.463-.336 4.535-.784l.224.393c-1.01 2.352-1.4 3.415-2.52 6.384 2.01 0 2.52 0 4.92-.057l-1.01 1.96c-2.02-.056-2.24-.11-4.43-.11-1.23 3.415-3.42 10.358-4.37 13.328-.45 1.4-1.46 4.65-1.46 5.83 0 .73.33 1.01.89 1.01.78 0 2.85-1.56 5.26-4.2l1.06 1.07c-1.51 1.57-6.16 6.33-9.35 6.33-2.3 0-2.3-2.12-2.3-2.63 0-1.73.78-4.37 1.68-7.11l4.54-13.66-3.14.06.84-1.9 2.91.06 1.68-5.94zm28.84 4.703l.167.17c-2.744 6.606-5.04 12.263-6.664 18.59-.28 1.064-.56 2.353-.56 3.25 0 .447.168 1.06.728 1.06 1.12 0 3.98-2.967 5.21-4.255l1.07 1.01c-1.68 1.96-6.21 6.83-9.24 6.83-2.07 0-2.07-2.464-2.07-2.968 0-2.128.73-4.76 1.18-6.496-2.07 2.58-4.2 4.6-4.65 5.04-1.96 1.8-5.26 4.37-7.78 4.37-1.96 0-2.74-1.73-2.74-3.75 0-3.69 2.75-10.36 8.29-15.73 4.76-4.59 7.84-5.04 9.86-5.04.96 0 1.8.11 2.75.28l.73-1.96 3.75-.39zm-20.61 21c0 1.457.505 2.07 1.233 2.07 1.96 0 6.72-5.375 8.344-7.445 2.52-3.248 4.76-8.4 4.76-9.968 0-1.736-2.184-1.68-2.744-1.624-5.096.56-11.592 12.264-11.592 16.967zm50.736-32.422c-4.537-.225-6.386-.28-8.01-.28-6.438 0-9.687 1.176-9.687 4.592 0 1.12.67 2.968 2.46 2.968.67 0 1.23-.28 1.79-.56.05.336.05.56.05.896 0 2.8-1.85 3.864-3.36 3.864-2.19 0-3.87-1.96-3.87-4.815 0-2.688 1.39-5.208 2.96-6.944 2.18-2.47 4.53-3.36 8.12-3.36 1.9 0 5.09.22 8.23.5 3.02.22 9.52.67 12.26.67 1.51 0 2.69-.06 3.69-.56.84-.45 1.62-1.29 1.62-2.24 0-.79-.51-1.18-.95-1.52.5-.17 1.01-.34 1.79-.34 2.13 0 3.3 1.57 3.3 3.02 0 1.23-.67 2.29-1.68 3.02-1.9 1.4-4.65 1.51-7 1.51-1.79 0-5.04-.11-7.11-.23l-5.26 19.04 7.33.22c2.18.05 3.58-.11 5.04-1.12 1.62-1.12 2.01-2.41 2.46-3.75h2.07c-2.13 5.82-2.52 7.28-3.757 12.77h-1.96c.23-.84.51-2.13.51-2.8 0-2.69-2.75-2.69-5.38-2.64l-7.11.11-3.25 11.81c-1.4 4.48-3.247 10.36-8.175 14.33-2.635 2.07-6.27 3.02-8.738 3.02-4.87 0-7.39-2.13-7.39-4.76 0-1.85 1.12-3.36 3.14-3.36.9 0 1.46.222 2.02.45-.17.442-.28.84-.28 1.51 0 2.02 1.51 3.86 4.48 3.86 2.35 0 3.693-1.17 4.422-1.85 2.63-2.63 3.81-6.49 6.83-16.91l8.34-30.18zm28.952 31.472c-1.848 1.847-6.663 6.495-10.808 6.495-1.96 0-4.2-1.29-4.2-5.938 0-3.136 1.12-8.566 4.648-13.216 3.752-4.87 7.952-6.55 9.854-6.55 2.018 0 3.024 1.46 3.024 3.53 0 1.4-.336 2.91-2.07 4.54-2.186 2.07-7.337 4.71-10.585 6.33-.22 1.24-.33 1.96-.33 3.53 0 2.07.23 4.65 2.3 4.65 2.52 0 5.21-2.63 7.12-4.48l1.07 1.13zm-1.344-15.065c0-1.12-.392-1.792-1.23-1.792-.56 0-1.346.336-2.354 1.288-2.912 2.75-3.976 6.22-4.76 8.74 5.096-2.63 8.344-4.37 8.344-8.23z"/><path d="M408.176 40.11c-1.545-5.056-.89-10.91-11.238-12.035 10.96-1.312 11.848-11.755 11.848-11.755s1.78-7.68-6.558-10.678h-29.313v1.453s3.324-.33 4.964 2.012c1.64 2.343 1.4 4.03 1.4 8.29V53.55h15.22v-1.823s-5.39.14-7.17-8.854c0 0-1.17-7.818.19-9.74 1.31-2.015 5.24-2.857 7.54-1.452 5.99 3.47 9.27 19.11 9.27 19.11s.75 2.58 1.08 2.86h13.86v-1.88s-7.87-2.85-11.1-11.66zm-18.732-13.672c.093 4.26-2.296 2.948-2.296 2.948V8.312c9.133-2.34 12.505 4.402 12.785 5.48.657 1.03 1.033 13.254-10.49 12.646zm27.553-12.933v1.303s4.528.77 5.025 2.532v33.18s-.23 2.418-.96 3.07h24.396l2.646-11.125h-1.61s-1.687 5.485-7.364 6.06h-10.01v-13.04h10.97l1.648-6.945s-6.367 1.112-10.662 1.112c-.27.652-1.152 3.453-1.994 3.64v-17.03h8.51s3.765 1.615 5.45 7.177h1.458l-1.048-9.9-26.455-.05zm80.238 0v1.303s4.525.77 5.023 2.532v33.18s-.23 2.418-.96 3.07h24.397l2.646-11.125h-1.6s-1.69 5.485-7.36 6.06h-10.02v-13.04h10.98l1.65-6.945s-6.36 1.112-10.66 1.112c-.27.652-1.15 3.453-1.99 3.64v-17.03h8.51s3.77 1.615 5.46 7.177h1.46l-1.05-9.9-26.45-.05zm-51.335-.022h10.03l11.224 30.307 10.64-26.923s.092-1.13-2.65-1.463v-1.92h5.76l-15.12 40.093h-2.592s-13.508-37.502-14.09-37.35c-.18-.183-1.096-1.463-3.168-.763 0-.486-.034-1.98-.034-1.98zm47.176 0v34.135s.366 4.448 5.513 4.502v1.424h-11.96V17.397s-.16-1.87-2.72-1.948v-1.97h9.15zm44.564 0l7.89 27.78 8.894-27.78h1.834l10.547 27.05 9.217-27.463s.273-1.193-3.852-1.376l-.003-1.467h7.457L564.96 53.543h-3.14l-8.27-25.565-8.88 25.565h-2.185L532.15 19.99s-.65-4.492-4.285-5.065c0-.308-.04-1.442-.04-1.442h9.816z"/></symbol><use xlink:href="#pa" /></svg></a>                  <div class="trb_article_breadcrumbs">      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_article_breadcrumbs_a">News </a>        <a itemprop="articleSection" href="/news/local-news/#nt=breadcrumb" class="trb_article_breadcrumbs_a">Local News </a>        </div>      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/local-news/sd-cm-rsf-carscoffee-20171204-htmlstory.html" data-sc-ti="Cars and Coffee brings people together in Rancho Santa Fe" data-sc-th="http://www.trbimg.com/img-5a271849/turbine/sd-cm-rsf-carscoffee-20171204" data-sc-desc="Rancho Santa Fe Cars and Coffee is held every Saturday from 8 a.m. to 11 a.m. at the intersection of Paseo Delicias and Avenida de Acacias in the village." data-sc-sl="sd-cm-rsf-carscoffee-20171204" data-sc-cont="htmlstory" data-sc-nn="Rancho Santa Fe Review" data-sc-contid="95356494"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span      ><a href="mailto:?subject=Cars and Coffee brings people together in Rancho Santa Fe - Rancho Santa Fe Review&body=http%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fsd-cm-rsf-carscoffee-20171204-htmlstory.html%23share%3Demail~htmlstory" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></a      ></div      ><div class="trb_article_articleHeader_head">                <div class="trb_article_title">                    <h1 class="trb_article_title_text" itemprop="headline">Cars and Coffee brings people together in Rancho Santa Fe</h1>                  </div>                <div class="trb_article_leadart"                  ><aside class="trb_em" data-content-id="95356488" data-content-size="leadart" data-content-type="image" data-content-slug="sd-1512409738-f51i7rtyxr-snap-image" data-content-subtype="photo"        data-role="sc_item imgsize_ratiosizecontainer"        data-state=""        >      <div class="trb_em_m">       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a258a8e/turbine/sd-1512409738-f51i7rtyxr-snap-image" alt="cars coffee" class="trb_em_ic_img" title="cars coffee" data-c-nd="1640x922" /></figure><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_em_r_t"  data-ri-t="cars coffee"></span><div class="trb_embed_related_credit">Maurice Rizzuto</div>    <div class="trb_embed_related_caption">The Dec. 2 gathering of Rancho Santa Fe Coffee and Cars had a unique sight.</div>    <div class="trb_embed_related_credit_and_caption">The Dec. 2 gathering of Rancho Santa Fe Coffee and Cars had a unique sight. (Maurice Rizzuto)</div></div>       </div></aside></div>                <div class="trb_bylines"      ><span class="trb_bylines_nm_pm"        ><span class="trb_bylines_nm_au"><span class="trb_bylines_nm_au_by">By </span><span itemprop="author">KAREN BILLING</span></span          ></span    ></div  ></div>              <ul class="trb_article_relatedTopics"       ><li class="trb_article_relatedTopics_li"><a class="trb_article_relatedTopics_a" title="Rancho Santa Fe"                        href="/topic/san-diego-county/rancho-santa-fe-SDCT0053-topic.html#nt=taxonomy-article"> Rancho Santa Fe</a></li></ul    ><div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCubeCombo" data-adloader-adtype="cubecombo" data-adloader-label ></div       >  <div class="trb_article_dateline"><time itemprop="datePublished" class="trb_article_dateline_time" data-dt="December 6, 2017, 8:00 AM" datetime="2017-12-06T08:00:00PST"></time>  </div>    </header>            <section class="trb_mainContent">            <div itemprop="articleBody"  class="trb_article_bd">                <div class="trb_article_page"                  data-role="pagination_page"                  data-content-page="">                  <div class="trb_article_page_body">                    <script type='text/javascript' src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js'></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script><!-- Twitter SDK --><script>var init_twitter = function(){if (typeof window.twttr === "undefined") {window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0],t = window.twttr || {};if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) {t._e.push(f);}; return t;}(document, "script", "twitter-wjs"));}};init_twitter();</script><!-- Facebook JSDK --><script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script><style>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</style><div id="fb-root"></div><div id="story">  <div id="content-elements">    <div><p>On Saturday, Dec. 2 there was a decidedly unique <a class="taxInlineTagLink" id="SDCT0053" title="Rancho Santa Fe" href="/topic/san-diego-county/rancho-santa-fe-SDCT0053-topic.html">Rancho Santa Fe</a> scene in the village: a man riding his horse among Lamborghinis and Ferraris. The treat for the eyes was complimentary of a newly established weekend gathering: Rancho Santa Fe Cars and Coffee.</p></div><div><p>The informal event, held every Saturday from 8 a.m. to 11 a.m. at the intersection of Paseo Delicias and Avenida de Acacias in the village, is an opportunity for car enthusiasts to gather and check out a variety of vintage and newer sports and luxury cars.</p></div><figure class="medium left">  <img src="http://www.trbimg.com/img-5a258b91/turbine/sd-1512409985-49tpxgsl30-snap-image" alt="carscoffee2" title="carscoffee2">  <figcaption>    A Lamborghini Murcielago at a recent Cars and Coffee gathering. <span class="credits">Maurice Rizzuto</span>  </figcaption></figure><div><p>&#8220;This particular event is by car enthusiasts for car enthusiasts and we invite the general public,&#8221; said organizer Maurice Rizzuto. &#8220;Bring your car and share conversations with fellow car enthusiasts.&#8221;</p></div><div><p>Cars and Coffee has been going for the last several months after the popular Secret Car Club discontinued its village meetups after seven years this August. Rizzuto, a car collector and local real estate advisor, said the new event has no affiliation with the Secret Car Club, which continues as a private group for members.</p></div><div><p>Rizzuto and the chief promoters for RSF Cars and Coffee are all active car enthusiasts and collectors.Rizzuto said the gatherings draw all different types of cars and interests and he often works to attract cars to Rancho Santa Fe that are showing in other Southern California events.</p></div><figure class="full left">  <img src="http://www.trbimg.com/img-5a258bf6/turbine/sd-1512410098-xxyc8klpuh-snap-image" alt="carscoffee3" title="carscoffee3">  <figcaption>    A recent Rancho Santa Fe Cars and Coffee meetup. <span class="credits">Maurice Rizzuto</span>  </figcaption></figure><div><p>November gatherings included sightings of a red Lamborghini Murcielago; a &#8220;super rare&#8221; 1966 Ferrari GTB/2 in the color &#8220;Verde Medio,&#8221; an almost aqua green; as well as an original Fisker Karma EcoChic, one of just 900 made.</p></div><div><p>&#8220;We&#8217;ve had a good turnout and we hope to slowly grow it,&#8221; Rizzuto said. &#8220;Our gatherings are very laid back, just car enthusiasts talking about cars. It also helps give a little boost to businesses in the area.&#8221;</p></div><div><p>Rizzuto&#8217;s only request for attendees of the free event is that all participants arrive and leave quietly, be courteous and obey traffic laws.To learn more, check out the group&#8217;s Facebook page <a href="https://www.facebook.com/rsfcandc/" target="_blank">@rsfcandc</a>.</p></div>  </div></div><script>	/* Render tweets */	var render_tweets = function () {    window.twttr.ready(function(twttr) {      $('*[data-tweet-id]').each(function() {      	var formID = $(this).closest('figure')[0];        var _tweet = $(this);        var options = {          conversation: 'none',          cards: 'hidden'        };        if( $(this).hasClass('conversation') ) {          options['conversation'] = 'all';        }        if( $(this).hasClass('card') ) {          options['cards'] = 'visible';        }        var tweet_id = $(this).data('tweet-id');  		  $(this).text("");  			if (tweet_id){  				twttr.widgets.createTweet( tweet_id, formID, {				    conversation: options['conversation'],				    cards: options['cards'],				    align: 'center'				  }).then(function(el) {            $('iframe').height($('iframe').contents('body').outerHeight());          });        };      });    });  };  render_tweets();  /* Render instagram */	$( '.raw-insta' ).each(function( index ){	  var rawInsta = $( this ).text();	  var $thisFigure = $( this );	  $.ajax({	    dataType: "jsonp",	    url: "https://api.instagram.com/oembed/?url=http://instagr.am/p/" + rawInsta	  }).done(function(data){	    $thisFigure.html( data.html );	  }).success(function(data){      window.instgrm.Embeds.process();	  });	  $( this ).removeClass( 'raw-insta' ).text("");	});	/* Render brightcove */	$( '.raw-brightcove' ).each(function( index ){	  var rawBright = $( this ).text().trim();	  var $thisFigure = $( this );	  $( this ).removeClass( 'raw-brightcove' ).text("");	  $thisFigure.html("<object id='myExperience177068876' class='BrightcoveExperience'><param name='bgcolor' value='#FFFFFF' /><param name='wmode' value='transparent' /><param name='autoStart' value='false' /><param name='sectionName' value ='/' /><param name='contentItemType' value ='embed' /><param name='omnitureServer' value='' /><param name='omnitureAcct' value='' /><param name='width' value='500' /><param name='height' value='300' /><param name='playerID' value='3688749016001' /><param name='playerKey' value='AQ~~,AAADW0fLrjE~,LYy0aySaVACe66ugiBR5AtAO4ZZLpa-J' /><param name='adServerURL' value='' /><param name='additionalAdTargetingParams' value='' /><param name='externalAds' value='true' /><param name='linkBaseURL' value='http://www.latimes.com/videogallery/'" + rawBright + " /><param name='isVid' value='true' /><param name='isUI' value='true' /><param name='dynamicStreaming' value='true' /><param name='showNoContentMessage' value='true' /><param name='secureConnections' value='true' /><param name='secureHTMLConnections' value='true' /><param name='@videoPlayer' value='ref:" + rawBright + "' /></object>");	});	brightcove.createExperiences();  /* Render Facebook */  $('div.fb-post').each(function() {    $(this).html('');    $(this).removeAttr('fb-xfbml-state');    $(this).removeAttr('fb-iframe-plugin-query');    $(this).attr('data-width', $(this).parent().width()-10);  });  /* Make Facebook Responsive */  $( window ).resize(function() {    if($('div.fb-post').length != 0) {		$('div.fb-post').each(function() {			$(this).html('');			$(this).removeAttr('fb-xfbml-state');			$(this).removeAttr('fb-iframe-plugin-query');			$(this).attr('data-width', $(this).parent().width()-10);		});		if (typeof FB !== 'undefined'){		 	FB.XFBML.parse();		}    }  });	/* Remove all elements */</script><!-- CSS to make sure our builds work in Arc until we have a new template system --><style>  .pb-f-article-body #story .heroic {    display: none;  }  .pb-f-article-body #story div p, .pb-f-article-body #story div h2, .pb-f-article-body #story div h3, .pb-f-article-body #story div ul, .pb-f-article-body #story div ol {    max-width: 792px;    margin: 18px auto;  }  .pb-f-article-body #story div h2, .pb-f-article-body #story div h3 {    margin: 40px auto 25px auto;  }  .pb-f-article-body #story .benton-title, .pb-f-article-body #story h2.question, .pb-f-article-body #story h3.question {    font-family: 'Benton Gothic Bold';    line-height: inherit;  }  .pb-f-article-body #story .date-title {    font-family: 'Benton Gothic Regular';    margin: 60px auto -20px auto;    text-transform: uppercase;    font-size: 17px;  }</style><!-- End Arc-fix CSS --><span class="trb_mainContent_copyright">Copyright                        &copy; 2017, <a href="http://www.ranchosantafereview.com">Rancho Santa Fe Review</a>                      </span>                    </div>                  <div class="trb_rhsAdSidebar">                      <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="rhsBanner" data-adloader-adtype="sidebarbanner" data-adloader-label ></div       >  <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div       >  <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div       >  </div>                    <div class="trb_gptAd trb_bottomCube" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div       >    <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/local-news/sd-cm-rsf-carscoffee-20171204-htmlstory.html" data-sc-ti="Cars and Coffee brings people together in Rancho Santa Fe" data-sc-th="http://www.trbimg.com/img-5a271849/turbine/sd-cm-rsf-carscoffee-20171204" data-sc-desc="Rancho Santa Fe Cars and Coffee is held every Saturday from 8 a.m. to 11 a.m. at the intersection of Paseo Delicias and Avenida de Acacias in the village." data-sc-sl="sd-cm-rsf-carscoffee-20171204" data-sc-cont="htmlstory" data-sc-nn="Rancho Santa Fe Review" data-sc-contid="95356494"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span      ><a href="mailto:?subject=Cars and Coffee brings people together in Rancho Santa Fe - Rancho Santa Fe Review&body=http%3A%2F%2Fwww.ranchosantafereview.com%2Fnews%2Flocal-news%2Fsd-cm-rsf-carscoffee-20171204-htmlstory.html%23share%3Demail~htmlstory" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></a      ></div      ></div>              </div>          </section>        
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sdrsfprod" data-content-id="sdrsf95356494" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  <meta itemprop=isAccessibleForFree content="False"        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"        ><meta itemprop=isAccessibleForFree content="False"        /><meta itemprop=cssSelector content=".trb_article_bd"      /></div></article>      </div></div>














  


  









</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_6cf2c7582fe8e85a2737551f0b66b72679af065"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg class="trb_nh_l" data-content-type="section"><use xlink:href="#pa"/></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Dec. 6, 2017" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.ranchosantafereview.com/news/events"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/art/#nt=tertiarynavbar"  class="trb_nh_ln_a">A&E</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/real-estate/house-of-the-week/#nt=tertiarynavbar" target="_blank" rel="noopener" class="trb_nh_ln_a">Real Estate</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92067#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
  /></svg
>65&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SanDiegoUnionTribune';
    trb.data.fbShareAppId = '1715697348673380';
    trb.data.fbFollowAppId = '121694484590917';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.ranchosantafereview.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/local-news/';
        trb.data.page.sectionName = 'Local News';
        trb.data.page.pageTitle = 'Cars and Coffee brings people together in Rancho Santa Fe - Rancho Santa Fe Review';
                  
          trb.data.page.slug = 'sd-cm-rsf-carscoffee-20171204';          
          trb.data.page.title = 'Cars and Coffee brings people together in Rancho Santa Fe';
          trb.data.page.author = 'KAREN BILLING';
          trb.data.page.background = 'Rancho Santa Fe Cars and Coffee is held every Saturday from 8 a.m. to 11 a.m. at the intersection of Paseo Delicias and Avenida de Acacias in the village.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5a271849/turbine/sd-cm-rsf-carscoffee-20171204';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sd-cm-rsf-carscoffee-20171204';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>  <script>trb.run.push(function(){i$('sc');});</script>  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>

                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>